<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<!--[if lte IE 9]> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <![endif]-->

	<title>Wood, Burned; Slide Rule Memories - Woodworking | Blog | Videos | Plans | How To</title>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KGQCMQC');</script>
    <!-- End Google Tag Manager -->

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.woodworkersjournal.com/xmlrpc.php">
	<link rel="shortcut icon" href="http://www.woodworkersjournal.com/wp-content/themes/bedstone/favicon.ico" />

	<!-- fb instant articles -->
	<meta property="fb:pages" content="47102646186">

	<!--[if lte IE 8]>
	<script src='http://www.woodworkersjournal.com/wp-content/themes/bedstone/js/html5shiv-printshiv.3.7.2.js' type='text/javascript'></script>
	<![endif]-->

	<!--
	<link rel="shortcut icon" type="image/x-icon" href="http://www.woodworkersjournal.com/wp-content/themes/bedstone/images/favicon.ico" />
	<link rel="icon" type="image/x-icon" href="http://www.woodworkersjournal.com/wp-content/themes/bedstone/images/favicon.ico" />
	-->

	<!--[if gt IE 8]><!--> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Lora:400,700,400italic,700italic|Muli:300,400,300italic,400italic,700italic|Montserrat:400,700' /> 
<!--<![endif]--> 
<!--[if lte IE 8]> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Lora:400' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Lora:700' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Lora:400italic' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Lora:700italic' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Muli:300' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Muli:400' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Muli:300italic' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Muli:400italic' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Muli:700italic' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Montserrat:400' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Montserrat:700' /> 
<![endif]--> 
<!-- set google fonts : 2 -->

        <script type="text/javascript">
    if(typeof ROITracker==="undefined"){(function(g,a,t,e){g[a]={};g[a].GoogleAnalyticsObject=t;g[a].q=[];g[t]=function(){g[a].q.push(arguments)};g[t].q=g[t].q||[];g[a].roiq=[];g[a].analyticsJsNotLoaded=true;g[t].q.push([function(){g[a].realGa=g[t];g[a].analyticsJsNotLoaded=false;g[t]=function(){if(typeof arguments[0]==="function"){g[a].realGa(arguments)}else{g[a].q.push(arguments)}};g[a].roiq.push=function(){g[a].realGa.apply(g,arguments)};for(e=0;e<g[a].roiq.length;e+=1){g[a].realGa.call(g,g[a].roiq[e])}}])})(window,"ROIStorage","ga")}ROIStorage.gaq=ROIStorage.gaq||[];window._gaq={push:function(){var e;for(e=0;e<arguments.length;e++){ROIStorage.gaq.push(arguments[e])}}};var _gaq=window._gaq;ROIStorage.gaq=ROIStorage.gaq||[];window._gat={trackingObjects:{},_createTracker:function(e,t){return new _gat.Tracker(e,t)},_getTracker:function(e){return _gat._createTracker(e)},_getTrackerByName:function(e){var e=e||'';if(_gat.trackingObjects.hasOwnProperty(e)){return _gat.trackingObjects[e]}return _gat._createTracker('UA-XXXXX-X',e)},_anonymizeIp:function(){ROIStorage.gaq.push('_gat._anonymizeIp')},_forceSSL:function(){ROIStorage.gaq.push('_gat._forceSSL')},_getPlugin:function(){ROIStorage.gaq.push('_gat._getPlugin')},Tracker:function(e,t){function u(e){return function(){if(s){e=s+'.'+e}var t=Array.prototype.slice.call(arguments,0);t.unshift(e);ROIStorage.gaq.push(t)}}var n,r,i=['_addDevId','_addEventListener','_addIgnoredOrganic','_addIgnoredRef','_addItem','_addOrganic','_addTrans','_clearIgnoredOrganic','_clearIgnoredRef','_clearOrganic','_clearTrans','_clearXKey','_clearXValue','_cookiePathCopy','_createEventTracker','_createXObj','_deleteCustomVar','_get','_getAccount','_getClientInfo','_getDetectFlash','_getDetectTitle','_getLinkerUrl','_getLocalGifPath','_getName','_getPlugin','_getServiceMode','_getVersion','_getVisitorCustomVar','_getXKey','_getXValue','_initData','_link','_linkByPost','_removeEventListener','_sendXEvent','_set','_setAccount','_setAllowAnchor','_setAllowHash','_setAllowLinker','_setAutoTrackOutbound','_setCampCIdKey','_setCampContentKey','_setCampIdKey','_setCampMediumKey','_setCampNOKey','_setCampNameKey','_setCampSourceKey','_setCampTermKey','_setCampaignCookieTimeout','_setCampaignTrack','_setClientInfo','_setCookiePath','_setCookiePersistence','_setCookieTimeout','_setCustomVar','_setDetectFlash','_setDetectTitle','_setDomainName','_setHrefExamineLimit','_setLocalGifPath','_setLocalRemoteServerMode','_setLocalServerMode','_setMaxCustomVariables','_setNamespace','_setPageGroup','_setReferrerOverride','_setRemoteServerMode','_setSampleRate','_setSessionCookieTimeout','_setSessionTimeout','_setSiteSpeedSampleRate','_setTrackOutboundSubdomains','_setTrans','_setTransactionDelim','_setVar','_setVisitorCookieTimeout','_setXKey','_setXValue','_trackEvent','_trackPageLoadTime','_trackPageview','_trackSocial','_trackTiming','_trackTrans','_visitCode'];var s=t||'';var o=e||'UA-XXXXX-X';for(n=0;n<i.length;n++){r=i[n];this[r]=u(r)}_gat.trackingObjects[s]=this}};var _gat=window._gat;
    (function () {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://cdc299313e897ee8d5da-fa6b6119dfac9fa4cc684b2a491fab04.ssl.cf2.rackcdn.com/gate.js' : 'http://518d87b4883060ee9598-fa6b6119dfac9fa4cc684b2a491fab04.r36.cf2.rackcdn.com/gate.js');
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
    </script>

	
<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.woodworkersjournal.com/wood-burned-slide-rule-memories/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wood, Burned; Slide Rule Memories - Woodworking | Blog | Videos | Plans | How To" />
<meta property="og:description" content="Reader reactions to burning of wood; memories of slide rules." />
<meta property="og:url" content="http://www.woodworkersjournal.com/wood-burned-slide-rule-memories/" />
<meta property="og:site_name" content="Woodworking | Blog | Videos | Plans | How To" />
<meta property="article:section" content="Feedback" />
<meta property="article:published_time" content="2018-07-10T06:24:43-05:00" />
<meta property="article:modified_time" content="2018-07-10T13:59:59-05:00" />
<meta property="og:updated_time" content="2018-07-10T13:59:59-05:00" />
<meta property="og:image" content="http://www.woodworkersjournal.com/wp-content/uploads/Feedback-Article-Lead.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="350" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Woodworking | Blog | Videos | Plans | How To &raquo; Feed" href="http://www.woodworkersjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Woodworking | Blog | Videos | Plans | How To &raquo; Comments Feed" href="http://www.woodworkersjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Woodworking | Blog | Videos | Plans | How To &raquo; Wood, Burned; Slide Rule Memories Comments Feed" href="http://www.woodworkersjournal.com/wood-burned-slide-rule-memories/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.woodworkersjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tubepress-theme-0-css'  href='http://www.woodworkersjournal.com/wp-content/plugins/tubepress_pro_5_1_1/web/themes/default/css/tubepress.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.woodworkersjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.woodworkersjournal.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://www.woodworkersjournal.com/wp-content/themes/bedstone/css/magnific-popup.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.woodworkersjournal.com/wp-content/themes/bedstone/css/flexslider.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bedstone-style-css'  href='http://www.woodworkersjournal.com/wp-content/themes/bedstone/style.css?ver=2018-0710' type='text/css' media='all' />
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/plugins/tubepress_pro_5_1_1/web/js/tubepress.js?ver=5.1.5'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/plugins/tubepress_pro_5_1_1/web/js/wordpress-ajax.js?ver=5.1.5'></script>
<link rel='https://api.w.org/' href='http://www.woodworkersjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.woodworkersjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.woodworkersjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='http://www.woodworkersjournal.com/?p=46050' />
<link rel="alternate" type="application/json+oembed" href="http://www.woodworkersjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.woodworkersjournal.com%2Fwood-burned-slide-rule-memories%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.woodworkersjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.woodworkersjournal.com%2Fwood-burned-slide-rule-memories%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.woodworkersjournal.com/wp-content/plugins/simple-dropbox-upload-form/css/wpsdb-style.css?build=20180617" type="text/css" media="screen" />

<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"\/wp-content\/plugins\/tubepress_pro_5_1_1","usr":"\/wp-content\/tubepress-content","ajax":"\/wp-admin\/admin-ajax.php"}};</script>

	<script type="text/javascript">

	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();

	
		// DEFAULT
		googletag.cmd.push(function() {
			googletag.defineSlot('/62642887/FrontpageBanner', [468, 60], 'div-gpt-ad-1409859618609-0').addService(googletag.pubads());
			googletag.defineSlot('/62642887/FrontpageBlock', [300, 250], 'div-gpt-ad-1409859618609-1').addService(googletag.pubads());
			googletag.defineSlot('/62642887/FrontpageLeaderboard', [728, 90], 'div-gpt-ad-1409859618609-2').addService(googletag.pubads());
			googletag.defineSlot('/62642887/FrontpageSkyscraper', [300, 600], 'div-gpt-ad-1409859618609-3').addService(googletag.pubads());
		});

	
	// --------------------------------------------------------------------------------------------------------

	googletag.cmd.push(function() {
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});

	</script>

	
	<!--[if gt IE 9]><!-->
	<link rel="stylesheet" href="http://www.woodworkersjournal.com/wp-content/themes/bedstone/css/style-responsive.css?ver=2018-0710">
	<!--<![endif]-->

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1835978-1', 'auto');
      ga('send', 'pageview');
    </script>

    <script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:393743,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
    </script>

    <script>
    var site = window.site || {};
    site.api = 'http://www.woodworkersjournal.com/wp-admin/admin-ajax.php';
    </script>

</head>
<body class="post-template-default single single-post postid-46050 single-format-standard group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGQCMQC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!--[if lte IE 9]> <div class="ie9-"> <![endif]-->
<!--[if IE 9]> <div class="ie9"> <![endif]-->
<!--[if lte IE 8]> <div class="ie8-"> <![endif]-->
<!--[if IE 8]> <div class="ie8"> <![endif]-->
<div class="body-overlay">

<div class="topbar">
	<div class="container">
		
	<div id="div-gpt-ad-1409859618609-2" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-2');
		});

		</script>

	</div>

		</div>
</div>

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">

		<div class="container">

			<div class="logo">
	            <a href="http://www.woodworkersjournal.com" title="Woodworking | Blog | Videos | Plans | How To">Woodworking | Blog | Videos | Plans | How To</a>
	        </div>

	        <nav class="navigation" role="navigation">

				<div class="nav-main">
										<ul id="menu-main-navigation" class="menu">
						<li class="menu-item menu-item-parent menu-item-has-children "><a href="http://www.woodworkersjournal.com/category/how-to/">How-To</a>
							<ul class="sub-menu">
								<li class="menu-item menu-item-has-children">
								    <a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/">Woodworking Skills</a>
									<ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/project-design/">Project Design</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/milling/">Milling</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/cutting/">Cutting</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/drilling/">Drilling</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/shaping/">Shaping</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/joining-and-fastening/">Joining and Fastening</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/gluing-and-clamping/">Gluing and Clamping</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/finishing/">Finishing</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/making-repairs/">Making Repairs</a></li>
</ul>								</li>
								<li class="menu-item menu-item-has-children">
								    <a class="buffer" href="http://www.woodworkersjournal.com/category/how-to/tips-and-techniques/">Tips and Techniques</a>
									<ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/tips-and-techniques/jigs-and-tools/">Jigs and Tools</a></li>
</ul>                                </li>
                                <li class="menu-item menu-item-has-children"><a class="buffer" href="http://www.woodworkersjournal.com/category/how-to/woodturning/">Woodturning</a></li>
							</ul>
						</li>
						<li class="menu-item menu-item-parent menu-item-has-children "><a href="http://www.woodworkersjournal.com/plans/">Plans</a>
						    <ul class="sub-menu">
    							<li class="menu-item"><a href="http://www.woodworkersjournal.com/plans/featured-free-plans/">Free Plans</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
    							<li class="menu-item menu-item-parent menu-item-external"><a rel="external" href="http://www.rockler.com/woodworkers-journal?sid=WJHP">Plans for Sale</a></li>
							</ul>
						</li>
						<li class="menu-item menu-item-parent menu-item-has-children ">
						    <a href="http://www.woodworkersjournal.com/videos/">Videos</a>
					        <ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/videos/">Free Videos</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
</ul>					    </li>
                        <li class="menu-item menu-item-parent menu-item-has-children ">
                            <a href="http://www.woodworkersjournal.com/premium-content/">Premium Content</a>
                            <ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/magazine-back-issue-archive/">Back Issue Archive</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/access-premium-content/">Premium Content FAQ</a></li>
</ul>                        </li>
                        <li class="menu-item menu-item-parent menu-item-has-children "><a href="http://www.woodworkersjournal.com/category/magazine-latest-issue/">Magazine</a>
                            <ul class="sub-menu">
                                <li class="menu-item"><a href="http://www.woodworkersjournal.com/category/magazine-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220473" rel="">Subscribe</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/magazine/more-on-the-web/">More on the Web</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/woodworkers-marketplace/">Woodworker&#8217;s Marketplace</a></li>
                                <li class="menu-item menu-item-has-children"><a class="buffer" href="http://www.woodworkersjournal.com/category/magazine-back-issue-archive/">Woodworker's Journal Back Issue Archive</a></li>
                                <li class="menu-item menu-item-has-children">
                                    <a class="buffer" href="http://www.woodworkersjournal.com/category/blogs/">Blogs</a>
                                    <ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/category/blogs/editors-blogs/">Editor's Blogs</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/blogs/contributing-bloggers/">Contributing Bloggers</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/blogs/trade-shows/">Trade Shows</a></li>
</ul>                                </li>
                                <li class="menu-item menu-item-has-children"><a class="buffer" href="http://www.woodworkersjournal.com/category/tools-and-supplies/tool-reviews/">Tool Reviews</a></li>
                            </ul>
                        </li>
                        <li class="menu-item menu-item-parent menu-item-has-children menu-item--submenu-right menu-item--weekly "><a href="http://www.woodworkersjournal.com/category/weekly-latest-issue/"><span class="show-desktop"><img src="http://www.woodworkersjournal.com/wp-content/themes/bedstone/images/weekly-nav.png" alt="Weekly"></span><span class="hide-desktop">Weekly</span></a>
                            <ul class="sub-menu"><li class="menu-item current-menu-item"><a href="http://www.woodworkersjournal.com/category/weekly-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/weekly/subscribe/">Subscribe</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/weekly/newsletter-archive/">Newsletter Archive</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/todays-woodworker/">Today's Woodworker</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/tools-and-supplies/industry-interviews/">Industry Interviews</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/tips-and-techniques/tricks-of-the-trade/">Tricks of the Trade</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/tools-and-supplies/whats-in-store/">What's In Store</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/q-and-a/">Q &amp; A</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/readers-project-gallery/">Reader's Project Gallery</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/weekly/crossword-puzzle/">Crossword Puzzle</a></li>
<li class="menu-item current-menu-item"><a href="http://www.woodworkersjournal.com/category/feedback/">Feedback</a></li>
</ul>                        </li>
                        <li class="menu-item menu-item-parent menu-item-external"><a rel="external" href="http://www.rockler.com/woodworkers-journal?sid=WJHP">Store</a></li>
					</ul>
				</div>

                <div class="subscribe-box">
    <p>Subscribe to <em>Woodworker's Journal Now!</em></p>
    <a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220471 " rel="external" class="button button-cta">Subscribe</a>
        <a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220471 " rel="external"><img src="http://www.woodworkersjournal.com/wp-content/uploads/July-August-2018-200-150x200.jpg" class="cover" alt="Subscribe to Woodworker's Journal"></a>
    </div>

	<ul class="social">
		<li><a href="https://www.facebook.com/woodworkersjournal" class="social-facebook" rel="external"></a></li>
		<li><a href="https://twitter.com/woodworkersjrnl" class="social-twitter" rel="external"></a></li>
		<li><a href="https://pinterest.com/woodworkersjrnl/" class="social-pinterest" rel="external"></a></li>
		<li><a href="http://www.woodworkersjournal.com/feed/" class="social-rss"></a></li>
		<li><a href="http://www.youtube.com/WoodworkersJournal" class="social-youtube" rel="external"></a></li>
        <li><a href="https://www.instagram.com/woodworkersjournal/" class="social-instagram" rel="external"></a></li>
	</ul>
<div class="search-form " id="search">
    <form method="get" role="search" action="http://www.woodworkersjournal.com/">

        <div class="search-query">
            <input type="search" name="s" value="" alt="Search" placeholder="Search">
            <button type="submit"></button>
        </div>

            </form>

</div>

			</nav>

			<button class="switch-nav-main">Menu</button>
			<a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220472" class="hide-desktop subscribe-cta-tablet" rel="external">Subscribe</a>

		</div>

	</header><!-- .site-header -->

	<div id="content" class="site-content container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-46050" class="post-46050 post type-post status-publish format-standard has-post-thumbnail hentry category-weekly-latest-issue category-feedback ezine_issue-issue-535">

				<header class="entry-header">
			        <h1 class="entry-title">Wood, Burned; Slide Rule Memories</h1>
			        <a href="http://www.woodworkersjournal.com/feed/" class="rss"></a>

				</header>

			    <div class="entry-meta">
			        <span class="posted-by">by <a href="http://www.woodworkersjournal.com/author/reader/">Reader Submitted</a></span><span class="separator"> &bull; </span><span class="posted-on">Jul 10, 2018</span>			    </div>

				<div class="entry-content">

					
	
	<div class="sharing sharing-desktop">

		<button class="print">Print</button>
		<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.woodworkersjournal.com%2Fwood-burned-slide-rule-memories%2F&amp;layout=box_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=65&amp;" scrolling="no" frameborder="0" allowTransparency="true"></iframe><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.woodworkersjournal.com/wood-burned-slide-rule-memories/" data-text="Wood, Burned; Slide Rule Memories" data-count="vertical"></a><div class="sharing-addthis addthis_counter addthis_pill_style"></div>
	</div>

	<div class="sharing sharing-mobile">

		<button class="print">Print</button>
		<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.woodworkersjournal.com%2Fwood-burned-slide-rule-memories%2F&amp;layout=button&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=25&amp;" scrolling="no" frameborder="0" allowTransparency="true"></iframe><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.woodworkersjournal.com/wood-burned-slide-rule-memories/" data-text="Wood, Burned; Slide Rule Memories" data-count="none"></a><div class="sharing-addthis addthis_counter addthis_pill_style"></div>
	</div>

	<script>
	// Twitter
	!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
	</script>

	<script> var addthis_config = { "data_track_addressbar": false }; </script>
	<script src="//s7.addthis.com/js/300/addthis_widget.js"></script>										<div class="entry-image">
						<img src="http://www.woodworkersjournal.com/wp-content/uploads/Feedback-Article-Lead.jpg" alt="Wood, Burned; Slide Rule Memories">
					</div>
										<p><strong>In our most recent edition of the Woodworker’s Journal Weekly, <a href="http://www.woodworkersjournal.com/light-my-fire/" target="_blank" rel="noopener">Rob talked about burning wood</a>, both for purposes of heat and as decorative techniques. Readers had some things to say about burning wood – like which species should be used for which purposes – and about Rob’s musical tastes. &#8211; Editor</strong></p>
<p>“It seems like a pitiful shame to burn a good construction hardwood for heat. Pine and juniper are fine; my family has used them in in the past along with half rotten logs from the swamp since there are more of these woods than we can dispose of. Moreover, it seems OK to use small quantities of domestic hardwoods for barbecuing: cherry, apple, pecan, mesquite, hickory and oak are favorites in this neck of the woods. But expensive exotics should never be torched. Can you imagine burning up a Brazilian rosewood log to smoke a steak?&#8221;   &#8212;Moh Clark</p>
<p>“’<em>Come on baby light my fire!  Try to set the night on fire</em>!’ It is wonderful to hear someone quote <a href="https://www.lyricsfreak.com/d/doors/light+my+fire_10088571.html" target="_blank" rel="noopener">those popular words</a> again.  Who knows, maybe they will be part of another famous movie or something else in the future. In the meantime, I am celebrating my new DeWALT 735X thickness planer with the 3-knife cutterhead. I have never touched wood so smooth after going through a planer like the DeWALT.” &#8211; Lee F. Howland</p>
<p><strong>Slippery Slide Rules</strong></p>
<p><strong>This reader’s comment was about our expert Tim Inman’s memories of bamboo slide rules, as part of the <a href="http://www.woodworkersjournal.com/good-finish-for-bamboo/" target="_blank" rel="noopener">answer to a question on bamboo</a>.</strong></p>
<p>“Your pic of your ‘slippery stick,’ as we regularly referred to them, sure brought back some old memories. I still have a 12-in. bamboo K&amp;E and a 6-in. aluminum Pickett in the bottom of my drawer as well. The only problem is that these old eyes probably wouldn’t provide as much accuracy as those 19-year-old eyes did.” &#8211; Rick Nadler</p>

				</div>

			</article><!-- #post-## -->

			
            <div class="entry-taxonomy">
                <h4>Posted in:</h4>
                <ul class="post-categories">
	<li><a href="http://www.woodworkersjournal.com/category/weekly-latest-issue/" rel="category tag">Weekly Latest Issue</a></li>
	<li><a href="http://www.woodworkersjournal.com/category/feedback/" rel="category tag">Feedback</a></li></ul>            </div>


                            <aside class="related-posts related-posts--endcap">
                    <div class="related-posts__heading">Related Articles:</div>
                    <div class="related-posts__nav related-posts__nav--endcap">
                                                                                <a class="related-posts__item related-posts__item--endcap" href="http://www.woodworkersjournal.com/homemade-tools-home-shop/" onclick="ga('send', 'event', 'Related Article', 'click', 'Endcap', 1);">
                                                                    <div class="related-posts__zoomwrap related-posts__zoomwrap--endcap">
                                        <div class="related-posts__image" style="background-image: url('http://www.woodworkersjournal.com/wp-content/uploads/FBSmallCuttingBoard.jpg');"></div>
                                    </div>
                                                                <div class="related-posts__title related-posts__title--endcap ">
                                    Homemade Tools for the Home Shop                                </div>
                                <div class="related-posts__excerpt">
                                    <p>In last issue&#8217;s eZine, after highlighting an online discussion about homemade tools, we asked eZine readers if any of you have made homemade tools. It turns out, you have.</p>
                                </div>
                            </a>
                                                                                <a class="related-posts__item related-posts__item--endcap" href="http://www.woodworkersjournal.com/beans-scrolling-ships-knees-sidelined-birds/" onclick="ga('send', 'event', 'Related Article', 'click', 'Endcap', 2);">
                                                                <div class="related-posts__title related-posts__title--endcap ">
                                    On Beans, Scrolling, Ship&#8217;s Knees and Sidelined Birds                                </div>
                                <div class="related-posts__excerpt">
                                    <p>Rob&#8217;s admission of a serious coffee habit drew comments from some fellow bean buyers, and from just plain fans.</p>
                                </div>
                            </a>
                                            </div>
                </aside>
            
			
	<div id="disqus">
		
		
<div id="disqus_thread"></div>
		
	</div>
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	
	
	<div id="div-gpt-ad-1409859618609-3" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-3');
		});

		</script>

	</div>

	
	<div id="div-gpt-ad-1409859618609-1" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-1');
		});

		</script>

	</div>

	
    <aside class="related-posts">
        <div class="related-posts__heading related-posts__heading--subtle">You might also like:</div>
        <div class="related-posts__nav">
                                            <a class="related-posts__item" href="http://www.woodworkersjournal.com/measurements-tinting-heat-transfer-follow-ups/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 1);">
                                        <div class="related-posts__title ">
                        Measurements, Tinting, Heat Transfer-Follow-ups on All                    </div>
                </a>
                                            <a class="related-posts__item" href="http://www.woodworkersjournal.com/wet-sanding-keeping-tools-dry/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 2);">
                                        <div class="related-posts__title ">
                        Wet Sanding and Keeping Tools Dry                    </div>
                </a>
                                            <a class="related-posts__item" href="http://www.woodworkersjournal.com/creative-projects-preventing-bugs-barn-wood-anti-theft-tool-markings/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 3);">
                                            <div class="related-posts__zoomwrap">
                            <div class="related-posts__image" style="background-image: url('http://www.woodworkersjournal.com/wp-content/uploads/n333FBGliderHorse.jpg');"></div>
                        </div>
                                        <div class="related-posts__title ">
                        Creative Projects; Preventing Bugs from Barn Wood; Anti-Theft Tool Markings                    </div>
                </a>
                                            <a class="related-posts__item" href="http://www.woodworkersjournal.com/matching-bare-wood-finished-floor/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 4);">
                                        <div class="related-posts__title ">
                        Matching Bare Wood to a Finished Floor                    </div>
                </a>
                    </div>
    </aside>
<div class="sideblock weekly">
    <form onsubmit="ga('send', 'event', { eventCategory: 'Main Site Signup', eventAction: 'ezine-right-col-sub'});"  method="post" action="http://www.woodworkersjournal.com/weekly/subscribe/">
        <input type="email" name="email">
        <input type="email" name="email_verified">
        <button type="submit" class="button">Sign Up</button>
    </form>
</div>

</div>

	    </div><!-- .site-content -->

            		<div class="products container">

    			<h2><a rel="external" href="http://www.rockler.com/woodworkers-journal?sid=WJHP">Order Woodworking Plans, DVDs and Supplies</a></h2>
    			<div class="scroller" id="scroller">
    				<ul>
                        <li><a rel="external" href="http://www.rockler.com/woodworkers-journal-adirondack-lawn-chair-plan-reprint?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/1/6/16207-01-1000.jpg" alt=""><p><strong>Woodworker's Journal Adirondack Lawn Chair Plan - Reprint</strong></p><p>$4.19</p></a></li><li><a rel="external" href="http://www.rockler.com/sewing-machine-cabinet-plan?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/3/0/30472-01-1000.jpg" alt=""><p><strong>Sewing Machine Cabinet Plan</strong></p><p>$7.39</p></a></li><li><a rel="external" href="http://www.rockler.com/woodworker-s-journal-complete-collection-dvd-rom?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/4/4/44753-01-1000.jpg" alt=""><p><strong>Woodworker's Journal Complete Collection DVD-ROM (1977-2012)</strong></p><p>$89.99</p></a></li><li><a rel="external" href="http://www.rockler.com/woodworkers-journal-25-jigs-and-fixtures-cd?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/5/1/51729-05-1000.jpg" alt=""><p><strong>Woodworker's Journal 25 Jigs and Fixtures, CD</strong></p><p>$14.99</p></a></li><li><a rel="external" href="http://www.rockler.com/woodworkers-journal-power-tool-maintenance-dvd-rom?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/5/6/56228-02-1000.jpg" alt=""><p><strong>Woodworker's Journal Power Tool Maintenance DVD-ROM</strong></p><p>$9.99</p></a></li><li><a rel="external" href="http://www.rockler.com/the-way-to-woodwork-mastering-the-table-saw-dvd?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/5/7/57292-01-1000.jpg" alt=""><p><strong>The Way to Woodwork &mdash; Mastering the Table Saw, DVD</strong></p><p>$29.99</p></a></li><li><a rel="external" href="http://www.rockler.com/woodworkers-journal-september-october-2014?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/5/3/53958-01-1000.jpg" alt=""><p><strong>Woodworker's Journal September/October 2014</strong></p><p>$5.99</p></a></li><li><a rel="external" href="http://www.rockler.com/woodworkers-journal-25-outdoor-projects-cd?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/5/4/54864-01-1000.jpg" alt=""><p><strong>Woodworker's Journal 25 Outdoor Projects CD</strong></p><p>$14.99</p></a></li><li><a rel="external" href="http://www.rockler.com/woodworkers-journal-toys-and-games-cd?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/5/3/53974-02-1000.jpg" alt=""><p><strong>Woodworker's Journal Toys and Games CD</strong></p><p>$14.99</p></a></li><li><a rel="external" href="http://www.rockler.com/table-saw-dovetail-jig-plan?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/1/0/10101-WJ158-01-1000.jpg" alt=""><p><strong>Table Saw Dovetail Jig Downloadable Plan</strong></p><p>$7.95</p></a></li><li><a rel="external" href="http://www.rockler.com/civil-war-officers-chair-plan?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/1/0/10101-WJ162-01-1000.jpg" alt=""><p><strong>Civil War Officer's Chair Downloadable Plan</strong></p><p>$7.95</p></a></li><li><a rel="external" href="http://www.rockler.com/easy-chair-side-tables-plans?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/1/0/10101-WJ157-01-1000.jpg" alt=""><p><strong>Easy-Chair Side Tables Downloadable Plan</strong></p><p>$7.95</p></a></li><li><a rel="external" href="http://www.rockler.com/ultimate-miter-saw-stand-plan?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/1/0/10101-WJ156.jpg" alt=""><p><strong>Ultimate Miter Saw Stand - Downloadable Plan </strong></p><p>$7.95</p></a></li>    				</ul>
    			</div>

    			<button class="scroller-prev">Previous</button>
    			<button class="scroller-next">Next</button>

    		</div>
        
	</div><!-- .site -->

	<footer class="site-footer">

		<div class="footer-affiliates contained">

			
	<div id="div-gpt-ad-1409859618609-0" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-0');
		});

		</script>

	</div>

	
			<div class="container">
			<ul>
				<li class="affiliate-woodworkers"><a href="http://www.woodworkersjournal.com" title="Woodworker's Journal"></a></li>
								<li class="affiliate-rockler"><a href="http://www.rockler.com/" title="Rockler" rel="external"></a></li>
                			</ul>
			</div>
		</div>

		<div class="footer-nav">
			<div class="container">
				
				<ul class="col menu">
					<li class="menu-item menu-item-parent menu-item-has-children"><a href="http://www.woodworkersjournal.com/category/how-to/">How-To</a></li>
					<li class="menu-item menu-item-has-children is-pseudo-parent"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/">Woodworking Skills</a></li>
					<ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/project-design/">Project Design</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/milling/">Milling</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/cutting/">Cutting</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/drilling/">Drilling</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/shaping/">Shaping</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/joining-and-fastening/">Joining and Fastening</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/gluing-and-clamping/">Gluing and Clamping</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/finishing/">Finishing</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/making-repairs/">Making Repairs</a></li>
</ul>                    <li class="menu-item menu-item-has-children is-pseudo-parent"><a href="http://www.woodworkersjournal.com/category/how-to/tips-and-techniques/">Tips and Techniques</a></li>
                    <ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/tips-and-techniques/jigs-and-tools/">Jigs and Tools</a></li>
</ul>                    <li class="menu-item is-pseudo-parent"><a href="http://www.woodworkersjournal.com/category/how-to/woodturning/">Woodturning</a></li>
				</ul>

				<ul class="col menu">
					<li class="menu-item menu-item-parent menu-item-has-children"><a href="http://www.woodworkersjournal.com/plans/">Plans</a></li>
					<ul class="sub-menu">
					    <li class="menu-item"><a href="http://www.woodworkersjournal.com/plans/featured-free-plans/">Free Plans</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
                        <li class="menu-item"><a rel="external" href="http://www.rockler.com/woodworkers-journal?sid=WJHP">Plans for Sale</a></li>
					</ul>
					<li class="menu-item menu-item-parent"><a href="http://www.woodworkersjournal.com/videos/">Videos</a></li>
                    <ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/videos/">Free Videos</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
</ul>				    <li class="menu-item menu-item-parent menu-item-has-children"><a href="http://www.woodworkersjournal.com/premium-content/">Premium Content</a></li>
				    <ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/magazine-back-issue-archive/">Back Issue Archive</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/access-premium-content/">Premium Content FAQ</a></li>
</ul>			    </ul>

			    <ul class="col menu">
                    <li class="menu-item menu-item-parent menu-item-has-children"><a href="http://www.woodworkersjournal.com/magazine/">Magazine</a></li>
                    <ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/category/magazine-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220473" rel="">Subscribe</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/magazine/more-on-the-web/">More on the Web</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/woodworkers-marketplace/">Woodworker&#8217;s Marketplace</a></li>
</ul>                    <li class="menu-item is-pseudo-parent"><a href="http://www.woodworkersjournal.com/category/magazine-back-issue-archive/"><strong>Woodworker's Journal Back Issue Archive</strong></a></li>
                    <li class="menu-item is-pseudo-parent buffer"><a href="http://www.woodworkersjournal.com/category/blogs/">Blogs</a></li>
                    <ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/category/blogs/editors-blogs/">Editor's Blogs</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/blogs/contributing-bloggers/">Contributing Bloggers</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/blogs/trade-shows/">Trade Shows</a></li>
</ul>                    <li class="menu-item is-pseudo-parent buffer"><a href="http://www.woodworkersjournal.com/category/tools-and-supplies/tool-reviews/">Tool Reviews</a></li>
				</ul>

				<ul class="col menu">
					<li class="menu-item menu-item-parent menu-item-has-children"><a href="http://www.woodworkersjournal.com/category/weekly-latest-issue/">Weekly Newsletter</a></li>
					<ul class="sub-menu"><li class="menu-item current-menu-item"><a href="http://www.woodworkersjournal.com/category/weekly-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/weekly/subscribe/">Subscribe</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/weekly/newsletter-archive/">Newsletter Archive</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/todays-woodworker/">Today's Woodworker</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/tools-and-supplies/industry-interviews/">Industry Interviews</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/tips-and-techniques/tricks-of-the-trade/">Tricks of the Trade</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/tools-and-supplies/whats-in-store/">What's In Store</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/q-and-a/">Q &amp; A</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/readers-project-gallery/">Reader's Project Gallery</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/weekly/crossword-puzzle/">Crossword Puzzle</a></li>
<li class="menu-item current-menu-item"><a href="http://www.woodworkersjournal.com/category/feedback/">Feedback</a></li>
</ul>				</ul>

				<div class="col">
					<ul class="menu">
					    <li class="menu-item menu-item-parent menu-item-external"><a rel="external" href="http://www.rockler.com/woodworkers-journal?sid=WJHP">Store</a></li>
						<li class="menu-item menu-item-has-children buffer"><a href="https://w1.buysub.com/pubs/RK/WWJ/Login.jsp?cds_page_id=63085&cds_mag_code=WWJ">Customer Service</a>
							<ul class="sub-menu reveal-on-devices">
								<li class="menu-item"><a href="https://w1.buysub.com/pubs/RK/WWJ/Login.jsp?cds_page_id=63085&cds_mag_code=WWJ">Pay My Bill</a></li>
								<li class="menu-item"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=WWJ&cds_page_id=62973">Gift Subscription</a></li>
								<li class="menu-item"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WWJ">Change of Address</a></li>
								<li class="menu-item"><a href="http://www.woodworkersjournal.com/contact-us/">Contact Us</a></li>
							</ul>
						</li>
					</ul>
					
	<ul class="social">
		<li><a href="https://www.facebook.com/woodworkersjournal" class="social-facebook" rel="external"></a></li>
		<li><a href="https://twitter.com/woodworkersjrnl" class="social-twitter" rel="external"></a></li>
		<li><a href="https://pinterest.com/woodworkersjrnl/" class="social-pinterest" rel="external"></a></li>
		<li><a href="http://www.woodworkersjournal.com/feed/" class="social-rss"></a></li>
		<li><a href="http://www.youtube.com/WoodworkersJournal" class="social-youtube" rel="external"></a></li>
        <li><a href="https://www.instagram.com/woodworkersjournal/" class="social-instagram" rel="external"></a></li>
	</ul>
				</div>

			</div>
		</div>

		<div class="footer-info">
			<div class="container">

				<span class="copyright">&copy; Woodworker's Journal</span>
				<span class="credits"><a href="http://www.windmilldesign.com/portfolio/web-design-and-development-for-woodworkers-journal" rel="external">Site Credits</a></span>
				<a href="http://www.woodworkersjournal.com/advertisements/advertising-information/">Advertising Info</a> &nbsp;&bull;&nbsp; <a href="http://www.woodworkersjournal.com/privacy/">Privacy</a>
				<a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220479" class="subscribe">Subscribe</a>

			</div>
		</div>
	</footer><!-- .site-footer -->

</div><!-- .body-overlay -->

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.woodworkersjournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"woodworkersjournal"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"46050 http:\/\/www.woodworkersjournal.com\/?p=46050","disqusShortname":"woodworkersjournal","disqusTitle":"Wood, Burned; Slide Rule Memories","disqusUrl":"http:\/\/www.woodworkersjournal.com\/wood-burned-slide-rule-memories\/","postId":"46050"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/themes/bedstone/js/jquery.magnific-popup.min.0.9.9.js?ver=0.9.9'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/themes/bedstone/js/jquery.placeholder.2.0.8.js?ver=2.0.8'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/themes/bedstone/js/imagesloaded.pkgd.min.3.1.8.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/themes/bedstone/js/masonry.pkgd.min.3.1.5.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/themes/bedstone/js/jquery.flexslider-min.2.2.2.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/themes/bedstone/js/jquery.scrollbox.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/themes/bedstone/js/jquery.pin.min.js?ver=20140811'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/themes/bedstone/js/init.1.2.js?ver=2018-0710'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<!--[if lte IE 9]> </div> <![endif]-->
<!--[if IE 9]> </div> <![endif]-->
<!--[if lte IE 8]> </div> <![endif]-->
<!--[if IE 8]> </div> <![endif]-->


<!-- Google Code for WoodworkersJournal.com Main List -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1072718600;
var google_conversion_label = "JnI3CL2a5lwQiMbB_wM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1072718600/?value=1.00&amp;currency_code=USD&amp;label=JnI3CL2a5lwQiMbB_wM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>

<script type="text/javascript">
    adroll_adv_id = "VXA765DX3BHUXM5Q6EVN7U";
    adroll_pix_id = "YAB7D5ALXBBPBEBZFHZMJ3";
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>

<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '1609203295958433']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1609203295958433&amp;ev=PixelInitialized" /></noscript>

</body>
</html>
