<!DOCTYPE html>
<html lang="en-US">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />

    <meta name="_migration_confirmation" content="WPE">

	<title>Bolt Makes Blade Cleaning More Efficient - Woodworking | Blog | Videos | Plans | How To</title>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KGQCMQC');</script>
    <!-- End Google Tag Manager -->

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.woodworkersjournal.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/favicon.ico" />

	<!-- fb instant articles -->
	<meta property="fb:pages" content="47102646186">

	<!--[if lte IE 8]>
	<script src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/js/html5shiv-printshiv.3.7.2.js' type='text/javascript'></script>
	<![endif]-->

	<!--
	<link rel="shortcut icon" type="image/x-icon" href="https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/images/favicon.ico" />
	<link rel="icon" type="image/x-icon" href="https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/images/favicon.ico" />
	-->

	<!--[if gt IE 8]><!--> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Lora:400,700,400italic,700italic|Muli:300,400,300italic,400italic,700italic|Montserrat:400,700' /> 
<!--<![endif]--> 
<!--[if lte IE 8]> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Lora:400' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Lora:700' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Lora:400italic' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Lora:700italic' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Muli:300' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Muli:400' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Muli:300italic' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Muli:400italic' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Muli:700italic' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Montserrat:400' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Montserrat:700' /> 
<![endif]--> 
<!-- set google fonts : 2 -->

	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="This reader&#039;s tip features a way to make your saw blades easier to handle during cleaning and as a bonus helps clean multiple blades at once." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.woodworkersjournal.com/bolt-makes-blade-cleaning-more-efficient/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bolt Makes Blade Cleaning More Efficient - Woodworking | Blog | Videos | Plans | How To" />
	<meta property="og:description" content="This reader&#039;s tip features a way to make your saw blades easier to handle during cleaning and as a bonus helps clean multiple blades at once." />
	<meta property="og:url" content="https://www.woodworkersjournal.com/bolt-makes-blade-cleaning-more-efficient/" />
	<meta property="og:site_name" content="Woodworking | Blog | Videos | Plans | How To" />
	<meta property="article:published_time" content="2020-09-18T17:51:59+00:00" />
	<meta property="og:image" content="https://www.woodworkersjournal.com/wp-content/uploads/Bolt-Held-Blade-Cleaning-Lead.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="450" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.woodworkersjournal.com/#website","url":"https://www.woodworkersjournal.com/","name":"Woodworking | Blog | Videos | Plans | How To","description":"America&#039;s Leading Woodworking Authority","potentialAction":[{"@type":"SearchAction","target":"https://www.woodworkersjournal.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.woodworkersjournal.com/bolt-makes-blade-cleaning-more-efficient/#primaryimage","inLanguage":"en-US","url":"https://www.woodworkersjournal.com/wp-content/uploads/Bolt-Held-Blade-Cleaning-Lead.jpg","width":600,"height":450,"caption":"Saw blade being cleaned positioned on a threaded bolt"},{"@type":"WebPage","@id":"https://www.woodworkersjournal.com/bolt-makes-blade-cleaning-more-efficient/#webpage","url":"https://www.woodworkersjournal.com/bolt-makes-blade-cleaning-more-efficient/","name":"Bolt Makes Blade Cleaning More Efficient - Woodworking | Blog | Videos | Plans | How To","isPartOf":{"@id":"https://www.woodworkersjournal.com/#website"},"primaryImageOfPage":{"@id":"https://www.woodworkersjournal.com/bolt-makes-blade-cleaning-more-efficient/#primaryimage"},"datePublished":"2020-09-18T17:51:59+00:00","dateModified":"2020-09-18T17:51:59+00:00","author":{"@id":"https://www.woodworkersjournal.com/#/schema/person/0d7903f4dc45825c69ba468abc167cfc"},"description":"This reader's tip features a way to make your saw blades easier to handle during cleaning and as a bonus helps clean multiple blades at once.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.woodworkersjournal.com/bolt-makes-blade-cleaning-more-efficient/"]}]},{"@type":["Person"],"@id":"https://www.woodworkersjournal.com/#/schema/person/0d7903f4dc45825c69ba468abc167cfc","name":"Reader Submitted"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Woodworking | Blog | Videos | Plans | How To &raquo; Feed" href="https://www.woodworkersjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Woodworking | Blog | Videos | Plans | How To &raquo; Comments Feed" href="https://www.woodworkersjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Woodworking | Blog | Videos | Plans | How To &raquo; Bolt Makes Blade Cleaning More Efficient Comments Feed" href="https://www.woodworkersjournal.com/bolt-makes-blade-cleaning-more-efficient/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.woodworkersjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tubepress-theme-0-css'  href='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/plugins/tubepress_pro_5_1_1/web/themes/default/css/tubepress.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/css/magnific-popup.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/css/flexslider.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bedstone-style-css'  href='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/style.css?ver=07180743' type='text/css' media='all' />
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/plugins/tubepress_pro_5_1_1/web/js/tubepress.js?ver=5.1.8' id='tubepress-js'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/plugins/tubepress_pro_5_1_1/web/js/wordpress-ajax.js?ver=5.1.8' id='tubepress_ajax-js'></script>
<link rel="https://api.w.org/" href="https://www.woodworkersjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.woodworkersjournal.com/wp-json/wp/v2/posts/58850" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.woodworkersjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.woodworkersjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.woodworkersjournal.com/?p=58850' />
<link rel="alternate" type="application/json+oembed" href="https://www.woodworkersjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woodworkersjournal.com%2Fbolt-makes-blade-cleaning-more-efficient%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.woodworkersjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woodworkersjournal.com%2Fbolt-makes-blade-cleaning-more-efficient%2F&#038;format=xml" />
<link rel="stylesheet" href="https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/plugins/simple-dropbox-upload-form/css/wpsdb-style.css?build=20200826" type="text/css" media="screen" /><script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"\/wp-content\/plugins\/tubepress_pro_5_1_1","usr":"\/wp-content\/tubepress-content","ajax":"\/wp-admin\/admin-ajax.php"}};</script>
	<script type="text/javascript">

	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();

	
		// DEFAULT
		googletag.cmd.push(function() {
			googletag.defineSlot('/62642887/FrontpageBanner', [468, 60], 'div-gpt-ad-1409859618609-0').addService(googletag.pubads());
			googletag.defineSlot('/62642887/FrontpageBlock', [300, 250], 'div-gpt-ad-1409859618609-1').addService(googletag.pubads());
			googletag.defineSlot('/62642887/FrontpageLeaderboard', [728, 90], 'div-gpt-ad-1409859618609-2').addService(googletag.pubads());
			googletag.defineSlot('/62642887/FrontpageSkyscraper', [300, 600], 'div-gpt-ad-1409859618609-3').addService(googletag.pubads());
		});

	
	// --------------------------------------------------------------------------------------------------------

	googletag.cmd.push(function() {
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});

	</script>

	
	<!--[if gt IE 9]><!-->
	<link rel="stylesheet" href="https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/css/style-responsive.css?ver=07180743">
	<!--<![endif]-->

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1835978-1', 'auto');
      ga('send', 'pageview');
    </script>

    <script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:393743,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
    </script>

    <script>
    var site = window.site || {};
    site.api = 'https://www.woodworkersjournal.com/wp-admin/admin-ajax.php';
    </script>

</head>
<body class="post-template-default single single-post postid-58850 single-format-standard group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGQCMQC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!--[if lte IE 9]> <div class="ie9-"> <![endif]-->
<!--[if IE 9]> <div class="ie9"> <![endif]-->
<!--[if lte IE 8]> <div class="ie8-"> <![endif]-->
<!--[if IE 8]> <div class="ie8"> <![endif]-->
<div class="body-overlay">

<div class="topbar">
	<div class="container">
		
	<div id="div-gpt-ad-1409859618609-2" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-2');
		});

		</script>

	</div>

		</div>
</div>

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">

		<div class="container">

			<div class="logo">
	            <a href="https://www.woodworkersjournal.com" title="Woodworking | Blog | Videos | Plans | How To">Woodworking | Blog | Videos | Plans | How To</a>
	        </div>

	        <nav class="navigation" role="navigation">

				<div class="nav-main">
										<ul id="menu-main-navigation" class="menu">
						<li class="menu-item menu-item-parent menu-item-has-children "><a href="https://www.woodworkersjournal.com/category/how-to/">How-To</a>
							<ul class="sub-menu">
								<li class="menu-item menu-item-has-children">
								    <a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/">Woodworking Skills</a>
									<ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/project-design/">Project Design</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/milling/">Milling</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/cutting/">Cutting</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/drilling/">Drilling</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/shaping/">Shaping</a></li>
<li class="menu-item"><a href=""></a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/clamping/">Clamping</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/finishing/">Finishing</a></li>
<li class="menu-item"><a href=""></a></li>
</ul>								</li>
								<li class="menu-item menu-item-has-children">
								    <a class="buffer" href="https://www.woodworkersjournal.com/category/how-to/tips-and-techniques/">Tips and Techniques</a>
									<ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/tips-and-techniques/jigs-and-tools/">Jigs and Tools</a></li>
</ul>                                </li>
                                <li class="menu-item menu-item-has-children"><a class="buffer" href="https://www.woodworkersjournal.com/category/how-to/woodturning/">Woodturning</a></li>
							</ul>
						</li>
						<li class="menu-item menu-item-parent menu-item-has-children "><a href="https://www.woodworkersjournal.com/plans/">Plans</a>
						    <ul class="sub-menu">
    							<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/gift-project-plans/">Gift Project Plans</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/plans/featured-free-plans/">Free Plans</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
    							<li class="menu-item menu-item-parent menu-item-external"><a rel="external" href="https://www.rockler.com/woodworkers-journal?sid=WJHP">Plans for Sale</a></li>
							</ul>
						</li>
						<li class="menu-item menu-item-parent menu-item-has-children ">
						    <a href="https://www.woodworkersjournal.com/videos/">Videos</a>
					        <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/videos/">Free Videos</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
</ul>					    </li>
                        <li class="menu-item menu-item-parent menu-item-has-children ">
                            <a href="https://www.woodworkersjournal.com/premium-content/">Premium Content</a>
                            <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/magazine-back-issue-archive/">Back Issue Archive</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/access-premium-content/">Premium Content FAQ</a></li>
</ul>                        </li>
                        <li class="menu-item menu-item-parent menu-item-has-children "><a href="https://www.woodworkersjournal.com/category/magazine-latest-issue/">Magazine</a>
                            <ul class="sub-menu">
                                <li class="menu-item"><a href="https://www.woodworkersjournal.com/category/magazine-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/magazine/more-on-the-web/">More on the Web</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/woodworkers-marketplace/">Woodworker&#8217;s Marketplace</a></li>
                                <li class="menu-item menu-item-has-children"><a class="buffer" href="https://www.woodworkersjournal.com/category/magazine-back-issue-archive/">Woodworker's Journal Back Issue Archive</a></li>
                                <li class="menu-item menu-item-has-children">
                                    <a class="buffer" href="https://www.woodworkersjournal.com/category/blogs/">Blogs</a>
                                    <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/blogs/editors-blogs/">Editor's Blogs</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/blogs/contributing-bloggers/">Contributing Bloggers</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/blogs/trade-shows/">Trade Shows</a></li>
</ul>                                </li>
                                <li class="menu-item menu-item-has-children"><a class="buffer" href="https://www.woodworkersjournal.com/category/tools-and-supplies/tool-reviews/">Tool Reviews</a></li>
                            </ul>
                        </li>
                        <li class="menu-item menu-item-parent menu-item-has-children menu-item--submenu-right menu-item--weekly "><a href="https://www.woodworkersjournal.com/category/weekly-latest-issue/"><span class="show-desktop"><img src="https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/images/weekly-nav.png" alt="Weekly"></span><span class="hide-desktop">Weekly</span></a>
                            <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/weekly-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/weekly/subscribe/">Subscribe</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/weekly/newsletter-archive/">Newsletter Archive</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/todays-woodworker/">Today's Woodworker</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/tools-and-supplies/industry-interviews/">Industry Interviews</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/woodturning-monthly/">Woodturning Monthly</a></li>
<li class="menu-item current-menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/tips-and-techniques/tricks-of-the-trade/">Tricks of the Trade</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/tools-and-supplies/whats-in-store/">What's In Store</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/q-and-a/">Q &amp; A</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/readers-project-gallery/">Reader's Project Gallery</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/weekly/crossword-puzzle/">Crossword Puzzle</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/feedback/">Feedback</a></li>
</ul>                        </li>
                        <li class="menu-item menu-item-parent menu-item-external"><a rel="external" href="https://www.rockler.com/woodworkers-journal?sid=WJHP">Store</a></li>
					</ul>
				</div>

                <div class="subscribe-box">
    <p>Subscribe to <em>Woodworker's Journal Now!</em></p>
    <a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220471 " rel="external" class="button button-cta">Subscribe</a>
        <a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220471 " rel="external"><img src="https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/uploads/September-October-2020-200-150x200.jpg" class="cover" alt="Subscribe to Woodworker's Journal"></a>
    </div>

	<ul class="social">
		<li><a href="https://www.facebook.com/woodworkersjournal" class="social-facebook" rel="external"></a></li>
		<li><a href="https://twitter.com/woodworkersjrnl" class="social-twitter" rel="external"></a></li>
		<li><a href="https://pinterest.com/woodworkersjrnl/" class="social-pinterest" rel="external"></a></li>
		<li><a href="https://www.woodworkersjournal.com/feed/" class="social-rss"></a></li>
		<li><a href="https://www.youtube.com/WoodworkersJournal" class="social-youtube" rel="external"></a></li>
        <li><a href="https://www.instagram.com/woodworkersjournal/" class="social-instagram" rel="external"></a></li>
	</ul>
<div class="search-form " id="search">
    <form method="get" role="search" action="https://www.woodworkersjournal.com/">

        <div class="search-query">
            <input type="search" name="s" value="" alt="Search" placeholder="Search">
            <button type="submit"></button>
        </div>

            </form>

</div>

			</nav>

			<button class="switch-nav-main">Menu</button>
			<a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220472" class="hide-desktop subscribe-cta-tablet" rel="external">Subscribe</a>

		</div>

	</header><!-- .site-header -->

	<div id="content" class="site-content container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-58850" class="post-58850 post type-post status-publish format-standard has-post-thumbnail hentry category-tricks-of-the-trade tag-cleaning tag-saw-blade tag-shop-maintenance tag-blade-cleaning tag-threaded-bolt tag-workshop-tips magazine_issue-july-august-2020">

				<header class="entry-header">
			        <h1 class="entry-title">Bolt Makes Blade Cleaning More Efficient</h1>
			        <a href="https://www.woodworkersjournal.com/feed/" class="rss"></a>

				</header>

			    <div class="entry-meta">
			        <span class="posted-by">by <a href="https://www.woodworkersjournal.com/author/reader/">Reader Submitted</a></span><span class="separator"> &bull; </span><span class="posted-on">Sep 18, 2020</span>			    </div>

				<div class="entry-content">

					
	
	<div class="sharing sharing-desktop">

		<button class="print">Print</button>
		<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.woodworkersjournal.com%2Fbolt-makes-blade-cleaning-more-efficient%2F&amp;layout=box_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=65&amp;" scrolling="no" frameborder="0" allowTransparency="true"></iframe><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.woodworkersjournal.com/bolt-makes-blade-cleaning-more-efficient/" data-text="Bolt Makes Blade Cleaning More Efficient" data-count="vertical"></a><div class="sharing-addthis addthis_counter addthis_pill_style"></div>
	</div>

	<div class="sharing sharing-mobile">

		<button class="print">Print</button>
		<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.woodworkersjournal.com%2Fbolt-makes-blade-cleaning-more-efficient%2F&amp;layout=button&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=25&amp;" scrolling="no" frameborder="0" allowTransparency="true"></iframe><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.woodworkersjournal.com/bolt-makes-blade-cleaning-more-efficient/" data-text="Bolt Makes Blade Cleaning More Efficient" data-count="none"></a><div class="sharing-addthis addthis_counter addthis_pill_style"></div>
	</div>

	<script>
	// Twitter
	!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
	</script>

	<script> var addthis_config = { "data_track_addressbar": false }; </script>
	<script src="//s7.addthis.com/js/300/addthis_widget.js"></script>
										<div class="entry-image">
						<img src="https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/uploads/Bolt-Held-Blade-Cleaning-Lead.jpg" alt="Bolt Makes Blade Cleaning More Efficient">
					</div>
										<p>When it&#8217;s time to clean a saw blade, I insert a 1/2&#8243; threaded bolt through its 5/8&#8243; arbor hole. The bolt&#8217;s head keeps the blade from suctioning to the bottom of the bucket I use for the cleaning solution, and the threaded shaft provides a safety handle of sorts for me to pick the blade up when it&#8217;s wet. The bolt is just a 2-1/2&#8243;-long all thread I happened to have. If I have several blades to clean, I thread a nut onto the bolt, which serves as a spacer to keep the blades from touching. This way, I can soak several blades at once to make the task more efficient.</p>
<p>&#8211; Jim Wilson<br />
San Marcos, Texas</p>

				</div>

			</article><!-- #post-## -->

			
            <div class="entry-taxonomy">
                <h4>Posted in:</h4>
                <ul class="post-categories">
	<li><a href="https://www.woodworkersjournal.com/category/how-to/tips-and-techniques/tricks-of-the-trade/" rel="category tag">Tricks of the Trade</a></li></ul><div class="post-tags"><a href="https://www.woodworkersjournal.com/tag/cleaning/" rel="tag">cleaning</a>, <a href="https://www.woodworkersjournal.com/tag/saw-blade/" rel="tag">Saw Blade</a>, <a href="https://www.woodworkersjournal.com/tag/shop-maintenance/" rel="tag">shop maintenance</a>, <a href="https://www.woodworkersjournal.com/tag/blade-cleaning/" rel="tag">blade cleaning</a>, <a href="https://www.woodworkersjournal.com/tag/threaded-bolt/" rel="tag">threaded bolt</a>, <a href="https://www.woodworkersjournal.com/tag/workshop-tips/" rel="tag">workshop tips</a></div>            </div>


                            <aside class="related-posts related-posts--endcap">
                    <div class="related-posts__heading">Related Articles:</div>
                    <div class="related-posts__nav related-posts__nav--endcap">
                                                                                <a class="related-posts__item related-posts__item--endcap" href="https://www.woodworkersjournal.com/perfect-alignment-random-orbit-sander-paper/" onclick="ga('send', 'event', 'Related Article', 'click', 'Endcap', 1);">
                                                                    <div class="related-posts__zoomwrap related-posts__zoomwrap--endcap">
                                        <div class="related-posts__image" style="background-image: url('https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/uploads/Random-Orbit-Sanding-Disc-Lead.jpg');"></div>
                                    </div>
                                                                <div class="related-posts__title related-posts__title--endcap ">
                                    Perfect Alignment for Random Orbit Sander Paper                                </div>
                                <div class="related-posts__excerpt">
                                    <p>Chris Marshall shares a reader&#8217;s tip for getting paper aligned perfectly on your random orbit sander using a bit of scrap you probably have around your shop.</p>
                                </div>
                            </a>
                                                                                <a class="related-posts__item related-posts__item--endcap" href="https://www.woodworkersjournal.com/multi-purpose-shop-paper/" onclick="ga('send', 'event', 'Related Article', 'click', 'Endcap', 2);">
                                                                    <div class="related-posts__zoomwrap related-posts__zoomwrap--endcap">
                                        <div class="related-posts__image" style="background-image: url('https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/uploads/TTWaxPaper.jpg');"></div>
                                    </div>
                                                                <div class="related-posts__title related-posts__title--endcap ">
                                    Multi-purpose Shop Paper                                </div>
                                <div class="related-posts__excerpt">
                                    <p>Wax paper has many uses throughout the shop.</p>
                                </div>
                            </a>
                                            </div>
                </aside>
            
			
	<div id="disqus">
		
		
<div id="disqus_thread"></div>
		
	</div>
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	
	
	<div id="div-gpt-ad-1409859618609-3" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-3');
		});

		</script>

	</div>

	
	<div id="div-gpt-ad-1409859618609-1" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-1');
		});

		</script>

	</div>

	
    <aside class="related-posts">
        <div class="related-posts__heading related-posts__heading--subtle">You might also like:</div>
        <div class="related-posts__nav">
                                            <a class="related-posts__item" href="https://www.woodworkersjournal.com/stopping-glue-joint-slippage/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 1);">
                                            <div class="related-posts__zoomwrap">
                            <div class="related-posts__image" style="background-image: url('https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/uploads/Taco-Holder-Project-8.jpg');"></div>
                        </div>
                                        <div class="related-posts__title ">
                        Stopping Glue Joint Slippage                    </div>
                </a>
                                            <a class="related-posts__item" href="https://www.woodworkersjournal.com/safer-easier-way-clean-saw-blade/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 2);">
                                            <div class="related-posts__zoomwrap">
                            <div class="related-posts__image" style="background-image: url('https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/uploads/Baking-Soda-Blade-Cleaner-Video.jpg');"></div>
                        </div>
                                        <div class="related-posts__title ">
                        A Safer, Easier Way to Clean a Saw Blade                    </div>
                </a>
                                            <a class="related-posts__item" href="https://www.woodworkersjournal.com/ceiling-dust-trap/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 3);">
                                            <div class="related-posts__zoomwrap">
                            <div class="related-posts__image" style="background-image: url('https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/uploads/WSFilterAFan.jpg');"></div>
                        </div>
                                        <div class="related-posts__title ">
                        Ceiling Dust Trap                    </div>
                </a>
                                            <a class="related-posts__item" href="https://www.woodworkersjournal.com/peeling-tape/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 4);">
                                            <div class="related-posts__zoomwrap">
                            <div class="related-posts__image" style="background-image: url('https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/uploads/Puzzle-Tray-Plan-2-1.jpg');"></div>
                        </div>
                                        <div class="related-posts__title ">
                        Peeling off the Tape                    </div>
                </a>
                    </div>
    </aside>

<div id="wwj-sidebar-signup"></div>


</div>

	    </div><!-- .site-content -->

            		<div class="products container">

    			<h2><a rel="external" href="https://www.rockler.com/woodworkers-journal?sid=WJHP">Order Woodworking Plans, DVDs and Supplies</a></h2>
    			<div class="scroller" id="scroller">
    				<ul>
                        <li><a rel="external" href="https://www.rockler.com/woodworkers-journal-adirondack-lawn-chair-plan-reprint?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/1/6/16207-01-1000.jpg" alt=""><p><strong>Woodworker's Journal Adirondack Lawn Chair Plan - Reprint</strong></p><p>$4.19</p></a></li><li><a rel="external" href="https://www.rockler.com/sewing-machine-cabinet-plan?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/3/0/30472-01-1000.jpg" alt=""><p><strong>Sewing Machine Cabinet Plan</strong></p><p>$7.39</p></a></li><li><a rel="external" href="https://www.rockler.com/woodworkers-journal-25-jigs-and-fixtures-cd?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/5/1/51729-05-1000.jpg" alt=""><p><strong>Woodworker's Journal 25 Jigs and Fixtures, CD</strong></p><p>$14.99</p></a></li><li><a rel="external" href="https://www.rockler.com/the-way-to-woodwork-mastering-the-table-saw-dvd?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/5/7/57292-01-1000.jpg" alt=""><p><strong>The Way to Woodwork &mdash; Mastering the Table Saw, DVD</strong></p><p>$29.99</p></a></li><li><a rel="external" href="https://www.rockler.com/table-saw-dovetail-jig-plan?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/1/0/10101-WJ158-01-1000.jpg" alt=""><p><strong>Table Saw Dovetail Jig Downloadable Plan</strong></p><p>$7.95</p></a></li><li><a rel="external" href="https://www.rockler.com/civil-war-officers-chair-plan?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/1/0/10101-WJ162-01-1000.jpg" alt=""><p><strong>Civil War Officer's Chair Downloadable Plan</strong></p><p>$7.95</p></a></li><li><a rel="external" href="https://www.rockler.com/easy-chair-side-tables-plans?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/1/0/10101-WJ157-01-1000.jpg" alt=""><p><strong>Easy-Chair Side Tables Downloadable Plan</strong></p><p>$7.95</p></a></li><li><a rel="external" href="https://www.rockler.com/ultimate-miter-saw-stand-plan?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/1/0/10101-WJ156.jpg" alt=""><p><strong>Ultimate Miter Saw Stand - Downloadable Plan</strong></p><p>$7.95</p></a></li><li><a rel="external" href="https://www.rockler.com/woodworkers-journal-september-october-2014?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/5/3/53958-01-1000.jpg" alt=""><p><strong>Woodworker's Journal September/October 2014</strong></p><p>$1.99</p></a></li>    				</ul>
    			</div>

    			<button class="scroller-prev">Previous</button>
    			<button class="scroller-next">Next</button>

    		</div>
        
	</div><!-- .site -->

	<footer class="site-footer">

		<div class="footer-affiliates contained">

			
	<div id="div-gpt-ad-1409859618609-0" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-0');
		});

		</script>

	</div>

	
			<div class="container">
			<ul>
				<li class="affiliate-woodworkers"><a href="https://www.woodworkersjournal.com" title="Woodworker's Journal"></a></li>
								<li class="affiliate-rockler"><a href="https://www.rockler.com/" title="Rockler" rel="external"></a></li>
                			</ul>
			</div>
		</div>

		<div class="footer-nav">
			<div class="container">
				
				<ul class="col menu">
					<li class="menu-item menu-item-parent menu-item-has-children"><a href="https://www.woodworkersjournal.com/category/how-to/">How-To</a></li>
					<li class="menu-item menu-item-has-children is-pseudo-parent"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/">Woodworking Skills</a></li>
					<ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/project-design/">Project Design</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/milling/">Milling</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/cutting/">Cutting</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/drilling/">Drilling</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/shaping/">Shaping</a></li>
<li class="menu-item"><a href=""></a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/clamping/">Clamping</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/finishing/">Finishing</a></li>
<li class="menu-item"><a href=""></a></li>
</ul>                    <li class="menu-item menu-item-has-children is-pseudo-parent"><a href="https://www.woodworkersjournal.com/category/how-to/tips-and-techniques/">Tips and Techniques</a></li>
                    <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/tips-and-techniques/jigs-and-tools/">Jigs and Tools</a></li>
</ul>                    <li class="menu-item is-pseudo-parent"><a href="https://www.woodworkersjournal.com/category/how-to/woodturning/">Woodturning</a></li>
				</ul>

				<ul class="col menu">
					<li class="menu-item menu-item-parent menu-item-has-children"><a href="https://www.woodworkersjournal.com/plans/">Plans</a></li>
					<ul class="sub-menu">
					    <li class="menu-item"><a href="https://www.woodworkersjournal.com/category/gift-project-plans/">Gift Project Plans</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/plans/featured-free-plans/">Free Plans</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
                        <li class="menu-item"><a rel="external" href="https://www.rockler.com/woodworkers-journal?sid=WJHP">Plans for Sale</a></li>
					</ul>
					<li class="menu-item menu-item-parent"><a href="https://www.woodworkersjournal.com/videos/">Videos</a></li>
                    <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/videos/">Free Videos</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
</ul>				    <li class="menu-item menu-item-parent menu-item-has-children"><a href="https://www.woodworkersjournal.com/premium-content/">Premium Content</a></li>
				    <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/magazine-back-issue-archive/">Back Issue Archive</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/access-premium-content/">Premium Content FAQ</a></li>
</ul>			    </ul>

			    <ul class="col menu">
                    <li class="menu-item menu-item-parent menu-item-has-children"><a href="https://www.woodworkersjournal.com/magazine/">Magazine</a></li>
                    <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/magazine-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/magazine/more-on-the-web/">More on the Web</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/woodworkers-marketplace/">Woodworker&#8217;s Marketplace</a></li>
</ul>                    <li class="menu-item is-pseudo-parent"><a href="https://www.woodworkersjournal.com/category/magazine-back-issue-archive/"><strong>Woodworker's Journal Back Issue Archive</strong></a></li>
                    <li class="menu-item is-pseudo-parent buffer"><a href="https://www.woodworkersjournal.com/category/blogs/">Blogs</a></li>
                    <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/blogs/editors-blogs/">Editor's Blogs</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/blogs/contributing-bloggers/">Contributing Bloggers</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/blogs/trade-shows/">Trade Shows</a></li>
</ul>                    <li class="menu-item is-pseudo-parent buffer"><a href="https://www.woodworkersjournal.com/category/tools-and-supplies/tool-reviews/">Tool Reviews</a></li>
				</ul>

				<ul class="col menu">
					<li class="menu-item menu-item-parent menu-item-has-children"><a href="https://www.woodworkersjournal.com/category/weekly-latest-issue/">Weekly Newsletter</a></li>
					<ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/weekly-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/weekly/subscribe/">Subscribe</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/weekly/newsletter-archive/">Newsletter Archive</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/todays-woodworker/">Today's Woodworker</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/tools-and-supplies/industry-interviews/">Industry Interviews</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/woodturning-monthly/">Woodturning Monthly</a></li>
<li class="menu-item current-menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/tips-and-techniques/tricks-of-the-trade/">Tricks of the Trade</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/tools-and-supplies/whats-in-store/">What's In Store</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/q-and-a/">Q &amp; A</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/readers-project-gallery/">Reader's Project Gallery</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/weekly/crossword-puzzle/">Crossword Puzzle</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/feedback/">Feedback</a></li>
</ul>				</ul>

				<div class="col">
					<ul class="menu">
					    <li class="menu-item menu-item-parent menu-item-external"><a rel="external" href="https://www.rockler.com/woodworkers-journal?sid=WJHP">Store</a></li>
						<li class="menu-item menu-item-has-children buffer"><a href="https://w1.buysub.com/pubs/RK/WWJ/Login.jsp?cds_page_id=63085&cds_mag_code=WWJ">Customer Service</a>
							<ul class="sub-menu reveal-on-devices">
								<li class="menu-item"><a href="https://w1.buysub.com/pubs/RK/WWJ/Login.jsp?cds_page_id=63085&cds_mag_code=WWJ">Pay My Bill</a></li>
								<li class="menu-item"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=WWJ&cds_page_id=62973">Gift Subscription</a></li>
								<li class="menu-item"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WWJ">Change of Address</a></li>
								<li class="menu-item"><a href="https://www.woodworkersjournal.com/contact-us/">Contact Us</a></li>
							</ul>
						</li>
					</ul>
					
	<ul class="social">
		<li><a href="https://www.facebook.com/woodworkersjournal" class="social-facebook" rel="external"></a></li>
		<li><a href="https://twitter.com/woodworkersjrnl" class="social-twitter" rel="external"></a></li>
		<li><a href="https://pinterest.com/woodworkersjrnl/" class="social-pinterest" rel="external"></a></li>
		<li><a href="https://www.woodworkersjournal.com/feed/" class="social-rss"></a></li>
		<li><a href="https://www.youtube.com/WoodworkersJournal" class="social-youtube" rel="external"></a></li>
        <li><a href="https://www.instagram.com/woodworkersjournal/" class="social-instagram" rel="external"></a></li>
	</ul>
				</div>

			</div>
		</div>

		<div class="footer-info">
			<div class="container">

				<span class="copyright">&copy; Woodworker's Journal</span>
				<span class="credits"><a href="https://www.windmillstrategy.com/" rel="external">Website Development by Windmill Strategy</a> &nbsp;&bull;&nbsp; <a class="legal-nav__link" href="https://www.woodworkersjournal.com/accessibility-statement/">ACCESSIBILITY&nbsp;STATEMENT</a></span>
				<a href="https://www.woodworkersjournal.com/advertisements/advertising-information/">Advertising Info</a> &nbsp;&bull;&nbsp; <a href="https://www.woodworkersjournal.com/privacy/">Privacy</a>
				<a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220479" class="subscribe">Subscribe</a>

			</div>
		</div>
	</footer><!-- .site-footer -->

</div><!-- .body-overlay -->

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.woodworkersjournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"woodworkersjournal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"58850 https:\/\/www.woodworkersjournal.com\/?p=58850","disqusShortname":"woodworkersjournal","disqusTitle":"Bolt Makes Blade Cleaning More Efficient","disqusUrl":"https:\/\/www.woodworkersjournal.com\/bolt-makes-blade-cleaning-more-efficient\/","postId":"58850"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/js/jquery.magnific-popup.min.0.9.9.js?ver=0.9.9' id='magnific-popup-js-js'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/js/jquery.placeholder.2.0.8.js?ver=2.0.8' id='placeholder-js-js'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/js/imagesloaded.pkgd.min.3.1.8.js?ver=3.1.8' id='imagesloaded-js-js'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/js/masonry.pkgd.min.3.1.5.js?ver=3.1.5' id='masonry-js-js'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/js/jquery.flexslider-min.2.2.2.js?ver=2.2.2' id='flexslider-js-js'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/js/jquery.scrollbox.js?ver=1.2.0' id='scrollbox-js-js'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/js/jquery.pin.min.js?ver=20140811' id='pin-js-js'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/js/init.1.2.js?ver=07180743' id='init-js-js'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<!--[if lte IE 9]> </div> <![endif]-->
<!--[if IE 9]> </div> <![endif]-->
<!--[if lte IE 8]> </div> <![endif]-->
<!--[if IE 8]> </div> <![endif]-->


<!-- Google Code for WoodworkersJournal.com Main List -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1072718600;
var google_conversion_label = "JnI3CL2a5lwQiMbB_wM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1072718600/?value=1.00&amp;currency_code=USD&amp;label=JnI3CL2a5lwQiMbB_wM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>

<script type="text/javascript">
    adroll_adv_id = "VXA765DX3BHUXM5Q6EVN7U";
    adroll_pix_id = "YAB7D5ALXBBPBEBZFHZMJ3";
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>

<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '1609203295958433']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1609203295958433&amp;ev=PixelInitialized" /></noscript>

</body>
</html>
