<!DOCTYPE html>
<html lang="en-US">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />

    <meta name="_migration_confirmation" content="WPE">

	<title>PROJECT: Perpetual Calendar - Woodworking | Blog | Videos | Plans | How To</title>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KGQCMQC');</script>
    <!-- End Google Tag Manager -->

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.woodworkersjournal.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/favicon.ico" />

	<!-- fb instant articles -->
	<meta property="fb:pages" content="47102646186">

	<!--[if lte IE 8]>
	<script src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/js/html5shiv-printshiv.3.7.2.js' type='text/javascript'></script>
	<![endif]-->

	<!--
	<link rel="shortcut icon" type="image/x-icon" href="https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/images/favicon.ico" />
	<link rel="icon" type="image/x-icon" href="https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/images/favicon.ico" />
	-->

	<!--[if gt IE 8]><!--> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Lora:400,700,400italic,700italic|Muli:300,400,300italic,400italic,700italic|Montserrat:400,700' /> 
<!--<![endif]--> 
<!--[if lte IE 8]> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Lora:400' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Lora:700' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Lora:400italic' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Lora:700italic' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Muli:300' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Muli:400' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Muli:300italic' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Muli:400italic' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Muli:700italic' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Montserrat:400' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Montserrat:700' /> 
<![endif]--> 
<!-- set google fonts : 2 -->

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Test out your scroll saw techniques and never buy another calendar again with his handy perpetual calendar. Free Woodworking Plan."/>
<link rel="canonical" href="https://www.woodworkersjournal.com/project-perpetual-calendar/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PROJECT: Perpetual Calendar - Woodworking | Blog | Videos | Plans | How To" />
<meta property="og:description" content="Test out your scroll saw techniques and never buy another calendar again with his handy perpetual calendar. Free Woodworking Plan." />
<meta property="og:url" content="https://www.woodworkersjournal.com/project-perpetual-calendar/" />
<meta property="og:site_name" content="Woodworking | Blog | Videos | Plans | How To" />
<meta property="article:tag" content="scroll saw" />
<meta property="article:tag" content="scroll sawing" />
<meta property="article:tag" content="project plan" />
<meta property="article:tag" content="free plan" />
<meta property="article:tag" content="woodworking plan" />
<meta property="article:tag" content="woodworking project" />
<meta property="article:tag" content="calendar" />
<meta property="article:section" content="More on the Web" />
<meta property="article:published_time" content="2019-10-30T15:00:49+00:00" />
<meta property="article:modified_time" content="2019-10-28T16:44:35+00:00" />
<meta property="og:updated_time" content="2019-10-28T16:44:35+00:00" />
<meta property="og:image" content="https://www.woodworkersjournal.com/wp-content/uploads/Perpetual-Calendar-Lead.jpg" />
<meta property="og:image:secure_url" content="https://www.woodworkersjournal.com/wp-content/uploads/Perpetual-Calendar-Lead.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.woodworkersjournal.com/#website","url":"https://www.woodworkersjournal.com/","name":"Woodworking | Blog | Videos | Plans | How To","potentialAction":{"@type":"SearchAction","target":"https://www.woodworkersjournal.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.woodworkersjournal.com/project-perpetual-calendar/#primaryimage","url":"https://www.woodworkersjournal.com/wp-content/uploads/Perpetual-Calendar-Lead.jpg","width":600,"height":450},{"@type":"WebPage","@id":"https://www.woodworkersjournal.com/project-perpetual-calendar/#webpage","url":"https://www.woodworkersjournal.com/project-perpetual-calendar/","inLanguage":"en-US","name":"PROJECT: Perpetual Calendar - Woodworking | Blog | Videos | Plans | How To","isPartOf":{"@id":"https://www.woodworkersjournal.com/#website"},"primaryImageOfPage":{"@id":"https://www.woodworkersjournal.com/project-perpetual-calendar/#primaryimage"},"datePublished":"2019-10-30T15:00:49+00:00","dateModified":"2019-10-28T16:44:35+00:00","author":{"@id":"https://www.woodworkersjournal.com/#/schema/person/6dd7188a6e30448cde7e8f533825889e"},"description":"Test out your scroll saw techniques and never buy another calendar again with his handy perpetual calendar. Free Woodworking Plan."},{"@type":["Person"],"@id":"https://www.woodworkersjournal.com/#/schema/person/6dd7188a6e30448cde7e8f533825889e","name":"Matt Hocking","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Woodworking | Blog | Videos | Plans | How To &raquo; Feed" href="https://www.woodworkersjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Woodworking | Blog | Videos | Plans | How To &raquo; Comments Feed" href="https://www.woodworkersjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Woodworking | Blog | Videos | Plans | How To &raquo; PROJECT: Perpetual Calendar Comments Feed" href="https://www.woodworkersjournal.com/project-perpetual-calendar/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.woodworkersjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tubepress-theme-0-css'  href='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/plugins/tubepress_pro_5_1_1/web/themes/default/css/tubepress.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/css/magnific-popup.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/css/flexslider.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bedstone-style-css'  href='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/style.css?ver=07180743' type='text/css' media='all' />
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/plugins/tubepress_pro_5_1_1/web/js/tubepress.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/plugins/tubepress_pro_5_1_1/web/js/wordpress-ajax.js?ver=5.1.8'></script>
<link rel='https://api.w.org/' href='https://www.woodworkersjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.woodworkersjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.woodworkersjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.woodworkersjournal.com/?p=55450' />
<link rel="alternate" type="application/json+oembed" href="https://www.woodworkersjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woodworkersjournal.com%2Fproject-perpetual-calendar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.woodworkersjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woodworkersjournal.com%2Fproject-perpetual-calendar%2F&#038;format=xml" />
<link rel="stylesheet" href="https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/plugins/simple-dropbox-upload-form/css/wpsdb-style.css?build=20191007" type="text/css" media="screen" />

<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"\/wp-content\/plugins\/tubepress_pro_5_1_1","usr":"\/wp-content\/tubepress-content","ajax":"\/wp-admin\/admin-ajax.php"}};</script>

	<script type="text/javascript">

	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();

	
		// DEFAULT
		googletag.cmd.push(function() {
			googletag.defineSlot('/62642887/FrontpageBanner', [468, 60], 'div-gpt-ad-1409859618609-0').addService(googletag.pubads());
			googletag.defineSlot('/62642887/FrontpageBlock', [300, 250], 'div-gpt-ad-1409859618609-1').addService(googletag.pubads());
			googletag.defineSlot('/62642887/FrontpageLeaderboard', [728, 90], 'div-gpt-ad-1409859618609-2').addService(googletag.pubads());
			googletag.defineSlot('/62642887/FrontpageSkyscraper', [300, 600], 'div-gpt-ad-1409859618609-3').addService(googletag.pubads());
		});

	
	// --------------------------------------------------------------------------------------------------------

	googletag.cmd.push(function() {
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});

	</script>

	
	<!--[if gt IE 9]><!-->
	<link rel="stylesheet" href="https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/css/style-responsive.css?ver=07180743">
	<!--<![endif]-->

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1835978-1', 'auto');
      ga('send', 'pageview');
    </script>

    <script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:393743,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
    </script>

    <script>
    var site = window.site || {};
    site.api = 'https://www.woodworkersjournal.com/wp-admin/admin-ajax.php';
    </script>

</head>
<body class="post-template-default single single-post postid-55450 single-format-standard group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGQCMQC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!--[if lte IE 9]> <div class="ie9-"> <![endif]-->
<!--[if IE 9]> <div class="ie9"> <![endif]-->
<!--[if lte IE 8]> <div class="ie8-"> <![endif]-->
<!--[if IE 8]> <div class="ie8"> <![endif]-->
<div class="body-overlay">

<div class="topbar">
	<div class="container">
		
	<div id="div-gpt-ad-1409859618609-2" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-2');
		});

		</script>

	</div>

		</div>
</div>

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">

		<div class="container">

			<div class="logo">
	            <a href="https://www.woodworkersjournal.com" title="Woodworking | Blog | Videos | Plans | How To">Woodworking | Blog | Videos | Plans | How To</a>
	        </div>

	        <nav class="navigation" role="navigation">

				<div class="nav-main">
										<ul id="menu-main-navigation" class="menu">
						<li class="menu-item menu-item-parent menu-item-has-children "><a href="https://www.woodworkersjournal.com/category/how-to/">How-To</a>
							<ul class="sub-menu">
								<li class="menu-item menu-item-has-children">
								    <a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/">Woodworking Skills</a>
									<ul class="sub-menu"><li class="menu-item current-menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/project-design/">Project Design</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/milling/">Milling</a></li>
<li class="menu-item current-menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/cutting/">Cutting</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/drilling/">Drilling</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/shaping/">Shaping</a></li>
<li class="menu-item"><a href=""></a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/clamping/">Clamping</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/finishing/">Finishing</a></li>
<li class="menu-item"><a href=""></a></li>
</ul>								</li>
								<li class="menu-item menu-item-has-children">
								    <a class="buffer" href="https://www.woodworkersjournal.com/category/how-to/tips-and-techniques/">Tips and Techniques</a>
									<ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/tips-and-techniques/jigs-and-tools/">Jigs and Tools</a></li>
</ul>                                </li>
                                <li class="menu-item menu-item-has-children"><a class="buffer" href="https://www.woodworkersjournal.com/category/how-to/woodturning/">Woodturning</a></li>
							</ul>
						</li>
						<li class="menu-item menu-item-parent menu-item-has-children "><a href="https://www.woodworkersjournal.com/plans/">Plans</a>
						    <ul class="sub-menu">
    							<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/gift-project-plans/">Gift Project Plans</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/plans/featured-free-plans/">Free Plans</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
    							<li class="menu-item menu-item-parent menu-item-external"><a rel="external" href="https://www.rockler.com/woodworkers-journal?sid=WJHP">Plans for Sale</a></li>
							</ul>
						</li>
						<li class="menu-item menu-item-parent menu-item-has-children ">
						    <a href="https://www.woodworkersjournal.com/videos/">Videos</a>
					        <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/videos/">Free Videos</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
</ul>					    </li>
                        <li class="menu-item menu-item-parent menu-item-has-children ">
                            <a href="https://www.woodworkersjournal.com/premium-content/">Premium Content</a>
                            <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/magazine-back-issue-archive/">Back Issue Archive</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/access-premium-content/">Premium Content FAQ</a></li>
</ul>                        </li>
                        <li class="menu-item menu-item-parent menu-item-has-children "><a href="https://www.woodworkersjournal.com/category/magazine-latest-issue/">Magazine</a>
                            <ul class="sub-menu">
                                <li class="menu-item current-menu-item"><a href="https://www.woodworkersjournal.com/category/magazine-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/magazine/more-on-the-web/">More on the Web</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/woodworkers-marketplace/">Woodworker&#8217;s Marketplace</a></li>
                                <li class="menu-item menu-item-has-children"><a class="buffer" href="https://www.woodworkersjournal.com/category/magazine-back-issue-archive/">Woodworker's Journal Back Issue Archive</a></li>
                                <li class="menu-item menu-item-has-children">
                                    <a class="buffer" href="https://www.woodworkersjournal.com/category/blogs/">Blogs</a>
                                    <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/blogs/editors-blogs/">Editor's Blogs</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/blogs/contributing-bloggers/">Contributing Bloggers</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/blogs/trade-shows/">Trade Shows</a></li>
</ul>                                </li>
                                <li class="menu-item menu-item-has-children"><a class="buffer" href="https://www.woodworkersjournal.com/category/tools-and-supplies/tool-reviews/">Tool Reviews</a></li>
                            </ul>
                        </li>
                        <li class="menu-item menu-item-parent menu-item-has-children menu-item--submenu-right menu-item--weekly "><a href="https://www.woodworkersjournal.com/category/weekly-latest-issue/"><span class="show-desktop"><img src="https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/images/weekly-nav.png" alt="Weekly"></span><span class="hide-desktop">Weekly</span></a>
                            <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/weekly-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/weekly/subscribe/">Subscribe</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/weekly/newsletter-archive/">Newsletter Archive</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/todays-woodworker/">Today's Woodworker</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/tools-and-supplies/industry-interviews/">Industry Interviews</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/woodturning-monthly/">Woodturning Monthly</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/tips-and-techniques/tricks-of-the-trade/">Tricks of the Trade</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/tools-and-supplies/whats-in-store/">What's In Store</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/q-and-a/">Q &amp; A</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/readers-project-gallery/">Reader's Project Gallery</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/weekly/crossword-puzzle/">Crossword Puzzle</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/feedback/">Feedback</a></li>
</ul>                        </li>
                        <li class="menu-item menu-item-parent menu-item-external"><a rel="external" href="https://www.rockler.com/woodworkers-journal?sid=WJHP">Store</a></li>
					</ul>
				</div>

                <div class="subscribe-box">
    <p>Subscribe to <em>Woodworker's Journal Now!</em></p>
    <a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220471 " rel="external" class="button button-cta">Subscribe</a>
        <a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220471 " rel="external"><img src="https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/uploads/November-December-2019-150x200.jpg" class="cover" alt="Subscribe to Woodworker's Journal"></a>
    </div>

	<ul class="social">
		<li><a href="https://www.facebook.com/woodworkersjournal" class="social-facebook" rel="external"></a></li>
		<li><a href="https://twitter.com/woodworkersjrnl" class="social-twitter" rel="external"></a></li>
		<li><a href="https://pinterest.com/woodworkersjrnl/" class="social-pinterest" rel="external"></a></li>
		<li><a href="https://www.woodworkersjournal.com/feed/" class="social-rss"></a></li>
		<li><a href="https://www.youtube.com/WoodworkersJournal" class="social-youtube" rel="external"></a></li>
        <li><a href="https://www.instagram.com/woodworkersjournal/" class="social-instagram" rel="external"></a></li>
	</ul>
<div class="search-form " id="search">
    <form method="get" role="search" action="https://www.woodworkersjournal.com/">

        <div class="search-query">
            <input type="search" name="s" value="" alt="Search" placeholder="Search">
            <button type="submit"></button>
        </div>

            </form>

</div>

			</nav>

			<button class="switch-nav-main">Menu</button>
			<a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220472" class="hide-desktop subscribe-cta-tablet" rel="external">Subscribe</a>

		</div>

	</header><!-- .site-header -->

	<div id="content" class="site-content container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-55450" class="post-55450 post type-post status-publish format-standard has-post-thumbnail hentry category-project-design category-cutting category-magazine-latest-issue category-more-on-the-web tag-scroll-saw tag-scroll-sawing tag-project-plan tag-free-plan tag-woodworking-plan tag-woodworking-project tag-calendar magazine_issue-november-december-2019">

				<header class="entry-header">
			        <h1 class="entry-title">PROJECT: Perpetual Calendar</h1>
			        <a href="https://www.woodworkersjournal.com/feed/" class="rss"></a>

				</header>

			    <div class="entry-meta">
			        <span class="posted-by">by <a href="https://www.woodworkersjournal.com/author/mhocking/">Matt Hocking</a></span><span class="separator"> &bull; </span><span class="posted-on">Oct 30, 2019</span>			    </div>

				<div class="entry-content">

					
	
	<div class="sharing sharing-desktop">

		<button class="print">Print</button>
		<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.woodworkersjournal.com%2Fproject-perpetual-calendar%2F&amp;layout=box_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=65&amp;" scrolling="no" frameborder="0" allowTransparency="true"></iframe><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.woodworkersjournal.com/project-perpetual-calendar/" data-text="PROJECT: Perpetual Calendar" data-count="vertical"></a><div class="sharing-addthis addthis_counter addthis_pill_style"></div>
	</div>

	<div class="sharing sharing-mobile">

		<button class="print">Print</button>
		<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.woodworkersjournal.com%2Fproject-perpetual-calendar%2F&amp;layout=button&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=25&amp;" scrolling="no" frameborder="0" allowTransparency="true"></iframe><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.woodworkersjournal.com/project-perpetual-calendar/" data-text="PROJECT: Perpetual Calendar" data-count="none"></a><div class="sharing-addthis addthis_counter addthis_pill_style"></div>
	</div>

	<script>
	// Twitter
	!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
	</script>

	<script> var addthis_config = { "data_track_addressbar": false }; </script>
	<script src="//s7.addthis.com/js/300/addthis_widget.js"></script>
										<div class="entry-image">
						<img src="https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/uploads/Perpetual-Calendar-Lead.jpg" alt="PROJECT: Perpetual Calendar">
					</div>
										<p>Test out your scroll saw techniques and never buy another calendar again with his handy perpetual calendar. For some in-depth scroll sawing tips, including how to cut non-wood items with a scroll saw, check out Carole Rothman&#8217;s latest column in the November/December 2019 issue of Woodworker&#8217;s Journal.</p>
<p><a href="https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/uploads/Perpetual-Calendar-Plan.pdf">Click Here to Download the Plan</a>.</p>

				</div>

			</article><!-- #post-## -->

			
            <div class="entry-taxonomy">
                <h4>Posted in:</h4>
                <ul class="post-categories">
	<li><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/project-design/" rel="category tag">Project Design</a></li>
	<li><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/cutting/" rel="category tag">Cutting</a></li>
	<li><a href="https://www.woodworkersjournal.com/category/magazine-latest-issue/" rel="category tag">Magazine Latest Issue</a></li>
	<li><a href="https://www.woodworkersjournal.com/category/more-on-the-web/" rel="category tag">More on the Web</a></li></ul><div class="post-tags"><a href="https://www.woodworkersjournal.com/tag/scroll-saw/" rel="tag">scroll saw</a>, <a href="https://www.woodworkersjournal.com/tag/scroll-sawing/" rel="tag">scroll sawing</a>, <a href="https://www.woodworkersjournal.com/tag/project-plan/" rel="tag">project plan</a>, <a href="https://www.woodworkersjournal.com/tag/free-plan/" rel="tag">free plan</a>, <a href="https://www.woodworkersjournal.com/tag/woodworking-plan/" rel="tag">woodworking plan</a>, <a href="https://www.woodworkersjournal.com/tag/woodworking-project/" rel="tag">woodworking project</a>, <a href="https://www.woodworkersjournal.com/tag/calendar/" rel="tag">calendar</a></div>            </div>


                            <aside class="related-posts related-posts--endcap">
                    <div class="related-posts__heading">Related Articles:</div>
                    <div class="related-posts__nav related-posts__nav--endcap">
                                                                                <a class="related-posts__item related-posts__item--endcap" href="https://www.woodworkersjournal.com/mortise-tenon-joints/" onclick="ga('send', 'event', 'Related Article', 'click', 'Endcap', 1);">
                                                                    <div class="related-posts__zoomwrap related-posts__zoomwrap--endcap">
                                        <div class="related-posts__image" style="background-image: url('https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/uploads/mortise-and-tenon-joint-170x171.jpg');"></div>
                                    </div>
                                                                <div class="related-posts__title related-posts__title--endcap ">
                                    Mortise and Tenon Joints                                </div>
                                <div class="related-posts__excerpt">
                                    <p>Joining end grain to long grain forms the king of joints.</p>
                                </div>
                            </a>
                                                                                <a class="related-posts__item related-posts__item--endcap" href="https://www.woodworkersjournal.com/mortise-tenon-joints-styles-types/" onclick="ga('send', 'event', 'Related Article', 'click', 'Endcap', 2);">
                                                                    <div class="related-posts__zoomwrap related-posts__zoomwrap--endcap">
                                        <div class="related-posts__image" style="background-image: url('https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/uploads/mortise-tenon-types-lead.jpg');"></div>
                                    </div>
                                                                <div class="related-posts__title related-posts__title--endcap ">
                                    Mortise and Tenon Joints: Styles and Types                                </div>
                                <div class="related-posts__excerpt">
                                    <p>Just because they are all called by the same general name, mortise and tenon, does not mean that they are&#8230;</p>
                                </div>
                            </a>
                                            </div>
                </aside>
            
			
	<div id="disqus">
		
		
<div id="disqus_thread"></div>
		
	</div>
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	
	
	<div id="div-gpt-ad-1409859618609-3" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-3');
		});

		</script>

	</div>

	
	<div id="div-gpt-ad-1409859618609-1" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-1');
		});

		</script>

	</div>

	
    <aside class="related-posts">
        <div class="related-posts__heading related-posts__heading--subtle">You might also like:</div>
        <div class="related-posts__nav">
                                            <a class="related-posts__item" href="https://www.woodworkersjournal.com/dovetail-joints/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 1);">
                                            <div class="related-posts__zoomwrap">
                            <div class="related-posts__image" style="background-image: url('https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/uploads/dovetail-lead.jpg');"></div>
                        </div>
                                        <div class="related-posts__title ">
                        What is a Dovetail Joint?                    </div>
                </a>
                                            <a class="related-posts__item" href="https://www.woodworkersjournal.com/dovetail-joints-pin-tail-patterns/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 2);">
                                            <div class="related-posts__zoomwrap">
                            <div class="related-posts__image" style="background-image: url('https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/uploads/dovetail-layout-lead.jpg');"></div>
                        </div>
                                        <div class="related-posts__title ">
                        Dovetail Joint: Pin and Tail Patterns                    </div>
                </a>
                                            <a class="related-posts__item" href="https://www.woodworkersjournal.com/four-types-dovetail-joints/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 3);">
                                            <div class="related-posts__zoomwrap">
                            <div class="related-posts__image" style="background-image: url('https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/uploads/dovetail-joint-types-lead.jpg');"></div>
                        </div>
                                        <div class="related-posts__title ">
                        Four Types of Dovetail Joints                    </div>
                </a>
                                            <a class="related-posts__item" href="https://www.woodworkersjournal.com/make-tongue-groove-joint/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 4);">
                                            <div class="related-posts__zoomwrap">
                            <div class="related-posts__image" style="background-image: url('https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/uploads/tongue-and-groove-lead.gif');"></div>
                        </div>
                                        <div class="related-posts__title ">
                        How to Make a Tongue-and-Groove Joint                    </div>
                </a>
                    </div>
    </aside>
<div class="sideblock weekly">
    <form onsubmit="ga('send', 'event', { eventCategory: 'Main Site Signup', eventAction: 'ezine-right-col-sub'});"  method="post" action="https://www.woodworkersjournal.com/weekly/subscribe/">
        <input type="email" name="email">
        <input type="email" name="email_verified">
        <button type="submit" class="button">Sign Up</button>
    </form>
</div>

</div>

	    </div><!-- .site-content -->

            		<div class="products container">

    			<h2><a rel="external" href="https://www.rockler.com/woodworkers-journal?sid=WJHP">Order Woodworking Plans, DVDs and Supplies</a></h2>
    			<div class="scroller" id="scroller">
    				<ul>
                        <li><a rel="external" href="https://www.rockler.com/woodworkers-journal-adirondack-lawn-chair-plan-reprint?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/1/6/16207-01-1000.jpg" alt=""><p><strong>Woodworker's Journal Adirondack Lawn Chair Plan - Reprint</strong></p><p>$4.19</p></a></li><li><a rel="external" href="https://www.rockler.com/sewing-machine-cabinet-plan?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/3/0/30472-01-1000.jpg" alt=""><p><strong>Sewing Machine Cabinet Plan</strong></p><p>$7.39</p></a></li><li><a rel="external" href="https://www.rockler.com/woodworkers-journal-25-outdoor-projects-cd?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/5/4/54864-01-1000.jpg" alt=""><p><strong>Woodworker's Journal 25 Outdoor Projects CD</strong></p><p>$14.99</p></a></li><li><a rel="external" href="https://www.rockler.com/woodworkers-journal-25-jigs-and-fixtures-cd?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/5/1/51729-05-1000.jpg" alt=""><p><strong>Woodworker's Journal 25 Jigs and Fixtures, CD</strong></p><p>$14.99</p></a></li><li><a rel="external" href="https://www.rockler.com/the-way-to-woodwork-mastering-the-table-saw-dvd?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/5/7/57292-01-1000.jpg" alt=""><p><strong>The Way to Woodwork &mdash; Mastering the Table Saw, DVD</strong></p><p>$29.99</p></a></li><li><a rel="external" href="https://www.rockler.com/table-saw-dovetail-jig-plan?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/1/0/10101-WJ158-01-1000.jpg" alt=""><p><strong>Table Saw Dovetail Jig Downloadable Plan</strong></p><p>$7.95</p></a></li><li><a rel="external" href="https://www.rockler.com/civil-war-officers-chair-plan?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/1/0/10101-WJ162-01-1000.jpg" alt=""><p><strong>Civil War Officer's Chair Downloadable Plan</strong></p><p>$7.95</p></a></li><li><a rel="external" href="https://www.rockler.com/easy-chair-side-tables-plans?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/1/0/10101-WJ157-01-1000.jpg" alt=""><p><strong>Easy-Chair Side Tables Downloadable Plan</strong></p><p>$7.95</p></a></li><li><a rel="external" href="https://www.rockler.com/ultimate-miter-saw-stand-plan?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/1/0/10101-WJ156.jpg" alt=""><p><strong>Ultimate Miter Saw Stand - Downloadable Plan</strong></p><p>$7.95</p></a></li><li><a rel="external" href="https://www.rockler.com/woodworkers-journal-september-october-2014?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/5/3/53958-01-1000.jpg" alt=""><p><strong>Woodworker's Journal September/October 2014</strong></p><p>$1.99</p></a></li>    				</ul>
    			</div>

    			<button class="scroller-prev">Previous</button>
    			<button class="scroller-next">Next</button>

    		</div>
        
	</div><!-- .site -->

	<footer class="site-footer">

		<div class="footer-affiliates contained">

			
	<div id="div-gpt-ad-1409859618609-0" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-0');
		});

		</script>

	</div>

	
			<div class="container">
			<ul>
				<li class="affiliate-woodworkers"><a href="https://www.woodworkersjournal.com" title="Woodworker's Journal"></a></li>
								<li class="affiliate-rockler"><a href="https://www.rockler.com/" title="Rockler" rel="external"></a></li>
                			</ul>
			</div>
		</div>

		<div class="footer-nav">
			<div class="container">
				
				<ul class="col menu">
					<li class="menu-item menu-item-parent menu-item-has-children"><a href="https://www.woodworkersjournal.com/category/how-to/">How-To</a></li>
					<li class="menu-item menu-item-has-children is-pseudo-parent"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/">Woodworking Skills</a></li>
					<ul class="sub-menu"><li class="menu-item current-menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/project-design/">Project Design</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/milling/">Milling</a></li>
<li class="menu-item current-menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/cutting/">Cutting</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/drilling/">Drilling</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/shaping/">Shaping</a></li>
<li class="menu-item"><a href=""></a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/clamping/">Clamping</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/finishing/">Finishing</a></li>
<li class="menu-item"><a href=""></a></li>
</ul>                    <li class="menu-item menu-item-has-children is-pseudo-parent"><a href="https://www.woodworkersjournal.com/category/how-to/tips-and-techniques/">Tips and Techniques</a></li>
                    <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/tips-and-techniques/jigs-and-tools/">Jigs and Tools</a></li>
</ul>                    <li class="menu-item is-pseudo-parent"><a href="https://www.woodworkersjournal.com/category/how-to/woodturning/">Woodturning</a></li>
				</ul>

				<ul class="col menu">
					<li class="menu-item menu-item-parent menu-item-has-children"><a href="https://www.woodworkersjournal.com/plans/">Plans</a></li>
					<ul class="sub-menu">
					    <li class="menu-item"><a href="https://www.woodworkersjournal.com/category/gift-project-plans/">Gift Project Plans</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/plans/featured-free-plans/">Free Plans</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
                        <li class="menu-item"><a rel="external" href="https://www.rockler.com/woodworkers-journal?sid=WJHP">Plans for Sale</a></li>
					</ul>
					<li class="menu-item menu-item-parent"><a href="https://www.woodworkersjournal.com/videos/">Videos</a></li>
                    <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/videos/">Free Videos</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
</ul>				    <li class="menu-item menu-item-parent menu-item-has-children"><a href="https://www.woodworkersjournal.com/premium-content/">Premium Content</a></li>
				    <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/magazine-back-issue-archive/">Back Issue Archive</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/access-premium-content/">Premium Content FAQ</a></li>
</ul>			    </ul>

			    <ul class="col menu">
                    <li class="menu-item menu-item-parent menu-item-has-children"><a href="https://www.woodworkersjournal.com/magazine/">Magazine</a></li>
                    <ul class="sub-menu"><li class="menu-item current-menu-item"><a href="https://www.woodworkersjournal.com/category/magazine-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/magazine/more-on-the-web/">More on the Web</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/woodworkers-marketplace/">Woodworker&#8217;s Marketplace</a></li>
</ul>                    <li class="menu-item is-pseudo-parent"><a href="https://www.woodworkersjournal.com/category/magazine-back-issue-archive/"><strong>Woodworker's Journal Back Issue Archive</strong></a></li>
                    <li class="menu-item is-pseudo-parent buffer"><a href="https://www.woodworkersjournal.com/category/blogs/">Blogs</a></li>
                    <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/blogs/editors-blogs/">Editor's Blogs</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/blogs/contributing-bloggers/">Contributing Bloggers</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/blogs/trade-shows/">Trade Shows</a></li>
</ul>                    <li class="menu-item is-pseudo-parent buffer"><a href="https://www.woodworkersjournal.com/category/tools-and-supplies/tool-reviews/">Tool Reviews</a></li>
				</ul>

				<ul class="col menu">
					<li class="menu-item menu-item-parent menu-item-has-children"><a href="https://www.woodworkersjournal.com/category/weekly-latest-issue/">Weekly Newsletter</a></li>
					<ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/weekly-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/weekly/subscribe/">Subscribe</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/weekly/newsletter-archive/">Newsletter Archive</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/todays-woodworker/">Today's Woodworker</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/tools-and-supplies/industry-interviews/">Industry Interviews</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/woodturning-monthly/">Woodturning Monthly</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/tips-and-techniques/tricks-of-the-trade/">Tricks of the Trade</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/tools-and-supplies/whats-in-store/">What's In Store</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/q-and-a/">Q &amp; A</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/readers-project-gallery/">Reader's Project Gallery</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/weekly/crossword-puzzle/">Crossword Puzzle</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/feedback/">Feedback</a></li>
</ul>				</ul>

				<div class="col">
					<ul class="menu">
					    <li class="menu-item menu-item-parent menu-item-external"><a rel="external" href="https://www.rockler.com/woodworkers-journal?sid=WJHP">Store</a></li>
						<li class="menu-item menu-item-has-children buffer"><a href="https://w1.buysub.com/pubs/RK/WWJ/Login.jsp?cds_page_id=63085&cds_mag_code=WWJ">Customer Service</a>
							<ul class="sub-menu reveal-on-devices">
								<li class="menu-item"><a href="https://w1.buysub.com/pubs/RK/WWJ/Login.jsp?cds_page_id=63085&cds_mag_code=WWJ">Pay My Bill</a></li>
								<li class="menu-item"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=WWJ&cds_page_id=62973">Gift Subscription</a></li>
								<li class="menu-item"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WWJ">Change of Address</a></li>
								<li class="menu-item"><a href="https://www.woodworkersjournal.com/contact-us/">Contact Us</a></li>
							</ul>
						</li>
					</ul>
					
	<ul class="social">
		<li><a href="https://www.facebook.com/woodworkersjournal" class="social-facebook" rel="external"></a></li>
		<li><a href="https://twitter.com/woodworkersjrnl" class="social-twitter" rel="external"></a></li>
		<li><a href="https://pinterest.com/woodworkersjrnl/" class="social-pinterest" rel="external"></a></li>
		<li><a href="https://www.woodworkersjournal.com/feed/" class="social-rss"></a></li>
		<li><a href="https://www.youtube.com/WoodworkersJournal" class="social-youtube" rel="external"></a></li>
        <li><a href="https://www.instagram.com/woodworkersjournal/" class="social-instagram" rel="external"></a></li>
	</ul>
				</div>

			</div>
		</div>

		<div class="footer-info">
			<div class="container">

				<span class="copyright">&copy; Woodworker's Journal</span>
				<span class="credits"><a href="https://www.windmilldesign.com/portfolio/web-design-and-development-for-woodworkers-journal" rel="external">Site Credits</a> &nbsp;&bull;&nbsp; <a class="legal-nav__link" href="https://www.woodworkersjournal.com/accessibility-statement/">ACCESSIBILITY&nbsp;STATEMENT</a></span>
				<a href="https://www.woodworkersjournal.com/advertisements/advertising-information/">Advertising Info</a> &nbsp;&bull;&nbsp; <a href="https://www.woodworkersjournal.com/privacy/">Privacy</a>
				<a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220479" class="subscribe">Subscribe</a>

			</div>
		</div>
	</footer><!-- .site-footer -->

</div><!-- .body-overlay -->

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.woodworkersjournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"woodworkersjournal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"55450 https:\/\/www.woodworkersjournal.com\/?p=55450","disqusShortname":"woodworkersjournal","disqusTitle":"PROJECT: Perpetual Calendar","disqusUrl":"https:\/\/www.woodworkersjournal.com\/project-perpetual-calendar\/","postId":"55450"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/js/jquery.magnific-popup.min.0.9.9.js?ver=0.9.9'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/js/jquery.placeholder.2.0.8.js?ver=2.0.8'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/js/imagesloaded.pkgd.min.3.1.8.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/js/masonry.pkgd.min.3.1.5.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/js/jquery.flexslider-min.2.2.2.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/js/jquery.scrollbox.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/js/jquery.pin.min.js?ver=20140811'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/js/init.1.2.js?ver=07180743'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<!--[if lte IE 9]> </div> <![endif]-->
<!--[if IE 9]> </div> <![endif]-->
<!--[if lte IE 8]> </div> <![endif]-->
<!--[if IE 8]> </div> <![endif]-->


<!-- Google Code for WoodworkersJournal.com Main List -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1072718600;
var google_conversion_label = "JnI3CL2a5lwQiMbB_wM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1072718600/?value=1.00&amp;currency_code=USD&amp;label=JnI3CL2a5lwQiMbB_wM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>

<script type="text/javascript">
    adroll_adv_id = "VXA765DX3BHUXM5Q6EVN7U";
    adroll_pix_id = "YAB7D5ALXBBPBEBZFHZMJ3";
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>

<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '1609203295958433']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1609203295958433&amp;ev=PixelInitialized" /></noscript>

</body>
</html>
