<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<!--[if lte IE 9]> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <![endif]-->

	<title>Finishing: Reader Favorites, Plus Befuddlement - Woodworking | Blog | Videos | Plans | How To</title>

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.woodworkersjournal.com/xmlrpc.php">
	<link rel="shortcut icon" href="http://www.woodworkersjournal.com/wp-content/themes/bedstone/favicon.ico" />

	<!-- fb instant articles -->
	<meta property="fb:pages" content="47102646186">

	<!--[if lte IE 8]>
	<script src='http://www.woodworkersjournal.com/wp-content/themes/bedstone/js/html5shiv-printshiv.3.7.2.js' type='text/javascript'></script>
	<![endif]-->

	<!--
	<link rel="shortcut icon" type="image/x-icon" href="http://www.woodworkersjournal.com/wp-content/themes/bedstone/images/favicon.ico" />
	<link rel="icon" type="image/x-icon" href="http://www.woodworkersjournal.com/wp-content/themes/bedstone/images/favicon.ico" />
	-->

	<!--[if gt IE 8]><!--> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Lora:400,700,400italic,700italic|Muli:300,400,300italic,400italic|Montserrat:400,700' /> 
<!--<![endif]--> 
<!--[if lte IE 8]> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Lora:400' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Lora:700' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Lora:400italic' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Lora:700italic' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Muli:300' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Muli:400' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Muli:300italic' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Muli:400italic' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Montserrat:400' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Montserrat:700' /> 
<![endif]--> 
<!-- set google fonts : 2 -->

        <script type="text/javascript">
    if(typeof ROITracker==="undefined"){(function(g,a,t,e){g[a]={};g[a].GoogleAnalyticsObject=t;g[a].q=[];g[t]=function(){g[a].q.push(arguments)};g[t].q=g[t].q||[];g[a].roiq=[];g[a].analyticsJsNotLoaded=true;g[t].q.push([function(){g[a].realGa=g[t];g[a].analyticsJsNotLoaded=false;g[t]=function(){if(typeof arguments[0]==="function"){g[a].realGa(arguments)}else{g[a].q.push(arguments)}};g[a].roiq.push=function(){g[a].realGa.apply(g,arguments)};for(e=0;e<g[a].roiq.length;e+=1){g[a].realGa.call(g,g[a].roiq[e])}}])})(window,"ROIStorage","ga")}ROIStorage.gaq=ROIStorage.gaq||[];window._gaq={push:function(){var e;for(e=0;e<arguments.length;e++){ROIStorage.gaq.push(arguments[e])}}};var _gaq=window._gaq;ROIStorage.gaq=ROIStorage.gaq||[];window._gat={trackingObjects:{},_createTracker:function(e,t){return new _gat.Tracker(e,t)},_getTracker:function(e){return _gat._createTracker(e)},_getTrackerByName:function(e){var e=e||'';if(_gat.trackingObjects.hasOwnProperty(e)){return _gat.trackingObjects[e]}return _gat._createTracker('UA-XXXXX-X',e)},_anonymizeIp:function(){ROIStorage.gaq.push('_gat._anonymizeIp')},_forceSSL:function(){ROIStorage.gaq.push('_gat._forceSSL')},_getPlugin:function(){ROIStorage.gaq.push('_gat._getPlugin')},Tracker:function(e,t){function u(e){return function(){if(s){e=s+'.'+e}var t=Array.prototype.slice.call(arguments,0);t.unshift(e);ROIStorage.gaq.push(t)}}var n,r,i=['_addDevId','_addEventListener','_addIgnoredOrganic','_addIgnoredRef','_addItem','_addOrganic','_addTrans','_clearIgnoredOrganic','_clearIgnoredRef','_clearOrganic','_clearTrans','_clearXKey','_clearXValue','_cookiePathCopy','_createEventTracker','_createXObj','_deleteCustomVar','_get','_getAccount','_getClientInfo','_getDetectFlash','_getDetectTitle','_getLinkerUrl','_getLocalGifPath','_getName','_getPlugin','_getServiceMode','_getVersion','_getVisitorCustomVar','_getXKey','_getXValue','_initData','_link','_linkByPost','_removeEventListener','_sendXEvent','_set','_setAccount','_setAllowAnchor','_setAllowHash','_setAllowLinker','_setAutoTrackOutbound','_setCampCIdKey','_setCampContentKey','_setCampIdKey','_setCampMediumKey','_setCampNOKey','_setCampNameKey','_setCampSourceKey','_setCampTermKey','_setCampaignCookieTimeout','_setCampaignTrack','_setClientInfo','_setCookiePath','_setCookiePersistence','_setCookieTimeout','_setCustomVar','_setDetectFlash','_setDetectTitle','_setDomainName','_setHrefExamineLimit','_setLocalGifPath','_setLocalRemoteServerMode','_setLocalServerMode','_setMaxCustomVariables','_setNamespace','_setPageGroup','_setReferrerOverride','_setRemoteServerMode','_setSampleRate','_setSessionCookieTimeout','_setSessionTimeout','_setSiteSpeedSampleRate','_setTrackOutboundSubdomains','_setTrans','_setTransactionDelim','_setVar','_setVisitorCookieTimeout','_setXKey','_setXValue','_trackEvent','_trackPageLoadTime','_trackPageview','_trackSocial','_trackTiming','_trackTrans','_visitCode'];var s=t||'';var o=e||'UA-XXXXX-X';for(n=0;n<i.length;n++){r=i[n];this[r]=u(r)}_gat.trackingObjects[s]=this}};var _gat=window._gat;
    (function () {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://cdc299313e897ee8d5da-fa6b6119dfac9fa4cc684b2a491fab04.ssl.cf2.rackcdn.com/gate.js' : 'http://518d87b4883060ee9598-fa6b6119dfac9fa4cc684b2a491fab04.r36.cf2.rackcdn.com/gate.js');
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
    </script>

	
<!-- This site is optimized with the Yoast SEO plugin v5.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.woodworkersjournal.com/finishing-reader-favorites-plus-befuddlement/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Finishing: Reader Favorites, Plus Befuddlement - Woodworking | Blog | Videos | Plans | How To" />
<meta property="og:description" content="Readers share their thoughts about finishing their woodworking projects: go-to finishes plus ongoing confusion." />
<meta property="og:url" content="http://www.woodworkersjournal.com/finishing-reader-favorites-plus-befuddlement/" />
<meta property="og:site_name" content="Woodworking | Blog | Videos | Plans | How To" />
<meta property="article:section" content="eZine Latest Issue" />
<meta property="article:published_time" content="2017-10-10T05:03:51-05:00" />
<meta property="article:modified_time" content="2017-10-10T10:36:01-05:00" />
<meta property="og:updated_time" content="2017-10-10T10:36:01-05:00" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.woodworkersjournal.com\/","name":"Woodworking | Blog | Videos | Plans | How To","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.woodworkersjournal.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Woodworking | Blog | Videos | Plans | How To &raquo; Feed" href="http://www.woodworkersjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Woodworking | Blog | Videos | Plans | How To &raquo; Comments Feed" href="http://www.woodworkersjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Woodworking | Blog | Videos | Plans | How To &raquo; Finishing: Reader Favorites, Plus Befuddlement Comments Feed" href="http://www.woodworkersjournal.com/finishing-reader-favorites-plus-befuddlement/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.woodworkersjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tubepress-theme-0-css'  href='http://www.woodworkersjournal.com/wp-content/plugins/tubepress_pro_5_1_1/web/themes/default/css/tubepress.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.woodworkersjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.woodworkersjournal.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://www.woodworkersjournal.com/wp-content/themes/bedstone/css/magnific-popup.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.woodworkersjournal.com/wp-content/themes/bedstone/css/flexslider.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bedstone-style-css'  href='http://www.woodworkersjournal.com/wp-content/themes/bedstone/style.css?ver=20171021' type='text/css' media='all' />
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/plugins/tubepress_pro_5_1_1/web/js/tubepress.js?ver=5.1.5'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/plugins/tubepress_pro_5_1_1/web/js/wordpress-ajax.js?ver=5.1.5'></script>
<link rel='https://api.w.org/' href='http://www.woodworkersjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.woodworkersjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.woodworkersjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.woodworkersjournal.com/?p=40234' />
<link rel="alternate" type="application/json+oembed" href="http://www.woodworkersjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.woodworkersjournal.com%2Ffinishing-reader-favorites-plus-befuddlement%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.woodworkersjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.woodworkersjournal.com%2Ffinishing-reader-favorites-plus-befuddlement%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.woodworkersjournal.com/wp-content/plugins/simple-dropbox-upload-form/css/wpsdb-style.css?build=20170917" type="text/css" media="screen" />

<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"\/wp-content\/plugins\/tubepress_pro_5_1_1","usr":"\/wp-content\/tubepress-content","ajax":"\/wp-admin\/admin-ajax.php"}};</script>

	<script type="text/javascript">

	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();

	
		// DEFAULT
		googletag.cmd.push(function() {
			googletag.defineSlot('/62642887/FrontpageBanner', [468, 60], 'div-gpt-ad-1409859618609-0').addService(googletag.pubads());
			googletag.defineSlot('/62642887/FrontpageBlock', [300, 250], 'div-gpt-ad-1409859618609-1').addService(googletag.pubads());
			googletag.defineSlot('/62642887/FrontpageLeaderboard', [728, 90], 'div-gpt-ad-1409859618609-2').addService(googletag.pubads());
			googletag.defineSlot('/62642887/FrontpageSkyscraper', [300, 600], 'div-gpt-ad-1409859618609-3').addService(googletag.pubads());
		});

	
	// --------------------------------------------------------------------------------------------------------

	googletag.cmd.push(function() {
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});

	</script>

	
	<!--[if gt IE 9]><!-->
	<link rel="stylesheet" href="http://www.woodworkersjournal.com/wp-content/themes/bedstone/css/style-responsive.css?ver=20171021">
	<!--<![endif]-->

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1835978-1', 'auto');
      ga('send', 'pageview');
    </script>

    <script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:393743,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
    </script>

    <script>
    var site = window.site || {};
    site.api = 'http://www.woodworkersjournal.com/wp-admin/admin-ajax.php';
    </script>

</head>
<body class="post-template-default single single-post postid-40234 single-format-standard group-blog">
<!--[if lte IE 9]> <div class="ie9-"> <![endif]-->
<!--[if IE 9]> <div class="ie9"> <![endif]-->
<!--[if lte IE 8]> <div class="ie8-"> <![endif]-->
<!--[if IE 8]> <div class="ie8"> <![endif]-->
<div class="body-overlay">

<div class="topbar">
	<div class="container">
		
	<div id="div-gpt-ad-1409859618609-2" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-2');
		});

		</script>

	</div>

		</div>
</div>

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">

		<div class="container">

			<div class="logo">
	            <a href="http://www.woodworkersjournal.com" title="Woodworking | Blog | Videos | Plans | How To">Woodworking | Blog | Videos | Plans | How To</a>
	        </div>

	        <nav class="navigation" role="navigation">

				<div class="nav-main">
										<ul id="menu-main-navigation" class="menu">
						<li class="menu-item menu-item-parent menu-item-has-children "><a href="http://www.woodworkersjournal.com/category/how-to/">How-To</a>
							<ul class="sub-menu">
								<li class="menu-item menu-item-has-children">
								    <a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/">Woodworking Skills</a>
									<ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/project-design/">Project Design</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/milling/">Milling</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/cutting/">Cutting</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/drilling/">Drilling</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/shaping/">Shaping</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/joining-and-fastening/">Joining and Fastening</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/gluing-and-clamping/">Gluing and Clamping</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/finishing/">Finishing</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/making-repairs/">Making Repairs</a></li>
</ul>								</li>
								<li class="menu-item menu-item-has-children">
								    <a class="buffer" href="http://www.woodworkersjournal.com/category/how-to/tips-and-techniques/">Tips and Techniques</a>
									<ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/tips-and-techniques/jigs-and-tools/">Jigs and Tools</a></li>
</ul>                                </li>
                                <li class="menu-item menu-item-has-children"><a class="buffer" href="http://www.woodworkersjournal.com/category/how-to/woodturning/">Woodturning</a></li>
							</ul>
						</li>
						<li class="menu-item menu-item-parent menu-item-has-children "><a href="http://www.woodworkersjournal.com/plans/">Plans</a>
						    <ul class="sub-menu">
    							<li class="menu-item"><a href="http://www.woodworkersjournal.com/plans/featured-free-plans/">Free Plans</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
    							<li class="menu-item menu-item-parent menu-item-external"><a rel="external" href="http://www.rockler.com/woodworkers-journal?sid=WJHP">Plans for Sale</a></li>
							</ul>
						</li>
						<li class="menu-item menu-item-parent menu-item-has-children ">
						    <a href="http://www.woodworkersjournal.com/videos/">Videos</a>
					        <ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/videos/">Free Videos</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
</ul>					    </li>
                        <li class="menu-item menu-item-parent menu-item-has-children ">
                            <a href="http://www.woodworkersjournal.com/premium-content/">Premium Content</a>
                            <ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/magazine-back-issue-archive/">Back Issue Archive</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/access-premium-content/">Premium Content FAQ</a></li>
</ul>                        </li>
                        <li class="menu-item menu-item-parent menu-item-has-children "><a href="http://www.woodworkersjournal.com/category/magazine-latest-issue/">Magazine</a>
                            <ul class="sub-menu">
                                <li class="menu-item"><a href="http://www.woodworkersjournal.com/category/magazine-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=215364" rel="">Subscribe</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/magazine/more-on-the-web/">More on the Web</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/woodworkers-marketplace/">Woodworker&#8217;s Marketplace</a></li>
                                <li class="menu-item menu-item-has-children"><a class="buffer" href="http://www.woodworkersjournal.com/category/magazine-back-issue-archive/">Woodworker's Journal Back Issue Archive</a></li>
                                <li class="menu-item menu-item-has-children">
                                    <a class="buffer" href="http://www.woodworkersjournal.com/category/blogs/">Blogs</a>
                                    <ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/category/blogs/editors-blogs/">Editor's Blogs</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/blogs/contributing-bloggers/">Contributing Bloggers</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/blogs/trade-shows/">Trade Shows</a></li>
</ul>                                </li>
                                <li class="menu-item menu-item-has-children"><a class="buffer" href="http://www.woodworkersjournal.com/category/tools-and-supplies/tool-reviews/">Tool Reviews</a></li>
                            </ul>
                        </li>
                        <li class="menu-item menu-item-parent menu-item-has-children "><a href="http://www.woodworkersjournal.com/category/ezine-latest-issue/">eZine</a>
                            <ul class="sub-menu"><li class="menu-item current-menu-item"><a href="http://www.woodworkersjournal.com/category/ezine-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/ezine/subscribe/">Subscribe</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/ezine/ezine-archive/">eZine Archive</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/todays-woodworker/">Today's Woodworker</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/tools-and-supplies/industry-interviews/">Industry Interviews</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/tips-and-techniques/tricks-of-the-trade/">Tricks of the Trade</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/tools-and-supplies/whats-in-store/">What's In Store</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/q-and-a/">Q &amp; A</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/readers-project-gallery/">Reader's Project Gallery</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/ezine/crossword-puzzle/">Crossword Puzzle</a></li>
<li class="menu-item current-menu-item"><a href="http://www.woodworkersjournal.com/category/feedback/">Feedback</a></li>
</ul>                        </li>
                        <li class="menu-item menu-item-parent menu-item-external"><a rel="external" href="http://www.rockler.com/woodworkers-journal?sid=WJHP">Store</a></li>
					</ul>
				</div>

                <div class="subscribe-box">
    <p>Subscribe to <em>Woodworker's Journal Now!</em></p>
    <a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=215364" rel="external" class="button button-cta">Subscribe</a>
        <a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=215364" rel="external"><img src="http://www.woodworkersjournal.com/wp-content/uploads/September-October-2017-200-150x200.jpg" class="cover" alt="Subscribe to Woodworker's Journal"></a>
    </div>

	<ul class="social">
		<li><a href="https://www.facebook.com/woodworkersjournal" class="social-facebook" rel="external"></a></li>
		<li><a href="https://twitter.com/woodworkersjrnl" class="social-twitter" rel="external"></a></li>
		<li><a href="https://pinterest.com/woodworkersjrnl/" class="social-pinterest" rel="external"></a></li>
		<li><a href="http://www.woodworkersjournal.com/feed/" class="social-rss"></a></li>
		<li><a href="http://www.youtube.com/WoodworkersJournal" class="social-youtube" rel="external"></a></li>
        <li><a href="https://www.instagram.com/woodworkersjournal/" class="social-instagram" rel="external"></a></li>
	</ul>
<div class="search-form " id="search">
    <form method="get" role="search" action="http://www.woodworkersjournal.com/">

        <div class="search-query">
            <input type="search" name="s" value="" alt="Search" placeholder="Search">
            <button type="submit"></button>
        </div>

            </form>

</div>

			</nav>

			<button class="switch-nav-main">Menu</button>
			<a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=215364" class="hide-desktop subscribe-cta-tablet" rel="external">Subscribe</a>

		</div>

	</header><!-- .site-header -->

	<div id="content" class="site-content container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-40234" class="post-40234 post type-post status-publish format-standard hentry category-ezine-latest-issue category-feedback ezine_issue-issue-499">

				<header class="entry-header">
			        <h1 class="entry-title">Finishing: Reader Favorites, Plus Befuddlement</h1>
			        <a href="http://www.woodworkersjournal.com/feed/" class="rss"></a>

				</header>

			    <div class="entry-meta">
			        <span class="posted-by">by <a href="http://www.woodworkersjournal.com/author/reader/">Reader Submitted</a></span><span class="separator"> &bull; </span><span class="posted-on">Oct 10, 2017</span>			    </div>

				<div class="entry-content">

					
	
	<div class="sharing sharing-desktop">

		<button class="print">Print</button>
		<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.woodworkersjournal.com%2Ffinishing-reader-favorites-plus-befuddlement%2F&amp;layout=box_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=65&amp;" scrolling="no" frameborder="0" allowTransparency="true"></iframe><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.woodworkersjournal.com/finishing-reader-favorites-plus-befuddlement/" data-text="Finishing: Reader Favorites, Plus Befuddlement" data-count="vertical"></a><div class="sharing-addthis addthis_counter addthis_pill_style"></div>
	</div>

	<div class="sharing sharing-mobile">

		<button class="print">Print</button>
		<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.woodworkersjournal.com%2Ffinishing-reader-favorites-plus-befuddlement%2F&amp;layout=button&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=25&amp;" scrolling="no" frameborder="0" allowTransparency="true"></iframe><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.woodworkersjournal.com/finishing-reader-favorites-plus-befuddlement/" data-text="Finishing: Reader Favorites, Plus Befuddlement" data-count="none"></a><div class="sharing-addthis addthis_counter addthis_pill_style"></div>
	</div>

	<script>
	// Twitter
	!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
	</script>

	<script> var addthis_config = { "data_track_addressbar": false }; </script>
	<script src="//s7.addthis.com/js/300/addthis_widget.js"></script>										<p><strong>In the last issue, Rob asked about readers’ experiences with and thoughts on a particular aspect of woodworking: <a href="http://www.woodworkersjournal.com/slap-little-oil-on-it/" target="_blank" rel="noopener">finishing</a>.</strong></p>
<p><strong>For some, their approach to finishing has changed with their projects – or their location. &#8211; Editor</strong></p>
<p>“As I get into more interesting woods like cherry and walnut, I am much more likely to use just walnut oil, instead of my standard stain and poly on the old oak.” &#8211; Jeff Kelly</p>
<p>“I have always loved the actual look of wood. It is for this reason I have always despised stain… I don’t like making something out of wood, and then trying to make it look different. As such, I was naturally attracted to natural oil finishes. I started in my teens using linseed and boiled linseed oils mainly because they are so cheap. I use raw when I want that plain ‘unfinished’ look, and boiled when I want that deeper ‘finished’ look… over the years I migrated to tung oil, and experimented with other oils as well. The other advantage of oil finishes is that unless you REALLY do it wrong, you can’t mess up an oil finish, so the learning curve is very short. As I matured I began to appreciate the ‘stronger’ finishes, and of them all, I like shellac the best, mainly because of the low cost, and the ease with which I can fix my screwups. AND a wax coating on top really makes it ‘pop’ (as well as hiding any imperfections in the finish such as light dust). I have since moved to Colorado from the East Coast, and I REALLY miss the trees of the East. I got into woodworking because of the zero cost of wood for someone who lived ‘in the woods.’ Now that I have to buy my wood, I better understand the point of stain. I don’t like the color of pine, but I don’t like the cost of walnut. I guess the point is that the years and concurrent experience has made me a much more tolerant woodworker, and am now much more open to ideas that I may have been closed-minded to in the past. I am also a bit more of a sponge for knowledge that I was not in the past.” &#8211; Joe Johnson</p>
<p><strong>Some have their own go-to finishes. &#8211; Editor</strong></p>
<p>“To me, finishing either makes or breaks the project. I have been asked often about how I get the extra smooth finish. I tell them, but they always take a shortcut and then wonder why it isn’t as good. I use General Finish’s Armor Seal, a wipe-on poly. Step 1 is to apply a stain if I am going to use one. (Exotic woods I never stain.) This stain must dry for 24 hours. Step 2 is to apply a thin coat of Armor Seal. Step 3, let the last coat dry for 24 hours, then ‘wet’ sand the item with 400 – 600 grit wet sandpaper. Step 4, apply another coat of Armor Seal the next day and let it dry for one day. Step 5, wet sand with 1,000-grit wet sandpaper. Repeat steps 4 and 5 at least 3 times, or until I have the gloss I want. After the last coat, wet sand with 1,200-grit wet sandpaper. The final touch is to apply a furniture paste wax and rub it in thoroughly. That gives me a super smooth and great feeling piece of furniture. The number of coats varies, but for a piece of furniture it is at least 8 coats. My last project, a coffee table from waterfall bubinga (natural edge) I lost count after 12 coats on the showing surfaces. (That baby really shines.) I have done two coats in one day if it is in the summer. (Heat here in Memphis is hot!) The excuses I have heard so far include: ‘It looked pretty good after two coats.’ ‘I didn’t have time to put on that many coats.’ ‘It didn’t look like it needed sanding the last time so I didn’t.’ ‘I didn’t have any wax so I used Pledge.’ Anyway, that’s how I do it.  By the way if you really want a good finish, don’t use the water-based products.” &#8211; John Schelby</p>
<p>“I love wood grain. So I use clear grain-enhancing finishes. Poly, almost exclusively gloss, all the time. I find sanding uniformly to 220 or better most important. I love to paint, so I do not have the hate thing going on.” &#8211; Phil Zoeller.</p>
<p>“I tend to divide up a gallon of gloss clear poly floor finish into smaller containers (from any store &#8211; re cheapest) and use it till it is gone. I tried French polish one time: never again. I want an easy finish, not a month of labor.” – Riley G.</p>
<p>“I&#8217;d have to say that what finish I use is driven by the project. When I decide to build something, I generally research it fairly well to determine the best wood, technique, joints and finish. Each aspect leaves for plenty of choices to consider. Most of the time, my finish of choice is the traditional woodworkers formula of turpentine, BLO, and polyurethane with variables of oils, bleaches, shellac or waxes.” &#8211; Lee Ohmart</p>
<p>“I have several finishes that always give great results and are very simple. The obstacles that always come up are that it can take as much time to put on the finish as it does to make the project. Linseed oil brings out the wood grain but can inhibit stain penetration (if stain is used). Once the oil has cured completely, I will use a fine sandpaper to eliminate any nibbles or dust and then apply a top coat of lacquer. I am a professional antique restorer so I own spray equipment but have always been able to get a brushing lacquer at the big box stores (it happens to be Minwax here in Mobile, Alabama) that give an excellent finish. Use the best brush you can get (blue brush from Purdy less than $9) and follow directions on can of finish.” &#8211; Samuel A. Ramsey</p>
<p><strong>Some say that they do want to learn more about finishing. – Editor</strong></p>
<p>“Finishing articles are the first thing I turn to when I receive any of my woodworking magazines, because it&#8217;s the subject I know least about. And the subject that gets the least attention in woodworking magazines, it seems. Could those two facts be related?” &#8211; Michael Anderson</p>
<p>“This is how I feel about finishing. I have never gotten a truly satisfying result from my efforts except for maybe paint. And I just hate to paint! Wiping oils is the nearest I have come to being satisfied with the result. With that, I often procrastinate after building anything, or just give it to the recipient unfinished. I could definitely use some instruction, but it is just not something I enjoy. An example: in my new-to-me-just-completed shop I had two access holes into the attic. I constructed two frames for the openings in an hour or so and enjoyed doing it. Then procrastinated two days before painting them to match the trim so I could install them.” &#8211; T Newman</p>
<p>“I am interested in some change in my finishes. Seems tough to take the time to learn how and then experiment, though. My woodworking is my hobby, seems like I never have enough time for it.” &#8211; Dave Meggers</p>
<p>“I would like to learn all I can about finishing because I think that makes the product stand out from the rest.” &#8211; Donald Kaiser</p>
<p>“I am interested in learning about finishing as it is one of my most frustrating experiences in woodworking. I have a million questions, starting with the simple staining of wood, the types of wood to use, when to seal and when not to seal. I am going through a problem right now just trying to match a stain to an existing piece of furniture just in order to modify and repurpose it, yet keeping it looking as it if was designed that way. Secondly, I recently damaged the surface of a brand-new nightstand in our new bedroom set by somehow getting the Hot/ice rubbing compound on it; evidently it dripped during the night from the applicator and went right through a felt pad it was put on. It went right through the finish to bare wood, about 3/8” in diameter plus softened whatever the finish was. A couple other spots appeared where the fluid must have dripped on it and ate away whatever the coating is on top of the stain. It is like a black cherry stain. Deeper than traditional cherry. I can see the layer eaten away from the stain and am at a loss on how to repair it. My point is, these normal touchups, color matching experiences are frustrating to hobby type woodworker. Anything we can get, especially videos addressing particular issues like these, as well as a good understanding of top coatings, like the mixture of a stain or dye and a finish, whether it be poly or the basic shellac, I would find very helpful. I would especially like to know if it is possible to touch up new wood when a corner of something doesn’t turn out like the rest of the piece. I remember one stool I worked on and I must have stripped the seat and its edges back to bare wood at least 10 times because of flaws. And then I was taking the piece to use for questions after I had probably the best finish on it I could have, and probably five or six layers of shellac. Left it in my Jeep for the couple hours of the class, and when I took it back home I found bubbles in the finish, ruining it as a finished piece even though it looked good otherwise. I am not saying this as asking for advice, but just to let you know there are those of us our here whose eyes won’t glaze over because we just want an instant fix and not to learn anything about the craft. In any event, articles, especially with videos and books which will remain behind us ,will benefit others down through the ages as they wonder about our finishes and how we did it so they could match it. I know in my trade, I wish I could transfer all my learned knowledge to someone else to benefit from but as yet it is not possible.” &#8211; Steve Shane</p>
<p><strong>When it comes to finishing, some find it helpful to learn from, or teach, others in person – when they can find the supplies they want. &#8211; Editor</strong></p>
<p>“When it comes to finishing, I won&#8217;t learn much from a book.  In this case I need to have someone show me.  Other things I can learn from a book, but I need a mentor for finishing. I&#8217;ve changed from poly to shellac and lacquer.  It&#8217;s quick and easy.” &#8211; Bob Mayfield</p>
<p>“I&#8217;m mostly a turner, and I usually have several types of finish on hand. The one I use is for the individual project. When doing ‘flat work,’ the story is largely the same; i.e., the project determines the finish I use. I am fortunate to be a member of several clubs, so if I have a question on finishing (or any other topIc) there is always someone to whom I can go for an answer. On the other hand, as I become more proficient, newer members often come to me for answers to their questions. What goes around, comes around.  Most woodworkers, I have found, are very generous with their knowledge. In two of my turning clubs, we have mentor programs (of which I am the coordinator). I pair anyone wishing mentorIng with a more experienced turner who lives relatively close to them. This works for newbies or a more advanced turner wanting help with a particular skill. While we don&#8217;t have a formal program in my woodworking club, most of the more advanced members are always willing to share their knowledge.” &#8211; Barry Saltsberg</p>
<p>“I’m one of those who is always perplexed by finishing. Oh, I do have my ‘go-to’ finish, Deft Lacquer. I’ve been using it since I was a kid. One of the problems I’m having is that the ‘good stuff’ is no longer available here in California because of our air quality restrictions. The true Deft is now only available in spray cans, or it was last time I checked. I’m sure that soon that will be gone too. Yes, I’ve tried BLO, Watco and similar oil finishes, several brands of poly and have recently used some shellac. Nothing compares to me to the original formula of Deft. I have heard that Sherwin Williams CAB Acrylic lacquer is good for spraying in my HVLP sprayer but I haven’t had a chance to test that out yet. I think most of us ask about finishing because we think that professional woodworkers like you have some easy magic formula that we can use. Many of us have read a bunch of articles and books on the subject. To be honest, I find most to be very confusing and feel they use a bunch of big fancy words but don’t tell me much that I don’t already know. When it gets down to putting a finish on the project we’ve labored over for perhaps months or even longer we don’t want to know all the science or history behind different finishes. We just want our project look its best. Oftentimes we’re disappointed that all our work boils down to that final step, the finish. Perhaps that’s how it got its name. I, for one, am very disappointed in all these ‘modern’ finishes. I’d love to be able to go back to my original Deft. It was great for most of my projects. I’ve even considered having friends ship some to me from other states but I understand it’s disapearing or has disapeared altogether. I wouldn’t be surprised if this hasn’t happened to a lot of others who’ve lost their ‘go-to’ finish to the air quality or EPA regulations.” &#8211; Don Bullock</p>
<p><strong>Some shared additional thoughts about finishes and finishing options. &#8211; Editor</strong></p>
<p>“There is no ‘one type fits everything’ wood finish that I have ever discovered and, most importantly, ever had any desire to use. The enjoyable feature of finishing is that each type of finish is appropriate for certain applications and ultimately creates different looks on the wood. Obviously, some finishes are necessary for exterior work&#8230;such as spar varnish or teak oil. I have used these during my many years of restoring old wood boats. Interior finishes offer a much greater variety of choices and are dependent on the use of the piece you have created. Tables, chairs, etc. that get a lot of use require a finish totally different than a visual piece that is not continually handled. Additionally, there are food-safe finishes for cutting boards and utensils. Selecting a wood finish is every bit as important and the building of our projects and the final sanding prep. Each step from start to finish is an art in itself that cannot be ignored if you want the finished project to not have any weak links in the creation chain.” &#8211; Greg Little</p>
<p>“I’ve had the “how do I repair’ question asked. In reality, there is no answer but only more questions. What is the finish now? Did the damage go through the stain? It is an ugly question with no really good answer. On a floor that was scratched, my suggestion was to get a marker that matches the color. Then an artist brush to cover the repair with a floor polyurethane. (Water-based or oil-based? Your guess is as good as mine.)” &#8211; Rich Flynn</p>
<p>“Thank you for your recent query on finishing.I like to use the wipe-on and build a finish method. Whether it is polyurethane or plain BLO, I like diluting and wiping on. I find I get better results than a brush. It takes longer but, knowing myself, the slower I go the better the results. I sometimes find myself wanting to hurry through the finishing process. I am still trying to figure out which finish to use and when. I know about the qualities of each; however, I am usually after the finish to make the piece look the best. I do a lot of turning and almost always finish the piece off the lathe by wiping on a finish.” &#8211; Tom Steiner.</p>
<p><strong>And sometimes, a finish choice can have a nostalgic aspect to it. &#8211; Editor</strong></p>
<p>“Whenever possible, I use a shellac finish on my  grandchildren&#8217;s toys. I was in third grade during the Cuban Missile Crisis. Between civil defense drills, Sister Maureen Patricia noticed I had scratched my initials onto my desk. The next Saturday, Dad and I sanded and refinished my desk with orange shellac. When we finished, I placed my name next to an old set of Dad&#8217;s initials under the desk. Seems that old Irish nun taught my grandfather, father, sister and brother. Now an aging woodworker finishes his work and remembers.” &#8211; Steve Boyle</p>

				</div>

			</article><!-- #post-## -->

			
            <div class="entry-taxonomy">
                <h4>Posted in:</h4>
                <ul class="post-categories">
	<li><a href="http://www.woodworkersjournal.com/category/ezine-latest-issue/" rel="category tag">eZine Latest Issue</a></li>
	<li><a href="http://www.woodworkersjournal.com/category/feedback/" rel="category tag">Feedback</a></li></ul>            </div>


                            <aside class="related-posts related-posts--endcap">
                    <div class="related-posts__heading">Related Articles:</div>
                    <div class="related-posts__nav related-posts__nav--endcap">
                                                                                <a class="related-posts__item related-posts__item--endcap" href="http://www.woodworkersjournal.com/bad-advice/" onclick="ga('send', 'event', 'Related Article', 'click', 'Endcap', 1);">
                                                                <div class="related-posts__title related-posts__title--endcap ">
                                    Bad Advice, or Was It?                                </div>
                                <div class="related-posts__excerpt">
                                    <p>In the Q&#038;A section, Sandor Nagyszalanczy identified a bad capacitor as the most likely culprit in a grinder that would not start unless spun by hand, and suggested that any motor repair shop could easily replace it. This rather curious comment followed.</p>
                                </div>
                            </a>
                                                                                <a class="related-posts__item related-posts__item--endcap" href="http://www.woodworkersjournal.com/readers-buzz-bees/" onclick="ga('send', 'event', 'Related Article', 'click', 'Endcap', 2);">
                                                                <div class="related-posts__title related-posts__title--endcap ">
                                    Reader Buzz on Bees                                </div>
                                <div class="related-posts__excerpt">
                                    <p>In response to Rob&#8217;s mention of a beehive project, eZine readers buzz about bees. </p>
                                </div>
                            </a>
                                            </div>
                </aside>
            
			
	<div id="disqus">
		
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.woodworkersjournal.com/finishing-reader-favorites-plus-befuddlement/';
var disqus_identifier = '40234 http://www.woodworkersjournal.com/?p=40234';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'woodworkersjournal';
var disqus_title = "Finishing: Reader Favorites, Plus Befuddlement";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=40234';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		
	</div>
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	
	
	<div id="div-gpt-ad-1409859618609-3" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-3');
		});

		</script>

	</div>

	
	<div id="div-gpt-ad-1409859618609-1" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-1');
		});

		</script>

	</div>

	
    <aside class="related-posts">
        <div class="related-posts__heading related-posts__heading--subtle">You might also like:</div>
        <div class="related-posts__nav">
                                            <a class="related-posts__item" href="http://www.woodworkersjournal.com/thoughts-woodworker/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 1);">
                                        <div class="related-posts__title ">
                        Your Thoughts on What Is a Woodworker &#8212; and Why                    </div>
                </a>
                                            <a class="related-posts__item" href="http://www.woodworkersjournal.com/readers-say-mimosa-sayings/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 2);">
                                            <div class="related-posts__zoomwrap">
                            <div class="related-posts__image" style="background-image: url('http://www.woodworkersjournal.com/wp-content/uploads/FBMimosaBox.jpg');"></div>
                        </div>
                                        <div class="related-posts__title ">
                        Readers Have Their Say: On Mimosa, Sayings and More                    </div>
                </a>
                                            <a class="related-posts__item" href="http://www.woodworkersjournal.com/you-just-cant-stop-talking-about-it/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 3);">
                                        <div class="related-posts__title ">
                        You Just Can&#8217;t Stop Talking About It                    </div>
                </a>
                                            <a class="related-posts__item" href="http://www.woodworkersjournal.com/feedback-candleholder-plans/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 4);">
                                        <div class="related-posts__title ">
                        Feedback on Candleholder Plans                    </div>
                </a>
                    </div>
    </aside>
<div class="sideblock ezine">
    <form onsubmit="ga('send', 'event', { eventCategory: 'Main Site Signup', eventAction: 'ezine-right-col-sub'});"  method="post" action="http://www.woodworkersjournal.com/ezine/subscribe/">
        <input type="email" name="email">
        <input type="email" name="email_verified">
        <button type="submit" class="button">Sign Up</button>
    </form>
</div>

</div>

	    </div><!-- .site-content -->

            		<div class="products container">

    			<h2><a rel="external" href="http://www.rockler.com/woodworkers-journal?sid=WJHP">Order Woodworking Plans, DVDs and Supplies</a></h2>
    			<div class="scroller" id="scroller">
    				<ul>
                        <li><a rel="external" href="http://www.rockler.com/woodworkers-journal-adirondack-lawn-chair-plan-reprint?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/1/6/16207-01-1000.jpg" alt=""><p><strong>Woodworker's Journal Adirondack Lawn Chair Plan - Reprint</strong></p><p>$4.19</p></a></li><li><a rel="external" href="http://www.rockler.com/sewing-machine-cabinet-plan?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/3/0/30472-01-1000.jpg" alt=""><p><strong>Sewing Machine Cabinet Plan</strong></p><p>$7.39</p></a></li><li><a rel="external" href="http://www.rockler.com/woodworker-s-journal-complete-collection-dvd-rom?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/4/4/44753-01-1000.jpg" alt=""><p><strong>Woodworker's Journal Complete Collection DVD-ROM (1977-2012)</strong></p><p>$89.99</p></a></li><li><a rel="external" href="http://www.rockler.com/woodworkers-journal-25-jigs-and-fixtures-cd?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/5/1/51729-05-1000.jpg" alt=""><p><strong>Woodworker's Journal 25 Jigs and Fixtures, CD</strong></p><p>$14.99</p></a></li><li><a rel="external" href="http://www.rockler.com/woodworkers-journal-power-tool-maintenance-dvd-rom?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/5/6/56228-02-1000.jpg" alt=""><p><strong>Woodworker's Journal Power Tool Maintenance DVD-ROM</strong></p><p>$9.99</p></a></li><li><a rel="external" href="http://www.rockler.com/the-way-to-woodwork-mastering-the-table-saw-dvd?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/5/7/57292-01-1000.jpg" alt=""><p><strong>The Way to Woodwork &mdash; Mastering the Table Saw, DVD</strong></p><p>$29.99</p></a></li><li><a rel="external" href="http://www.rockler.com/woodworkers-journal-september-october-2014?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/5/3/53958-01-1000.jpg" alt=""><p><strong>Woodworker's Journal September/October 2014</strong></p><p>$5.99</p></a></li><li><a rel="external" href="http://www.rockler.com/woodworkers-journal-winter-2015?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/5/8/58006-01-1000.jpg" alt=""><p><strong>Woodworker's Journal Winter 2015</strong></p><p>$9.99</p></a></li><li><a rel="external" href="http://www.rockler.com/woodworker-s-journal-january-february-2015?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/5/5/55159-01-1000.jpg" alt=""><p><strong>Woodworker's Journal - January/February 2015</strong></p><p>$5.99</p></a></li><li><a rel="external" href="http://www.rockler.com/2015-home-accent-projects-summer-2015-special-interest-publication?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/5/9/59666-01-1000.jpg" alt=""><p><strong>2015 Home Accent Projects - Summer 2015 (Special Interest Publication)</strong></p><p>$9.99</p></a></li><li><a rel="external" href="http://www.rockler.com/woodworker-s-journal-july-august-2015?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/5/5/55815-01-10000.jpg" alt=""><p><strong>Woodworker's Journal July/August 2015 </strong></p><p>$5.99</p></a></li><li><a rel="external" href="http://www.rockler.com/woodworkers-journal-25-outdoor-projects-cd?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/5/4/54864-01-1000.jpg" alt=""><p><strong>Woodworker's Journal 25 Outdoor Projects CD</strong></p><p>$14.99</p></a></li><li><a rel="external" href="http://www.rockler.com/woodworkers-journal-toys-and-games-cd?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/5/3/53974-02-1000.jpg" alt=""><p><strong>Woodworker's Journal Toys and Games CD</strong></p><p>$14.99</p></a></li><li><a rel="external" href="http://www.rockler.com/table-saw-dovetail-jig-plan?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/1/0/10101-WJ158-01-1000.jpg" alt=""><p><strong>Table Saw Dovetail Jig Downloadable Plan</strong></p><p>$7.95</p></a></li><li><a rel="external" href="http://www.rockler.com/civil-war-officers-chair-plan?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/1/0/10101-WJ162-01-1000.jpg" alt=""><p><strong>Civil War Officer's Chair Downloadable Plan</strong></p><p>$7.95</p></a></li><li><a rel="external" href="http://www.rockler.com/easy-chair-side-tables-plans?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/1/0/10101-WJ157-01-1000.jpg" alt=""><p><strong>Easy-Chair Side Tables Downloadable Plan</strong></p><p>$7.95</p></a></li><li><a rel="external" href="http://www.rockler.com/ultimate-miter-saw-stand-plan?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/1/0/10101-WJ156.jpg" alt=""><p><strong>Ultimate Miter Saw Stand - Downloadable Plan </strong></p><p>$7.95</p></a></li>    				</ul>
    			</div>

    			<button class="scroller-prev">Previous</button>
    			<button class="scroller-next">Next</button>

    		</div>
        
	</div><!-- .site -->

	<footer class="site-footer">

		<div class="footer-affiliates contained">

			
	<div id="div-gpt-ad-1409859618609-0" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-0');
		});

		</script>

	</div>

	
			<div class="container">
			<ul>
				<li class="affiliate-woodworkers"><a href="http://www.woodworkersjournal.com" title="Woodworker's Journal"></a></li>
								<li class="affiliate-rockler"><a href="http://www.rockler.com/" title="Rockler" rel="external"></a></li>
                			</ul>
			</div>
		</div>

		<div class="footer-nav">
			<div class="container">
				
				<ul class="col menu">
					<li class="menu-item menu-item-parent menu-item-has-children"><a href="http://www.woodworkersjournal.com/category/how-to/">How-To</a></li>
					<li class="menu-item menu-item-has-children is-pseudo-parent"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/">Woodworking Skills</a></li>
					<ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/project-design/">Project Design</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/milling/">Milling</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/cutting/">Cutting</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/drilling/">Drilling</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/shaping/">Shaping</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/joining-and-fastening/">Joining and Fastening</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/gluing-and-clamping/">Gluing and Clamping</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/finishing/">Finishing</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/making-repairs/">Making Repairs</a></li>
</ul>                    <li class="menu-item menu-item-has-children is-pseudo-parent"><a href="http://www.woodworkersjournal.com/category/how-to/tips-and-techniques/">Tips and Techniques</a></li>
                    <ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/tips-and-techniques/jigs-and-tools/">Jigs and Tools</a></li>
</ul>                    <li class="menu-item is-pseudo-parent"><a href="http://www.woodworkersjournal.com/category/how-to/woodturning/">Woodturning</a></li>
				</ul>

				<ul class="col menu">
					<li class="menu-item menu-item-parent menu-item-has-children"><a href="http://www.woodworkersjournal.com/plans/">Plans</a></li>
					<ul class="sub-menu">
					    <li class="menu-item"><a href="http://www.woodworkersjournal.com/plans/featured-free-plans/">Free Plans</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
                        <li class="menu-item"><a rel="external" href="http://www.rockler.com/woodworkers-journal?sid=WJHP">Plans for Sale</a></li>
					</ul>
					<li class="menu-item menu-item-parent"><a href="http://www.woodworkersjournal.com/videos/">Videos</a></li>
                    <ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/videos/">Free Videos</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
</ul>				    <li class="menu-item menu-item-parent menu-item-has-children"><a href="http://www.woodworkersjournal.com/premium-content/">Premium Content</a></li>
				    <ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/magazine-back-issue-archive/">Back Issue Archive</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/access-premium-content/">Premium Content FAQ</a></li>
</ul>			    </ul>

			    <ul class="col menu">
                    <li class="menu-item menu-item-parent menu-item-has-children"><a href="http://www.woodworkersjournal.com/magazine/">Magazine</a></li>
                    <ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/category/magazine-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=215364" rel="">Subscribe</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/magazine/more-on-the-web/">More on the Web</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/woodworkers-marketplace/">Woodworker&#8217;s Marketplace</a></li>
</ul>                    <li class="menu-item is-pseudo-parent"><a href="http://www.woodworkersjournal.com/category/magazine-back-issue-archive/"><strong>Woodworker's Journal Back Issue Archive</strong></a></li>
                    <li class="menu-item is-pseudo-parent buffer"><a href="http://www.woodworkersjournal.com/category/blogs/">Blogs</a></li>
                    <ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/category/blogs/editors-blogs/">Editor's Blogs</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/blogs/contributing-bloggers/">Contributing Bloggers</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/blogs/trade-shows/">Trade Shows</a></li>
</ul>                    <li class="menu-item is-pseudo-parent buffer"><a href="http://www.woodworkersjournal.com/category/tools-and-supplies/tool-reviews/">Tool Reviews</a></li>
				</ul>

				<ul class="col menu">
					<li class="menu-item menu-item-parent menu-item-has-children"><a href="http://www.woodworkersjournal.com/category/ezine-latest-issue/">eZine</a></li>
					<ul class="sub-menu"><li class="menu-item current-menu-item"><a href="http://www.woodworkersjournal.com/category/ezine-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/ezine/subscribe/">Subscribe</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/ezine/ezine-archive/">eZine Archive</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/todays-woodworker/">Today's Woodworker</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/tools-and-supplies/industry-interviews/">Industry Interviews</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/tips-and-techniques/tricks-of-the-trade/">Tricks of the Trade</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/tools-and-supplies/whats-in-store/">What's In Store</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/q-and-a/">Q &amp; A</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/readers-project-gallery/">Reader's Project Gallery</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/ezine/crossword-puzzle/">Crossword Puzzle</a></li>
<li class="menu-item current-menu-item"><a href="http://www.woodworkersjournal.com/category/feedback/">Feedback</a></li>
</ul>				</ul>

				<div class="col">
					<ul class="menu">
					    <li class="menu-item menu-item-parent menu-item-external"><a rel="external" href="http://www.rockler.com/woodworkers-journal?sid=WJHP">Store</a></li>
						<li class="menu-item menu-item-has-children buffer"><a href="https://w1.buysub.com/pubs/RK/WWJ/Login.jsp?cds_page_id=63085&cds_mag_code=WWJ">Customer Service</a>
							<ul class="sub-menu reveal-on-devices">
								<li class="menu-item"><a href="https://w1.buysub.com/pubs/RK/WWJ/Login.jsp?cds_page_id=63085&cds_mag_code=WWJ">Pay My Bill</a></li>
								<li class="menu-item"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=WWJ&cds_page_id=62973">Gift Subscription</a></li>
								<li class="menu-item"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WWJ">Change of Address</a></li>
								<li class="menu-item"><a href="http://www.woodworkersjournal.com/contact-us/">Contact Us</a></li>
							</ul>
						</li>
					</ul>
					
	<ul class="social">
		<li><a href="https://www.facebook.com/woodworkersjournal" class="social-facebook" rel="external"></a></li>
		<li><a href="https://twitter.com/woodworkersjrnl" class="social-twitter" rel="external"></a></li>
		<li><a href="https://pinterest.com/woodworkersjrnl/" class="social-pinterest" rel="external"></a></li>
		<li><a href="http://www.woodworkersjournal.com/feed/" class="social-rss"></a></li>
		<li><a href="http://www.youtube.com/WoodworkersJournal" class="social-youtube" rel="external"></a></li>
        <li><a href="https://www.instagram.com/woodworkersjournal/" class="social-instagram" rel="external"></a></li>
	</ul>
				</div>

			</div>
		</div>

		<div class="footer-info">
			<div class="container">

				<span class="copyright">&copy; Woodworker's Journal</span>
				<span class="credits"><a href="http://www.windmilldesign.com/portfolio/web-design-and-development-for-woodworkers-journal" rel="external">Site Credits</a></span>
				<a href="http://www.woodworkersjournal.com/advertisements/advertising-information/">Advertising Info</a> &nbsp;&bull;&nbsp; <a href="http://www.woodworkersjournal.com/privacy/">Privacy</a>
				<a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=215364" class="subscribe">Subscribe</a>

			</div>
		</div>
	</footer><!-- .site-footer -->

</div><!-- .body-overlay -->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'woodworkersjournal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.woodworkersjournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/themes/bedstone/js/jquery.magnific-popup.min.0.9.9.js?ver=0.9.9'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/themes/bedstone/js/jquery.placeholder.2.0.8.js?ver=2.0.8'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/themes/bedstone/js/imagesloaded.pkgd.min.3.1.8.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/themes/bedstone/js/masonry.pkgd.min.3.1.5.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/themes/bedstone/js/jquery.flexslider-min.2.2.2.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/themes/bedstone/js/jquery.scrollbox.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/themes/bedstone/js/jquery.pin.min.js?ver=20140811'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/themes/bedstone/js/init.1.2.js?ver=20171021'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<!--[if lte IE 9]> </div> <![endif]-->
<!--[if IE 9]> </div> <![endif]-->
<!--[if lte IE 8]> </div> <![endif]-->
<!--[if IE 8]> </div> <![endif]-->


<!-- Google Code for WoodworkersJournal.com Main List -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1072718600;
var google_conversion_label = "JnI3CL2a5lwQiMbB_wM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1072718600/?value=1.00&amp;currency_code=USD&amp;label=JnI3CL2a5lwQiMbB_wM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript">
adroll_adv_id = "VXA765DX3BHUXM5Q6EVN7U";
adroll_pix_id = "YAB7D5ALXBBPBEBZFHZMJ3";
(function () {
var oldonload = window.onload;
window.onload = function(){
__adroll_loaded=true;
var scr = document.createElement("script");
var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
scr.setAttribute('async', 'true');
scr.type = "text/javascript";
scr.src = host + "/j/roundtrip.js";
((document.getElementsByTagName('head') || [null])[0] ||
document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
if(oldonload){oldonload()}};
}());
</script>
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '1609203295958433']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1609203295958433&amp;ev=PixelInitialized" /></noscript>
</body>
</html>
