<!DOCTYPE html>
<html lang="en-US">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />

    <meta name="_migration_confirmation" content="WPE">

	<title>Project: Toothpick Holder - Woodworking | Blog | Videos | Plans | How To</title>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KGQCMQC');</script>
    <!-- End Google Tag Manager -->

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.woodworkersjournal.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://www.woodworkersjournal.com/wp-content/themes/bedstone/favicon.ico" />

	<!-- fb instant articles -->
	<meta property="fb:pages" content="47102646186">

	<!--[if lte IE 8]>
	<script src='https://www.woodworkersjournal.com/wp-content/themes/bedstone/js/html5shiv-printshiv.3.7.2.js' type='text/javascript'></script>
	<![endif]-->

	<!--
	<link rel="shortcut icon" type="image/x-icon" href="https://www.woodworkersjournal.com/wp-content/themes/bedstone/images/favicon.ico" />
	<link rel="icon" type="image/x-icon" href="https://www.woodworkersjournal.com/wp-content/themes/bedstone/images/favicon.ico" />
	-->

	<!--[if gt IE 8]><!--> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Lora:400,700,400italic,700italic|Muli:300,400,300italic,400italic,700italic|Montserrat:400,700' /> 
<!--<![endif]--> 
<!--[if lte IE 8]> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Lora:400' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Lora:700' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Lora:400italic' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Lora:700italic' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Muli:300' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Muli:400' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Muli:300italic' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Muli:400italic' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Muli:700italic' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Montserrat:400' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Montserrat:700' /> 
<![endif]--> 
<!-- set google fonts : 2 -->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Dennis Blecher of the American Association of Woodturners creates a toothpick holder, perfect for turners new and experienced." />
	<link rel="canonical" href="https://www.woodworkersjournal.com/project-toothpick-holder/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Project: Toothpick Holder - Woodworking | Blog | Videos | Plans | How To" />
	<meta property="og:description" content="Dennis Blecher of the American Association of Woodturners creates a toothpick holder, perfect for turners new and experienced." />
	<meta property="og:url" content="https://www.woodworkersjournal.com/project-toothpick-holder/" />
	<meta property="og:site_name" content="Woodworking | Blog | Videos | Plans | How To" />
	<meta property="article:published_time" content="2022-07-13T20:28:23+00:00" />
	<meta property="article:modified_time" content="2022-07-13T20:43:36+00:00" />
	<meta property="og:image" content="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-Lead.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="450" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="American Association of Woodturners" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="American Association of Woodturners" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="11 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.woodworkersjournal.com/#website","url":"https://www.woodworkersjournal.com/","name":"Woodworking | Blog | Videos | Plans | How To","description":"America&#039;s Leading Woodworking Authority","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.woodworkersjournal.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.woodworkersjournal.com/project-toothpick-holder/#primaryimage","url":"https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-Lead.jpg","contentUrl":"https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-Lead.jpg","width":600,"height":450,"caption":"Collection styles and colors of toothpick holders"},{"@type":"WebPage","@id":"https://www.woodworkersjournal.com/project-toothpick-holder/#webpage","url":"https://www.woodworkersjournal.com/project-toothpick-holder/","name":"Project: Toothpick Holder - Woodworking | Blog | Videos | Plans | How To","isPartOf":{"@id":"https://www.woodworkersjournal.com/#website"},"primaryImageOfPage":{"@id":"https://www.woodworkersjournal.com/project-toothpick-holder/#primaryimage"},"datePublished":"2022-07-13T20:28:23+00:00","dateModified":"2022-07-13T20:43:36+00:00","author":{"@id":"https://www.woodworkersjournal.com/#/schema/person/8ae906effbb80ff302fd95b8419e85ff"},"description":"Dennis Blecher of the American Association of Woodturners creates a toothpick holder, perfect for turners new and experienced.","breadcrumb":{"@id":"https://www.woodworkersjournal.com/project-toothpick-holder/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.woodworkersjournal.com/project-toothpick-holder/"]}]},{"@type":"BreadcrumbList","@id":"https://www.woodworkersjournal.com/project-toothpick-holder/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.woodworkersjournal.com/"},{"@type":"ListItem","position":2,"name":"Project: Toothpick Holder"}]},{"@type":"Person","@id":"https://www.woodworkersjournal.com/#/schema/person/8ae906effbb80ff302fd95b8419e85ff","name":"American Association of Woodturners","url":"https://www.woodworkersjournal.com/author/american-association-of-woodturners/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Woodworking | Blog | Videos | Plans | How To &raquo; Feed" href="https://www.woodworkersjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Woodworking | Blog | Videos | Plans | How To &raquo; Comments Feed" href="https://www.woodworkersjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Woodworking | Blog | Videos | Plans | How To &raquo; Project: Toothpick Holder Comments Feed" href="https://www.woodworkersjournal.com/project-toothpick-holder/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.woodworkersjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tubepress-theme-0-css'  href='https://www.woodworkersjournal.com/wp-content/plugins/tubepress_pro_5_1_1/web/themes/default/css/tubepress.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.woodworkersjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.woodworkersjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://www.woodworkersjournal.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.woodworkersjournal.com/wp-content/themes/bedstone/css/magnific-popup.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.woodworkersjournal.com/wp-content/themes/bedstone/css/flexslider.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bedstone-style-css'  href='https://www.woodworkersjournal.com/wp-content/themes/bedstone/style.css?ver=07180743' type='text/css' media='all' />
<script type='text/javascript' src='https://www.woodworkersjournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.woodworkersjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.woodworkersjournal.com/wp-content/plugins/tubepress_pro_5_1_1/web/js/tubepress.js?ver=5.1.8' id='tubepress-js'></script>
<script type='text/javascript' src='https://www.woodworkersjournal.com/wp-content/plugins/tubepress_pro_5_1_1/web/js/wordpress-ajax.js?ver=5.1.8' id='tubepress_ajax-js'></script>
<link rel="https://api.w.org/" href="https://www.woodworkersjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.woodworkersjournal.com/wp-json/wp/v2/posts/64758" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.woodworkersjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.woodworkersjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.woodworkersjournal.com/?p=64758' />
<link rel="alternate" type="application/json+oembed" href="https://www.woodworkersjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woodworkersjournal.com%2Fproject-toothpick-holder%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.woodworkersjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woodworkersjournal.com%2Fproject-toothpick-holder%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.woodworkersjournal.com/wp-content/plugins/simple-dropbox-upload-form/css/wpsdb-style.css?build=20220620" type="text/css" media="screen" /><script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"\/wp-content\/plugins\/tubepress_pro_5_1_1","usr":"\/wp-content\/tubepress-content","ajax":"\/wp-admin\/admin-ajax.php"}};</script>
	<script type="text/javascript">

	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();

	
		// DEFAULT
		googletag.cmd.push(function() {
			googletag.defineSlot('/62642887/FrontpageBanner', [468, 60], 'div-gpt-ad-1409859618609-0').addService(googletag.pubads());
			googletag.defineSlot('/62642887/FrontpageBlock', [300, 250], 'div-gpt-ad-1409859618609-1').addService(googletag.pubads());
			googletag.defineSlot('/62642887/FrontpageLeaderboard', [728, 90], 'div-gpt-ad-1409859618609-2').addService(googletag.pubads());
			googletag.defineSlot('/62642887/FrontpageSkyscraper', [300, 600], 'div-gpt-ad-1409859618609-3').addService(googletag.pubads());
		});

	
	// --------------------------------------------------------------------------------------------------------

	googletag.cmd.push(function() {
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});

	</script>

	
	<!--[if gt IE 9]><!-->
	<link rel="stylesheet" href="https://www.woodworkersjournal.com/wp-content/themes/bedstone/css/style-responsive.css?ver=07180743">
	<!--<![endif]-->

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1835978-1', 'auto');
      ga('send', 'pageview');
    </script>

    <script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:393743,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
    </script>

    <script>
    var site = window.site || {};
    site.api = 'https://www.woodworkersjournal.com/wp-admin/admin-ajax.php';
    </script>

</head>
<body class="post-template-default single single-post postid-64758 single-format-standard group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGQCMQC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!--[if lte IE 9]> <div class="ie9-"> <![endif]-->
<!--[if IE 9]> <div class="ie9"> <![endif]-->
<!--[if lte IE 8]> <div class="ie8-"> <![endif]-->
<!--[if IE 8]> <div class="ie8"> <![endif]-->
<div class="body-overlay">

<div class="topbar">
	<div class="container">
		
	<div id="div-gpt-ad-1409859618609-2" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-2');
		});

		</script>

	</div>

		</div>
</div>

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">

		<div class="container">

			<div class="logo">
	            <a href="https://www.woodworkersjournal.com" title="Woodworking | Blog | Videos | Plans | How To">Woodworking | Blog | Videos | Plans | How To</a>
	        </div>

	        <nav class="navigation" role="navigation">

				<div class="nav-main">
										<ul id="menu-main-navigation" class="menu">
						<li class="menu-item menu-item-parent menu-item-has-children "><a href="https://www.woodworkersjournal.com/category/how-to/">How-To</a>
							<ul class="sub-menu">
								<li class="menu-item menu-item-has-children">
								    <a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/">Woodworking Skills</a>
									<ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/project-design/">Project Design</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/milling/">Milling</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/cutting/">Cutting</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/drilling/">Drilling</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/shaping/">Shaping</a></li>
<li class="menu-item"><a href=""></a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/clamping/">Clamping</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/finishing/">Finishing</a></li>
<li class="menu-item"><a href=""></a></li>
</ul>								</li>
								<li class="menu-item menu-item-has-children">
								    <a class="buffer" href="https://www.woodworkersjournal.com/category/how-to/tips-and-techniques/">Tips and Techniques</a>
									<ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/tips-and-techniques/jigs-and-tools/">Jigs and Tools</a></li>
</ul>                                </li>
                                <li class="menu-item menu-item-has-children"><a class="buffer" href="https://www.woodworkersjournal.com/category/how-to/woodturning/">Woodturning</a></li>
							</ul>
						</li>
						<li class="menu-item menu-item-parent menu-item-has-children "><a href="https://www.woodworkersjournal.com/plans/">Plans</a>
						    <ul class="sub-menu">
    							<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/gift-project-plans/">Gift Project Plans</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/plans/featured-free-plans/">Free Plans</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
    							<li class="menu-item menu-item-parent menu-item-external"><a rel="external" href="https://www.rockler.com/woodworkers-journal?sid=WJHP">Plans for Sale</a></li>
							</ul>
						</li>
						<li class="menu-item menu-item-parent menu-item-has-children ">
						    <a href="https://www.woodworkersjournal.com/videos/">Videos</a>
					        <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/videos/">Free Videos</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
</ul>					    </li>
                        <li class="menu-item menu-item-parent menu-item-has-children ">
                            <a href="https://www.woodworkersjournal.com/premium-content/">Premium Content</a>
                            <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/magazine-back-issue-archive/">Back Issue Archive</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/access-premium-content/">Premium Content FAQ</a></li>
</ul>                        </li>
                        <li class="menu-item menu-item-parent menu-item-has-children "><a href="https://www.woodworkersjournal.com/category/magazine-latest-issue/">Magazine</a>
                            <ul class="sub-menu">
                                <li class="menu-item"><a href="https://www.woodworkersjournal.com/category/magazine-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/magazine/more-on-the-web/">More on the Web</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/woodworkers-marketplace/">Woodworker&#8217;s Marketplace</a></li>
                                <li class="menu-item menu-item-has-children"><a class="buffer" href="https://www.woodworkersjournal.com/category/magazine-back-issue-archive/">Woodworker's Journal Back Issue Archive</a></li>
                                <li class="menu-item menu-item-has-children">
                                    <a class="buffer" href="https://www.woodworkersjournal.com/category/blogs/">Blogs</a>
                                    <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/blogs/editors-blogs/">Editor's Blogs</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/blogs/contributing-bloggers/">Contributing Bloggers</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/blogs/trade-shows/">Trade Shows</a></li>
</ul>                                </li>
                                <li class="menu-item menu-item-has-children"><a class="buffer" href="https://www.woodworkersjournal.com/category/tools-and-supplies/tool-reviews/">Tool Reviews</a></li>
                            </ul>
                        </li>
                        <li class="menu-item menu-item-parent menu-item-has-children menu-item--submenu-right menu-item--weekly "><a href="https://www.woodworkersjournal.com/category/weekly-latest-issue/"><span class="show-desktop"><img src="https://www.woodworkersjournal.com/wp-content/themes/bedstone/images/weekly-nav.png" alt="Weekly"></span><span class="hide-desktop">Weekly</span></a>
                            <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/weekly-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/weekly/subscribe/">Subscribe</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/weekly/newsletter-archive/">Newsletter Archive</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/todays-woodworker/">Today's Woodworker</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/tools-and-supplies/industry-interviews/">Industry Interviews</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/woodturning-monthly/">Woodturning Monthly</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/tips-and-techniques/tricks-of-the-trade/">Tricks of the Trade</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/tools-and-supplies/whats-in-store/">What's In Store</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/q-and-a/">Q &amp; A</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/readers-project-gallery/">Reader's Project Gallery</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/weekly/crossword-puzzle/">Crossword Puzzle</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/feedback/">Feedback</a></li>
</ul>                        </li>
                        <li class="menu-item menu-item-parent menu-item-external"><a rel="external" href="https://www.rockler.com/woodworkers-journal?sid=WJHP">Store</a></li>
					</ul>
				</div>

                <div class="subscribe-box">
    <p>Subscribe to <em>Woodworker's Journal Now!</em></p>
    <a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220471 " rel="external" class="button button-cta">Subscribe</a>
        <a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220471 " rel="external"><img src="https://www.woodworkersjournal.com/wp-content/uploads/July-August-2022-275-150x200.jpg" class="cover" alt="Subscribe to Woodworker's Journal"></a>
    </div>

	<ul class="social">
		<li><a href="https://www.facebook.com/woodworkersjournal" class="social-facebook" rel="external"></a></li>
		<li><a href="https://twitter.com/woodworkersjrnl" class="social-twitter" rel="external"></a></li>
		<li><a href="https://pinterest.com/woodworkersjrnl/" class="social-pinterest" rel="external"></a></li>
		<li><a href="https://www.woodworkersjournal.com/feed/" class="social-rss"></a></li>
		<li><a href="https://www.youtube.com/WoodworkersJournal" class="social-youtube" rel="external"></a></li>
        <li><a href="https://www.instagram.com/woodworkersjournal/" class="social-instagram" rel="external"></a></li>
	</ul>
<div class="search-form " id="search">
    <form method="get" role="search" action="https://www.woodworkersjournal.com/">

        <div class="search-query">
            <input type="search" name="s" value="" alt="Search" placeholder="Search">
            <button type="submit"></button>
        </div>

            </form>

</div>

			</nav>

			<button class="switch-nav-main">Menu</button>
			<a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220472" class="hide-desktop subscribe-cta-tablet" rel="external">Subscribe</a>

		</div>

	</header><!-- .site-header -->

	<div id="content" class="site-content container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-64758" class="post-64758 post type-post status-publish format-standard has-post-thumbnail hentry category-woodturning">

				<header class="entry-header">
			        <h1 class="entry-title">Project: Toothpick Holder</h1>
			        <a href="https://www.woodworkersjournal.com/feed/" class="rss"></a>

				</header>

			    <div class="entry-meta">
			        <span class="posted-by">by <a href="https://www.woodworkersjournal.com/author/american-association-of-woodturners/">American Association of Woodturners</a></span><span class="separator"> &bull; </span><span class="posted-on">Jul 13, 2022</span>			    </div>

				<div class="entry-content">

					
	
	<div class="sharing sharing-desktop">

		<button class="print">Print</button>
		<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.woodworkersjournal.com%2Fproject-toothpick-holder%2F&amp;layout=box_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=65&amp;" scrolling="no" frameborder="0" allowTransparency="true"></iframe><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.woodworkersjournal.com/project-toothpick-holder/" data-text="Project: Toothpick Holder" data-count="vertical"></a><div class="sharing-addthis addthis_counter addthis_pill_style"></div>
	</div>

	<div class="sharing sharing-mobile">

		<button class="print">Print</button>
		<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.woodworkersjournal.com%2Fproject-toothpick-holder%2F&amp;layout=button&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=25&amp;" scrolling="no" frameborder="0" allowTransparency="true"></iframe><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.woodworkersjournal.com/project-toothpick-holder/" data-text="Project: Toothpick Holder" data-count="none"></a><div class="sharing-addthis addthis_counter addthis_pill_style"></div>
	</div>

	<script>
	// Twitter
	!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
	</script>

	<script> var addthis_config = { "data_track_addressbar": false }; </script>
	<script src="//s7.addthis.com/js/300/addthis_widget.js"></script>
										<div class="entry-image">
						<img src="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-Lead.jpg" alt="Project: Toothpick Holder">
					</div>
										<p class="p1 footnote"><span class="s1">This article, <em>&#8220;Turn a Toothpick Holder,&#8221;</em> is from the pages of <i>American Woodturner</i> and is brought to you by the <a href="https://www.woodturner.org" target="_blank" rel="noopener noreferrer"><span class="s2">America Association of Woodturners (AAW)</span></a> in partnership with Woodworker&#8217;s Journal.</span></p>
<p>A functional first project will continue to remind a turner of the joy of woodturning for many years. A honey dipper, muddler, or candlestick holder are frequently the objects of first efforts, but another good choice — and one with daily usefulness — is a toothpick holder.</p>
<p>I had been casting about for an ideal first project when a fellow turner, Jeff King, showed me his toothpick holders. His design met all of the requirements. His toothpick holder is useful in today&#8217;s homes, little wood is needed, one can be completed in an hour, it is turned between centers and in a chuck with tailstock support (reducing the risk of the blank flying off the lathe), and it allows for some design creativity.</p>
<p><strong>Rough the Blank</strong></p>
<figure id="attachment_64759" aria-describedby="caption-attachment-64759" style="width: 500px" class="wp-caption aligncenter"><img class="wp-image-64759 size-full" src="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-Drawing.jpg" alt="Toothpick holder drawing" width="500" height="231" srcset="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-Drawing.jpg 500w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-Drawing-340x157.jpg 340w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-Drawing-150x69.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-64759" class="wp-caption-text"><em>Completed dimensions for the toothpick holder. Note the arrows indicating cutting direction for shaping the exterior. First cut from B to A, then B to C, then D to C, always from large diameter to small.</em></figcaption></figure>
<p><a href="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-Drawing.pdf">Download a Full-size Drawing</a>.</p>
<p>The project begins with stock selection. The wood can be any species of dry wood or a blank that has been glued up of contrasting colors. The wood must be seasoned and the blank square and true on all four sides. I typically start with a blank of hard maple or cherry 1-3/4&#8243; (4cm) square and 6&#8243; (15cm) long. The Drawing shows the dimensions of both the rough blank and the completed form.</p>
<figure id="attachment_64760" aria-describedby="caption-attachment-64760" style="width: 300px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-64760" src="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-2.jpg" alt="Marking turning blank center" width="300" height="450" srcset="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-2.jpg 300w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-2-100x150.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-64760" class="wp-caption-text"><em>Locate the centers on each end of the blank and use an awl or punch to reference each location.</em></figcaption></figure>
<p>Mark the center point on each end of the blank using a center punch or awl. The indentations make registering the drive and tail center spurs easier.</p>
<figure id="attachment_64761" aria-describedby="caption-attachment-64761" style="width: 500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-64761" src="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-3.jpg" alt="Shaping turning blank into cylinder" width="500" height="333" srcset="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-3.jpg 500w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-3-340x226.jpg 340w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-3-150x100.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-64761" class="wp-caption-text"><em>Rough out a cylinder between centers.</em></figcaption></figure>
<p>Mount the blank on the lathe between centers and use a spindle-roughing gouge to turn the blank round. Turn away only enough wood to create a round cylinder. Better that a few flat spots remain than have a cylinder that is too small.</p>
<figure id="attachment_64762" aria-describedby="caption-attachment-64762" style="width: 500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-64762" src="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-4.jpg" alt="Cutting tenon in blank to mount in lathe chuck" width="500" height="333" srcset="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-4.jpg 500w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-4-340x226.jpg 340w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-4-150x100.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-64762" class="wp-caption-text"><em>Create a tenon on the bottom end to fit your scroll chuck jaws.</em></figcaption></figure>
<p>Use a parting tool to create a tenon at one end of the cylinder. For a project of this size, a smaller chuck will work well; size the tenon to fit your chuck jaws. My chuck jaws are 1/2&#8243; (13mm) deep. For a solid hold, the bottom of the tenon must not touch the bottom of the jaws. The step wall, or shoulder, needs to be crisp and true for the jaws to have maximum holding power.</p>
<figure id="attachment_64763" aria-describedby="caption-attachment-64763" style="width: 500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-64763" src="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-5.jpg" alt="Toothpick holder blank mounted on lathe" width="500" height="333" srcset="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-5.jpg 500w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-5-340x226.jpg 340w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-5-150x100.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-64763" class="wp-caption-text"><em>Mount the blank in the scroll chuck, using the tailstock to center the blank and provide support while turning.</em></figcaption></figure>
<p>Remove the blank from between centers and mount it loosely in your chuck. Bring up the tailstock with the live center at the marked center point and finish tightening the jaws. This sequence assures that the cylinder runs true. Use the handwheel on the tailstock to snug the live center until it exerts firm — but not excessive — pressure on the blank. This provides additional support, ensuring the blank will continue to run true when you are shaping the outside.</p>
<p><strong>Drill the Center Hole</strong></p>
<figure id="attachment_64764" aria-describedby="caption-attachment-64764" style="width: 500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-64764" src="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-6.jpg" alt="Setting up draw bar across toothpick blank" width="500" height="333" srcset="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-6.jpg 500w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-6-340x226.jpg 340w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-6-150x100.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-64764" class="wp-caption-text"><em>The author uses a drill chuck and drawbar setup to hollow the form.</em></figcaption></figure>
<p>The center hole is drilled prior to forming the outside shape. Greater mass in the blank makes drilling safer. The hole in the toothpick holder should be deep enough that the toothpicks stand upright, but not so deep that the toothpicks are hidden. A standard toothpick is 2-1/2&#8243; (6cm) long, so a 1-1/2&#8243;- (38mm-) deep hole fulfills the need. I set the lathe to 700 rpm and use a 1&#8243; (25mm) Forstner bit mounted in a drill chuck with a drawbar to drill the center hole.</p>
<figure id="attachment_64765" aria-describedby="caption-attachment-64765" style="width: 500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-64765" src="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-7.jpg" alt="Drilling hole in the center of toothpick holder blank" width="500" height="333" srcset="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-7.jpg 500w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-7-340x226.jpg 340w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-7-150x100.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-64765" class="wp-caption-text"><em>Clear the waste from the hole frequently to eliminate binding, reduce friction, and produce a clean, centered hole.</em></figcaption></figure>
<p>After drilling the center hole, remount the live center and bring up the tailstock for added support.</p>
<p><strong>Form the Body</strong></p>
<figure id="attachment_64766" aria-describedby="caption-attachment-64766" style="width: 500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-64766" src="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-8.jpg" alt="Cutting center of blank with parting tool and callipers" width="500" height="333" srcset="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-8.jpg 500w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-8-340x226.jpg 340w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-8-150x100.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-64766" class="wp-caption-text"><em>Use a parting tool and caliper to establish the waist of the form and locate the base.</em></figcaption></figure>
<p>The next step is to establish the form for the toothpick holder. Use the dimensions shown in the Drawing to lay out the locations of the bottom and the widest diameter of the holder. With a caliper set to 1&#8243; and a parting tool, I cut a groove into the blank to the target depth where the waist will narrow. The finished dimension is 7/8&#8243; (22mm), so 1&#8243; leaves room for perfecting the curve. Wiggling the handle of the parting tool left to right as I make the cut provides clearance for the tool as it penetrates deeper into the blank. In the same manner, I set a caliper to 1-1/2&#8243; and establish the diameter of the base.</p>
<figure id="attachment_64767" aria-describedby="caption-attachment-64767" style="width: 500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-64767" src="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-9.jpg" alt="Cutting exterior of toothpick holder with gouge" width="500" height="333" srcset="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-9.jpg 500w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-9-340x226.jpg 340w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-9-150x100.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-64767" class="wp-caption-text"><em>Using a spindle or bowl gouge, shape the exterior of the form, using the references established with the parting tool for guidance.</em></figcaption></figure>
<p>With the key dimensions set on the cylinder, begin to form the toothpick holder&#8217;s outside shape, starting at the tailstock end. There are a number of tool options for shaping the exterior. I typically lay out my 1/4&#8243; (6mm) bowl gouge, and 3/8&#8243; (9mm) and 1/2&#8243; spindle gouges. Scraping tools can be used, but I prefer bevel-rubbing tools because they create less dust and the surface off the tool is better.</p>
<figure id="attachment_64768" aria-describedby="caption-attachment-64768" style="width: 500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-64768" src="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-10.jpg" alt="Rounding outside of toothpick holder blank" width="500" height="333" srcset="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-10.jpg 500w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-10-340x226.jpg 340w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-10-150x100.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-64768" class="wp-caption-text"><em>Cut from the largest-to-smallest diameters for a clean surface off the tool.</em></figcaption></figure>
<p>Shape the holder, cutting downhill from wider-to-smaller dimensions, using either a small bowl gouge or a spindle gouge. Cutting downhill minimizes catches and slices rather than tears wood fibers, resulting in a clean cut.</p>
<figure id="attachment_64769" aria-describedby="caption-attachment-64769" style="width: 500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-64769" src="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-11.jpg" alt="Smoothing surface of toothpick holder blank" width="500" height="333" srcset="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-11.jpg 500w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-11-340x226.jpg 340w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-11-150x100.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-64769" class="wp-caption-text"><em>Blend the curves with a slicing cut.</em></figcaption></figure>
<p>The objective is to create flowing, connected, and consistent curves. I cut from Point B to A, then B to C, then D to C. The final step is to blend all the curves together with the edge of the gouge in a slicing cut. With the body formed, I begin sanding on the lathe. Sanding dust is a known health hazard. I always wear a dust mask approved by OSHA for wood dust and run my dust collection system with an intake just behind my lathe.</p>
<figure id="attachment_64770" aria-describedby="caption-attachment-64770" style="width: 500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-64770" src="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-12.jpg" alt="Proper woodturning sanding equipment" width="500" height="333" srcset="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-12.jpg 500w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-12-340x226.jpg 340w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-12-150x100.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-64770" class="wp-caption-text"><em>The equipment needed for proper sanding goes beyond a stack of abrasives. Personal protection, including a dust mask and dust extractor, is critical.</em></figcaption></figure>
<p>I start sanding with strips of 180-grit abrasive at a moderate lathe speed. Presenting the abrasive strip at an angle to the blank sands away grooves and ridges left by the gouge. I sand carefully around details to avoid rounding over edges and losing crisp lines. Over-sanding can take all the life out of a form, while under-sanding leaves tool marks and scratches from the previous abrasive.</p>
<figure id="attachment_64771" aria-describedby="caption-attachment-64771" style="width: 500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-64771" src="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-13.jpg" alt="Passing sandpaper strip along toothpick holder blank" width="500" height="333" srcset="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-13.jpg 500w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-13-340x226.jpg 340w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-13-150x100.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-64771" class="wp-caption-text"><em>Present the abrasive sheet at an angle to efficiently blend curves and remove tool marks. Proceed through the graduated grits, taking care to preserve any crisp details in the form.</em></figcaption></figure>
<p>I work through 220-, 320-, 400-, and finally 600-grit abrasives. With each grit change, I wipe the blank to remove grit from the pores of the wood. I also reverse the direction of the lathe with each grit change.</p>
<p><strong>Parting-off</strong></p>
<figure id="attachment_64772" aria-describedby="caption-attachment-64772" style="width: 500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-64772" src="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-14.jpg" alt="Marking toothpick holder base with parting tool" width="500" height="333" srcset="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-14.jpg 500w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-14-340x226.jpg 340w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-14-150x100.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-64772" class="wp-caption-text"><em>Slightly undercut the base with a parting tool.</em></figcaption></figure>
<p>With sanding complete, separate the form from the blank. Under-cutting the base ensures that the toothpick holder will sit solidly on the table without wobbling. The parting tool makes a peeling cut, and I present the tool with the handle held low and the bevel rubbing just behind the cutting edge at the axis of rotation. I initiate the cut by raising the handle, then push the tip of the tool through an arc towards the center of the blank.</p>
<figure id="attachment_64773" aria-describedby="caption-attachment-64773" style="width: 500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-64773" src="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-15.jpg" alt="Using hand saw to cut toothpick holder from blank" width="500" height="333" srcset="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-15.jpg 500w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-15-340x226.jpg 340w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-15-150x100.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-64773" class="wp-caption-text"><em>Complete the cut with a fine-toothed saw with the lathe off.</em></figcaption></figure>
<p>Once the cut is established, I also begin to angle the tool to undercut the base. I gently wiggle the tool handle left to right. I stop the cut with about a 1/4&#8243;-diameter tenon connecting the blank and the form, and finish parting with a small, fine-toothed saw with the lathe off.</p>
<figure id="attachment_64774" aria-describedby="caption-attachment-64774" style="width: 500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-64774" src="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-16.jpg" alt="Sanding off bottom of toothpick holder" width="500" height="333" srcset="https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-16.jpg 500w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-16-340x226.jpg 340w, https://www.woodworkersjournal.com/wp-content/uploads/Toothpick-Holder-16-150x100.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-64774" class="wp-caption-text"><em>Carve or sand away the remaining nub, and sand the base with the same series of abrasives used on the outside of the form.</em></figcaption></figure>
<p>Parting leaves a small nub of wood on the bottom of the form. The nub can be removed with any sharp blade that can reach it—such as a knife, skew chisel, or carving chisel. I prefer to grind away the nub with a sanding disk mounted on a holder in my drill press. I start with a 120-grit disk for rapid wood removal and then work through the grits, removing the nub and then sanding and blending curves across the entire base. I am careful to avoid over-sanding the outer edge of the base where removing too much material could cause the toothpick holder to rock or sit unevenly.</p>
<p><strong>Apply a Finish</strong></p>
<p>Finish options for a small utility piece are flexible. I like the way a coat of tung oil finish highlights the grain. After the tung oil cures for three days, I apply a topcoat of matte acrylic spray finish with UV resistance. The finish’s UV resistance seems to retard the color shift wood exhibits when exposed to sunlight.</p>
<p>Although small in stature, the toothpick holder offers room to explore a wide variety of shapes, wood species, textures, and finishes. This is an excellent project for exploring your own creativity as you build your woodturning skills and create lasting memories.</p>
<p><em>Dennis Belcher retired from a 30+ year career in the investment world to his lifelong passion of working with wood. A member of the Wilmington Area Woodturners Association (North Carolina), Dennis demonstrates for clubs and participates in juried art shows. For more, contact Dennis at <a href="mailto:dennis.m.belcher@gmail.com">dennis.m.belcher@gmail.com</a> or visit his website, <a href="http://www.seabreezewoodworks.com" target="_blank" rel="noopener">seabreezewoodworks.com</a>.</em></p>

				</div>

			</article><!-- #post-## -->

			
            <div class="entry-taxonomy">
                <h4>Posted in:</h4>
                <ul class="post-categories">
	<li><a href="https://www.woodworkersjournal.com/category/how-to/woodturning/" rel="category tag">Woodturning</a></li></ul>            </div>


                            <aside class="related-posts related-posts--endcap">
                    <div class="related-posts__heading">Related Articles:</div>
                    <div class="related-posts__nav related-posts__nav--endcap">
                                                                                <a class="related-posts__item related-posts__item--endcap" href="https://www.woodworkersjournal.com/turning-croquet-balls-lathe/" onclick="ga('send', 'event', 'Related Article', 'click', 'Endcap', 1);">
                                                                    <div class="related-posts__zoomwrap related-posts__zoomwrap--endcap">
                                        <div class="related-posts__image" style="background-image: url('https://www.woodworkersjournal.com/wp-content/uploads/croquet-balls.png');"></div>
                                    </div>
                                                                <div class="related-posts__title related-posts__title--endcap ">
                                    Turning Croquet Balls on Your Lathe                                </div>
                                <div class="related-posts__excerpt">
                                    <p>In the issue, Ernie Conover takes you out of the shop and into his yard for a fun family game of croquet. In this video, Ernie shows off how to create your own balls on the lathe.</p>
                                </div>
                            </a>
                                                                                <a class="related-posts__item related-posts__item--endcap" href="https://www.woodworkersjournal.com/using-ca-glue-chuck-bowl-lathe/" onclick="ga('send', 'event', 'Related Article', 'click', 'Endcap', 2);">
                                                                    <div class="related-posts__zoomwrap related-posts__zoomwrap--endcap">
                                        <div class="related-posts__image" style="background-image: url('https://www.woodworkersjournal.com/wp-content/uploads/ca-glue-woodturning.jpg');"></div>
                                    </div>
                                                                <div class="related-posts__title related-posts__title--endcap ">
                                    Using CA Glue to Chuck a Bowl on Your Lathe                                </div>
                                <div class="related-posts__excerpt">
                                    <p>Turning expert Ernie Conover demonstrates how to use cyanoacrylate (CA) glues to help chuck a bowl to your lathe.</p>
                                </div>
                            </a>
                                            </div>
                </aside>
            
			
	<div id="disqus">
		
		
<div id="disqus_thread"></div>
		
	</div>
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	
	
	<div id="div-gpt-ad-1409859618609-3" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-3');
		});

		</script>

	</div>

	
	<div id="div-gpt-ad-1409859618609-1" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-1');
		});

		</script>

	</div>

	
    <aside class="related-posts">
        <div class="related-posts__heading related-posts__heading--subtle">You might also like:</div>
        <div class="related-posts__nav">
                                            <a class="related-posts__item" href="https://www.woodworkersjournal.com/woodturners-challenge/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 1);">
                                            <div class="related-posts__zoomwrap">
                            <div class="related-posts__image" style="background-image: url('https://www.woodworkersjournal.com/wp-content/uploads/Woodturning-Challenge.jpg');"></div>
                        </div>
                                        <div class="related-posts__title ">
                        Woodturners Challenge                    </div>
                </a>
                                            <a class="related-posts__item" href="https://www.woodworkersjournal.com/carving-texture-patterns-turned-bowls/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 2);">
                                            <div class="related-posts__zoomwrap">
                            <div class="related-posts__image" style="background-image: url('https://www.woodworkersjournal.com/wp-content/uploads/Carving-Turned-Bowls-Video.jpg');"></div>
                        </div>
                                        <div class="related-posts__title ">
                        Carving Texture &#038; Patterns into Turned Bowls                    </div>
                </a>
                                            <a class="related-posts__item" href="https://www.woodworkersjournal.com/turning-salad-forks/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 3);">
                                            <div class="related-posts__zoomwrap">
                            <div class="related-posts__image" style="background-image: url('https://www.woodworkersjournal.com/wp-content/uploads/Turning-a-Fork-Video.jpg');"></div>
                        </div>
                                        <div class="related-posts__title ">
                        Turning Salad Forks                    </div>
                </a>
                                            <a class="related-posts__item" href="https://www.woodworkersjournal.com/fixing-the-broken-rim-of-a-turned-bowl/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 4);">
                                            <div class="related-posts__zoomwrap">
                            <div class="related-posts__image" style="background-image: url('https://www.woodworkersjournal.com/wp-content/uploads/bowl-saver-lead.gif');"></div>
                        </div>
                                        <div class="related-posts__title ">
                        Fixing the Broken Rim of a Turned Bowl                    </div>
                </a>
                    </div>
    </aside>

<div id="wwj-sidebar-signup"></div>


</div>

	    </div><!-- .site-content -->

            		<div class="products container">

    			<h2><a rel="external" href="https://www.rockler.com/woodworkers-journal?sid=WJHP">Order Woodworking Plans, DVDs and Supplies</a></h2>
    			<div class="scroller" id="scroller">
    				<ul>
                        <li><a rel="external" href="https://www.rockler.com/woodworkers-journal-adirondack-lawn-chair-plan-reprint?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/1/6/16207-01-1000.jpg" alt=""><p><strong>Woodworker's Journal Adirondack Lawn Chair Plan - Reprint</strong></p><p>$5.99</p></a></li><li><a rel="external" href="https://www.rockler.com/sewing-machine-cabinet-plan?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/3/0/30472-01-1000.jpg" alt=""><p><strong>Sewing Machine Cabinet Plan</strong></p><p>$7.39</p></a></li><li><a rel="external" href="https://www.rockler.com/woodworkers-journal-25-jigs-and-fixtures-cd?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/5/1/51729-05-1000.jpg" alt=""><p><strong>Woodworker's Journal 25 Jigs and Fixtures, CD</strong></p><p>$14.99</p></a></li><li><a rel="external" href="https://www.rockler.com/the-way-to-woodwork-mastering-the-table-saw-dvd?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/5/7/57292-01-1000.jpg" alt=""><p><strong>The Way to Woodwork &mdash; Mastering the Table Saw, DVD</strong></p><p>$29.99</p></a></li><li><a rel="external" href="https://www.rockler.com/table-saw-dovetail-jig-plan?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/1/0/10101-WJ158-01-1000.jpg" alt=""><p><strong>Table Saw Dovetail Jig Downloadable Plan</strong></p><p>$7.95</p></a></li><li><a rel="external" href="https://www.rockler.com/civil-war-officers-chair-plan?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/1/0/10101-WJ162-01-1000.jpg" alt=""><p><strong>Civil War Officer's Chair Downloadable Plan</strong></p><p>$7.95</p></a></li><li><a rel="external" href="https://www.rockler.com/easy-chair-side-tables-plans?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/1/0/10101-WJ157-01-1000.jpg" alt=""><p><strong>Easy-Chair Side Tables Downloadable Plan</strong></p><p>$7.95</p></a></li><li><a rel="external" href="https://www.rockler.com/ultimate-miter-saw-stand-plan?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/1/0/10101-WJ156.jpg" alt=""><p><strong>Ultimate Miter Saw Stand - Downloadable Plan</strong></p><p>$7.95</p></a></li>    				</ul>
    			</div>

    			<button class="scroller-prev">Previous</button>
    			<button class="scroller-next">Next</button>

    		</div>
        
	</div><!-- .site -->

	<footer class="site-footer">

		<div class="footer-affiliates contained">

			
	<div id="div-gpt-ad-1409859618609-0" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-0');
		});

		</script>

	</div>

	
			<div class="container">
			<ul>
				<li class="affiliate-woodworkers"><a href="https://www.woodworkersjournal.com" title="Woodworker's Journal"></a></li>
								<li class="affiliate-rockler"><a href="https://www.rockler.com/" title="Rockler" rel="external"></a></li>
                			</ul>
			</div>
		</div>

		<div class="footer-nav">
			<div class="container">
				
				<ul class="col menu">
					<li class="menu-item menu-item-parent menu-item-has-children"><a href="https://www.woodworkersjournal.com/category/how-to/">How-To</a></li>
					<li class="menu-item menu-item-has-children is-pseudo-parent"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/">Woodworking Skills</a></li>
					<ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/project-design/">Project Design</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/milling/">Milling</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/cutting/">Cutting</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/drilling/">Drilling</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/shaping/">Shaping</a></li>
<li class="menu-item"><a href=""></a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/clamping/">Clamping</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/finishing/">Finishing</a></li>
<li class="menu-item"><a href=""></a></li>
</ul>                    <li class="menu-item menu-item-has-children is-pseudo-parent"><a href="https://www.woodworkersjournal.com/category/how-to/tips-and-techniques/">Tips and Techniques</a></li>
                    <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/tips-and-techniques/jigs-and-tools/">Jigs and Tools</a></li>
</ul>                    <li class="menu-item is-pseudo-parent"><a href="https://www.woodworkersjournal.com/category/how-to/woodturning/">Woodturning</a></li>
				</ul>

				<ul class="col menu">
					<li class="menu-item menu-item-parent menu-item-has-children"><a href="https://www.woodworkersjournal.com/plans/">Plans</a></li>
					<ul class="sub-menu">
					    <li class="menu-item"><a href="https://www.woodworkersjournal.com/category/gift-project-plans/">Gift Project Plans</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/plans/featured-free-plans/">Free Plans</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
                        <li class="menu-item"><a rel="external" href="https://www.rockler.com/woodworkers-journal?sid=WJHP">Plans for Sale</a></li>
					</ul>
					<li class="menu-item menu-item-parent"><a href="https://www.woodworkersjournal.com/videos/">Videos</a></li>
                    <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/videos/">Free Videos</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
</ul>				    <li class="menu-item menu-item-parent menu-item-has-children"><a href="https://www.woodworkersjournal.com/premium-content/">Premium Content</a></li>
				    <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/magazine-back-issue-archive/">Back Issue Archive</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/access-premium-content/">Premium Content FAQ</a></li>
</ul>			    </ul>

			    <ul class="col menu">
                    <li class="menu-item menu-item-parent menu-item-has-children"><a href="https://www.woodworkersjournal.com/magazine/">Magazine</a></li>
                    <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/magazine-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/magazine/more-on-the-web/">More on the Web</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/woodworkers-marketplace/">Woodworker&#8217;s Marketplace</a></li>
</ul>                    <li class="menu-item is-pseudo-parent"><a href="https://www.woodworkersjournal.com/category/magazine-back-issue-archive/"><strong>Woodworker's Journal Back Issue Archive</strong></a></li>
                    <li class="menu-item is-pseudo-parent buffer"><a href="https://www.woodworkersjournal.com/category/blogs/">Blogs</a></li>
                    <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/blogs/editors-blogs/">Editor's Blogs</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/blogs/contributing-bloggers/">Contributing Bloggers</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/blogs/trade-shows/">Trade Shows</a></li>
</ul>                    <li class="menu-item is-pseudo-parent buffer"><a href="https://www.woodworkersjournal.com/category/tools-and-supplies/tool-reviews/">Tool Reviews</a></li>
				</ul>

				<ul class="col menu">
					<li class="menu-item menu-item-parent menu-item-has-children"><a href="https://www.woodworkersjournal.com/category/weekly-latest-issue/">Weekly Newsletter</a></li>
					<ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/weekly-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/weekly/subscribe/">Subscribe</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/weekly/newsletter-archive/">Newsletter Archive</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/todays-woodworker/">Today's Woodworker</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/tools-and-supplies/industry-interviews/">Industry Interviews</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/woodturning-monthly/">Woodturning Monthly</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/tips-and-techniques/tricks-of-the-trade/">Tricks of the Trade</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/tools-and-supplies/whats-in-store/">What's In Store</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/q-and-a/">Q &amp; A</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/readers-project-gallery/">Reader's Project Gallery</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/weekly/crossword-puzzle/">Crossword Puzzle</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/feedback/">Feedback</a></li>
</ul>				</ul>

				<div class="col">
					<ul class="menu">
					    <li class="menu-item menu-item-parent menu-item-external"><a rel="external" href="https://www.rockler.com/woodworkers-journal?sid=WJHP">Store</a></li>
						<li class="menu-item menu-item-has-children buffer"><a href="https://w1.buysub.com/pubs/RK/WWJ/Login.jsp?cds_page_id=63085&cds_mag_code=WWJ">Customer Service</a>
							<ul class="sub-menu reveal-on-devices">
								<li class="menu-item"><a href="https://w1.buysub.com/pubs/RK/WWJ/Login.jsp?cds_page_id=63085&cds_mag_code=WWJ">Pay My Bill</a></li>
								<li class="menu-item"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=WWJ&cds_page_id=62973">Gift Subscription</a></li>
								<li class="menu-item"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WWJ">Change of Address</a></li>
								<li class="menu-item"><a href="https://www.woodworkersjournal.com/contact-us/">Contact Us</a></li>
							</ul>
						</li>
					</ul>
					
	<ul class="social">
		<li><a href="https://www.facebook.com/woodworkersjournal" class="social-facebook" rel="external"></a></li>
		<li><a href="https://twitter.com/woodworkersjrnl" class="social-twitter" rel="external"></a></li>
		<li><a href="https://pinterest.com/woodworkersjrnl/" class="social-pinterest" rel="external"></a></li>
		<li><a href="https://www.woodworkersjournal.com/feed/" class="social-rss"></a></li>
		<li><a href="https://www.youtube.com/WoodworkersJournal" class="social-youtube" rel="external"></a></li>
        <li><a href="https://www.instagram.com/woodworkersjournal/" class="social-instagram" rel="external"></a></li>
	</ul>
				</div>

			</div>
		</div>

		<div class="footer-info">
			<div class="container">

				<span class="copyright">&copy; Woodworker's Journal</span>
				<span class="credits"><a href="https://www.windmillstrategy.com/" rel="external">Website Development by Windmill Strategy</a> &nbsp;&bull;&nbsp; <a class="legal-nav__link" href="https://www.woodworkersjournal.com/accessibility-statement/">ACCESSIBILITY&nbsp;STATEMENT</a></span>
				<a href="https://www.woodworkersjournal.com/advertisements/advertising-information/">Advertising Info</a> &nbsp;&bull;&nbsp; <a href="https://www.woodworkersjournal.com/privacy/">Privacy</a>
				<a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220479" class="subscribe">Subscribe</a>

			</div>
		</div>
	</footer><!-- .site-footer -->

</div><!-- .body-overlay -->

<script type='text/javascript' src='https://www.woodworkersjournal.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.woodworkersjournal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.woodworkersjournal.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.woodworkersjournal.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"woodworkersjournal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.woodworkersjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"64758 https:\/\/www.woodworkersjournal.com\/?p=64758","disqusShortname":"woodworkersjournal","disqusTitle":"Project: Toothpick Holder","disqusUrl":"https:\/\/www.woodworkersjournal.com\/project-toothpick-holder\/","postId":"64758"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.woodworkersjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.woodworkersjournal.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.woodworkersjournal.com/wp-content/themes/bedstone/js/jquery.magnific-popup.min.0.9.9.js?ver=0.9.9' id='magnific-popup-js-js'></script>
<script type='text/javascript' src='https://www.woodworkersjournal.com/wp-content/themes/bedstone/js/jquery.placeholder.2.0.8.js?ver=2.0.8' id='placeholder-js-js'></script>
<script type='text/javascript' src='https://www.woodworkersjournal.com/wp-content/themes/bedstone/js/imagesloaded.pkgd.min.3.1.8.js?ver=3.1.8' id='imagesloaded-js-js'></script>
<script type='text/javascript' src='https://www.woodworkersjournal.com/wp-content/themes/bedstone/js/masonry.pkgd.min.3.1.5.js?ver=3.1.5' id='masonry-js-js'></script>
<script type='text/javascript' src='https://www.woodworkersjournal.com/wp-content/themes/bedstone/js/jquery.flexslider-min.2.2.2.js?ver=2.2.2' id='flexslider-js-js'></script>
<script type='text/javascript' src='https://www.woodworkersjournal.com/wp-content/themes/bedstone/js/jquery.scrollbox.js?ver=1.2.0' id='scrollbox-js-js'></script>
<script type='text/javascript' src='https://www.woodworkersjournal.com/wp-content/themes/bedstone/js/jquery.pin.min.js?ver=20140811' id='pin-js-js'></script>
<script type='text/javascript' src='https://www.woodworkersjournal.com/wp-content/themes/bedstone/js/init.1.2.js?ver=07180743' id='init-js-js'></script>
<!--[if lte IE 9]> </div> <![endif]-->
<!--[if IE 9]> </div> <![endif]-->
<!--[if lte IE 8]> </div> <![endif]-->
<!--[if IE 8]> </div> <![endif]-->


<!-- Google Code for WoodworkersJournal.com Main List -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1072718600;
var google_conversion_label = "JnI3CL2a5lwQiMbB_wM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1072718600/?value=1.00&amp;currency_code=USD&amp;label=JnI3CL2a5lwQiMbB_wM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>

<script type="text/javascript">
    adroll_adv_id = "VXA765DX3BHUXM5Q6EVN7U";
    adroll_pix_id = "YAB7D5ALXBBPBEBZFHZMJ3";
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>

<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '1609203295958433']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1609203295958433&amp;ev=PixelInitialized" /></noscript>

</body>
</html>
