<!DOCTYPE html>
<html lang="en-US">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />

    <meta name="_migration_confirmation" content="WPE">

	<title>Workshop | Challenges | Reader | Woodworker&#039;s Journal</title>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KGQCMQC');</script>
    <!-- End Google Tag Manager -->

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.woodworkersjournal.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/favicon.ico" />

	<!-- fb instant articles -->
	<meta property="fb:pages" content="47102646186">

	<!--[if lte IE 8]>
	<script src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/js/html5shiv-printshiv.3.7.2.js' type='text/javascript'></script>
	<![endif]-->

	<!--
	<link rel="shortcut icon" type="image/x-icon" href="https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/images/favicon.ico" />
	<link rel="icon" type="image/x-icon" href="https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/images/favicon.ico" />
	-->

	<!--[if gt IE 8]><!--> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Lora:400,700,400italic,700italic|Muli:300,400,300italic,400italic,700italic|Montserrat:400,700' /> 
<!--<![endif]--> 
<!--[if lte IE 8]> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Lora:400' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Lora:700' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Lora:400italic' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Lora:700italic' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Muli:300' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Muli:400' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Muli:300italic' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Muli:400italic' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Muli:700italic' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Montserrat:400' /> 
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Montserrat:700' /> 
<![endif]--> 
<!-- set google fonts : 2 -->

<!-- This site is optimized with the Yoast SEO plugin v13.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Readers share the various challenges they have with their woodworking shop spaces."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.woodworkersjournal.com/shop-woes-revealed/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Workshop | Challenges | Reader | Woodworker&#039;s Journal" />
<meta property="og:description" content="Readers share the various challenges they have with their woodworking shop spaces." />
<meta property="og:url" content="https://www.woodworkersjournal.com/shop-woes-revealed/" />
<meta property="og:site_name" content="Woodworking | Blog | Videos | Plans | How To" />
<meta property="article:tag" content="workshop" />
<meta property="article:tag" content="problems" />
<meta property="article:section" content="Feedback" />
<meta property="article:published_time" content="2020-04-28T13:00:16+00:00" />
<meta property="article:modified_time" content="2020-04-28T15:42:38+00:00" />
<meta property="og:updated_time" content="2020-04-28T15:42:38+00:00" />
<meta property="og:image" content="https://www.woodworkersjournal.com/wp-content/uploads/Feedback-Article-Lead.jpg" />
<meta property="og:image:secure_url" content="https://www.woodworkersjournal.com/wp-content/uploads/Feedback-Article-Lead.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="350" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.woodworkersjournal.com/#website","url":"https://www.woodworkersjournal.com/","name":"Woodworking | Blog | Videos | Plans | How To","inLanguage":"en-US","description":"America&#039;s Leading Woodworking Authority","potentialAction":[{"@type":"SearchAction","target":"https://www.woodworkersjournal.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.woodworkersjournal.com/shop-woes-revealed/#primaryimage","inLanguage":"en-US","url":"https://www.woodworkersjournal.com/wp-content/uploads/Feedback-Article-Lead.jpg","width":600,"height":350,"caption":"Feedback"},{"@type":"WebPage","@id":"https://www.woodworkersjournal.com/shop-woes-revealed/#webpage","url":"https://www.woodworkersjournal.com/shop-woes-revealed/","name":"Workshop | Challenges | Reader | Woodworker&#039;s Journal","isPartOf":{"@id":"https://www.woodworkersjournal.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.woodworkersjournal.com/shop-woes-revealed/#primaryimage"},"datePublished":"2020-04-28T13:00:16+00:00","dateModified":"2020-04-28T15:42:38+00:00","author":{"@id":"https://www.woodworkersjournal.com/#/schema/person/0d7903f4dc45825c69ba468abc167cfc"},"description":"Readers share the various challenges they have with their woodworking shop spaces.","potentialAction":[{"@type":"ReadAction","target":["https://www.woodworkersjournal.com/shop-woes-revealed/"]}]},{"@type":["Person"],"@id":"https://www.woodworkersjournal.com/#/schema/person/0d7903f4dc45825c69ba468abc167cfc","name":"Reader Submitted","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Woodworking | Blog | Videos | Plans | How To &raquo; Feed" href="https://www.woodworkersjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Woodworking | Blog | Videos | Plans | How To &raquo; Comments Feed" href="https://www.woodworkersjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Woodworking | Blog | Videos | Plans | How To &raquo; Shop Woes Revealed Comments Feed" href="https://www.woodworkersjournal.com/shop-woes-revealed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.woodworkersjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tubepress-theme-0-css'  href='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/plugins/tubepress_pro_5_1_1/web/themes/default/css/tubepress.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/css/magnific-popup.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/css/flexslider.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bedstone-style-css'  href='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/style.css?ver=07180743' type='text/css' media='all' />
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/plugins/tubepress_pro_5_1_1/web/js/tubepress.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/plugins/tubepress_pro_5_1_1/web/js/wordpress-ajax.js?ver=5.1.8'></script>
<link rel='https://api.w.org/' href='https://www.woodworkersjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.woodworkersjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.woodworkersjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.woodworkersjournal.com/?p=57457' />
<link rel="alternate" type="application/json+oembed" href="https://www.woodworkersjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woodworkersjournal.com%2Fshop-woes-revealed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.woodworkersjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woodworkersjournal.com%2Fshop-woes-revealed%2F&#038;format=xml" />
<link rel="stylesheet" href="https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/plugins/simple-dropbox-upload-form/css/wpsdb-style.css?build=20200405" type="text/css" media="screen" />

<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"\/wp-content\/plugins\/tubepress_pro_5_1_1","usr":"\/wp-content\/tubepress-content","ajax":"\/wp-admin\/admin-ajax.php"}};</script>

	<script type="text/javascript">

	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();

	
		// DEFAULT
		googletag.cmd.push(function() {
			googletag.defineSlot('/62642887/FrontpageBanner', [468, 60], 'div-gpt-ad-1409859618609-0').addService(googletag.pubads());
			googletag.defineSlot('/62642887/FrontpageBlock', [300, 250], 'div-gpt-ad-1409859618609-1').addService(googletag.pubads());
			googletag.defineSlot('/62642887/FrontpageLeaderboard', [728, 90], 'div-gpt-ad-1409859618609-2').addService(googletag.pubads());
			googletag.defineSlot('/62642887/FrontpageSkyscraper', [300, 600], 'div-gpt-ad-1409859618609-3').addService(googletag.pubads());
		});

	
	// --------------------------------------------------------------------------------------------------------

	googletag.cmd.push(function() {
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});

	</script>

	
	<!--[if gt IE 9]><!-->
	<link rel="stylesheet" href="https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/css/style-responsive.css?ver=07180743">
	<!--<![endif]-->

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1835978-1', 'auto');
      ga('send', 'pageview');
    </script>

    <script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:393743,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
    </script>

    <script>
    var site = window.site || {};
    site.api = 'https://www.woodworkersjournal.com/wp-admin/admin-ajax.php';
    </script>

</head>
<body class="post-template-default single single-post postid-57457 single-format-standard group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGQCMQC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!--[if lte IE 9]> <div class="ie9-"> <![endif]-->
<!--[if IE 9]> <div class="ie9"> <![endif]-->
<!--[if lte IE 8]> <div class="ie8-"> <![endif]-->
<!--[if IE 8]> <div class="ie8"> <![endif]-->
<div class="body-overlay">

<div class="topbar">
	<div class="container">
		
	<div id="div-gpt-ad-1409859618609-2" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-2');
		});

		</script>

	</div>

		</div>
</div>

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">

		<div class="container">

			<div class="logo">
	            <a href="https://www.woodworkersjournal.com" title="Woodworking | Blog | Videos | Plans | How To">Woodworking | Blog | Videos | Plans | How To</a>
	        </div>

	        <nav class="navigation" role="navigation">

				<div class="nav-main">
										<ul id="menu-main-navigation" class="menu">
						<li class="menu-item menu-item-parent menu-item-has-children "><a href="https://www.woodworkersjournal.com/category/how-to/">How-To</a>
							<ul class="sub-menu">
								<li class="menu-item menu-item-has-children">
								    <a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/">Woodworking Skills</a>
									<ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/project-design/">Project Design</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/milling/">Milling</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/cutting/">Cutting</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/drilling/">Drilling</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/shaping/">Shaping</a></li>
<li class="menu-item"><a href=""></a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/clamping/">Clamping</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/finishing/">Finishing</a></li>
<li class="menu-item"><a href=""></a></li>
</ul>								</li>
								<li class="menu-item menu-item-has-children">
								    <a class="buffer" href="https://www.woodworkersjournal.com/category/how-to/tips-and-techniques/">Tips and Techniques</a>
									<ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/tips-and-techniques/jigs-and-tools/">Jigs and Tools</a></li>
</ul>                                </li>
                                <li class="menu-item menu-item-has-children"><a class="buffer" href="https://www.woodworkersjournal.com/category/how-to/woodturning/">Woodturning</a></li>
							</ul>
						</li>
						<li class="menu-item menu-item-parent menu-item-has-children "><a href="https://www.woodworkersjournal.com/plans/">Plans</a>
						    <ul class="sub-menu">
    							<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/gift-project-plans/">Gift Project Plans</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/plans/featured-free-plans/">Free Plans</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
    							<li class="menu-item menu-item-parent menu-item-external"><a rel="external" href="https://www.rockler.com/woodworkers-journal?sid=WJHP">Plans for Sale</a></li>
							</ul>
						</li>
						<li class="menu-item menu-item-parent menu-item-has-children ">
						    <a href="https://www.woodworkersjournal.com/videos/">Videos</a>
					        <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/videos/">Free Videos</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
</ul>					    </li>
                        <li class="menu-item menu-item-parent menu-item-has-children ">
                            <a href="https://www.woodworkersjournal.com/premium-content/">Premium Content</a>
                            <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/magazine-back-issue-archive/">Back Issue Archive</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/access-premium-content/">Premium Content FAQ</a></li>
</ul>                        </li>
                        <li class="menu-item menu-item-parent menu-item-has-children "><a href="https://www.woodworkersjournal.com/category/magazine-latest-issue/">Magazine</a>
                            <ul class="sub-menu">
                                <li class="menu-item"><a href="https://www.woodworkersjournal.com/category/magazine-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/magazine/more-on-the-web/">More on the Web</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/woodworkers-marketplace/">Woodworker&#8217;s Marketplace</a></li>
                                <li class="menu-item menu-item-has-children"><a class="buffer" href="https://www.woodworkersjournal.com/category/magazine-back-issue-archive/">Woodworker's Journal Back Issue Archive</a></li>
                                <li class="menu-item menu-item-has-children">
                                    <a class="buffer" href="https://www.woodworkersjournal.com/category/blogs/">Blogs</a>
                                    <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/blogs/editors-blogs/">Editor's Blogs</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/blogs/contributing-bloggers/">Contributing Bloggers</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/blogs/trade-shows/">Trade Shows</a></li>
</ul>                                </li>
                                <li class="menu-item menu-item-has-children"><a class="buffer" href="https://www.woodworkersjournal.com/category/tools-and-supplies/tool-reviews/">Tool Reviews</a></li>
                            </ul>
                        </li>
                        <li class="menu-item menu-item-parent menu-item-has-children menu-item--submenu-right menu-item--weekly "><a href="https://www.woodworkersjournal.com/category/weekly-latest-issue/"><span class="show-desktop"><img src="https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/images/weekly-nav.png" alt="Weekly"></span><span class="hide-desktop">Weekly</span></a>
                            <ul class="sub-menu"><li class="menu-item current-menu-item"><a href="https://www.woodworkersjournal.com/category/weekly-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/weekly/subscribe/">Subscribe</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/weekly/newsletter-archive/">Newsletter Archive</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/todays-woodworker/">Today's Woodworker</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/tools-and-supplies/industry-interviews/">Industry Interviews</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/woodturning-monthly/">Woodturning Monthly</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/tips-and-techniques/tricks-of-the-trade/">Tricks of the Trade</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/tools-and-supplies/whats-in-store/">What's In Store</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/q-and-a/">Q &amp; A</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/readers-project-gallery/">Reader's Project Gallery</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/weekly/crossword-puzzle/">Crossword Puzzle</a></li>
<li class="menu-item current-menu-item"><a href="https://www.woodworkersjournal.com/category/feedback/">Feedback</a></li>
</ul>                        </li>
                        <li class="menu-item menu-item-parent menu-item-external"><a rel="external" href="https://www.rockler.com/woodworkers-journal?sid=WJHP">Store</a></li>
					</ul>
				</div>

                <div class="subscribe-box">
    <p>Subscribe to <em>Woodworker's Journal Now!</em></p>
    <a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220471 " rel="external" class="button button-cta">Subscribe</a>
        <a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220471 " rel="external"><img src="https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/uploads/WJ-March-April-2020-200-150x200.jpg" class="cover" alt="Subscribe to Woodworker's Journal"></a>
    </div>

	<ul class="social">
		<li><a href="https://www.facebook.com/woodworkersjournal" class="social-facebook" rel="external"></a></li>
		<li><a href="https://twitter.com/woodworkersjrnl" class="social-twitter" rel="external"></a></li>
		<li><a href="https://pinterest.com/woodworkersjrnl/" class="social-pinterest" rel="external"></a></li>
		<li><a href="https://www.woodworkersjournal.com/feed/" class="social-rss"></a></li>
		<li><a href="https://www.youtube.com/WoodworkersJournal" class="social-youtube" rel="external"></a></li>
        <li><a href="https://www.instagram.com/woodworkersjournal/" class="social-instagram" rel="external"></a></li>
	</ul>
<div class="search-form " id="search">
    <form method="get" role="search" action="https://www.woodworkersjournal.com/">

        <div class="search-query">
            <input type="search" name="s" value="" alt="Search" placeholder="Search">
            <button type="submit"></button>
        </div>

            </form>

</div>

			</nav>

			<button class="switch-nav-main">Menu</button>
			<a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220472" class="hide-desktop subscribe-cta-tablet" rel="external">Subscribe</a>

		</div>

	</header><!-- .site-header -->

	<div id="content" class="site-content container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-57457" class="post-57457 post type-post status-publish format-standard has-post-thumbnail hentry category-weekly-latest-issue category-feedback tag-workshop tag-problems ezine_issue-issue-626">

				<header class="entry-header">
			        <h1 class="entry-title">Shop Woes Revealed</h1>
			        <a href="https://www.woodworkersjournal.com/feed/" class="rss"></a>

				</header>

			    <div class="entry-meta">
			        <span class="posted-by">by <a href="https://www.woodworkersjournal.com/author/reader/">Reader Submitted</a></span><span class="separator"> &bull; </span><span class="posted-on">Apr 28, 2020</span>			    </div>

				<div class="entry-content">

					
	
	<div class="sharing sharing-desktop">

		<button class="print">Print</button>
		<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.woodworkersjournal.com%2Fshop-woes-revealed%2F&amp;layout=box_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=65&amp;" scrolling="no" frameborder="0" allowTransparency="true"></iframe><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.woodworkersjournal.com/shop-woes-revealed/" data-text="Shop Woes Revealed" data-count="vertical"></a><div class="sharing-addthis addthis_counter addthis_pill_style"></div>
	</div>

	<div class="sharing sharing-mobile">

		<button class="print">Print</button>
		<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.woodworkersjournal.com%2Fshop-woes-revealed%2F&amp;layout=button&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=25&amp;" scrolling="no" frameborder="0" allowTransparency="true"></iframe><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.woodworkersjournal.com/shop-woes-revealed/" data-text="Shop Woes Revealed" data-count="none"></a><div class="sharing-addthis addthis_counter addthis_pill_style"></div>
	</div>

	<script>
	// Twitter
	!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
	</script>

	<script> var addthis_config = { "data_track_addressbar": false }; </script>
	<script src="//s7.addthis.com/js/300/addthis_widget.js"></script>
										<div class="entry-image">
						<img src="https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/uploads/Feedback-Article-Lead.jpg" alt="Shop Woes Revealed">
					</div>
										<p><strong><a href="https://www.woodworkersjournal.com/if-only/" target="_blank" rel="noopener noreferrer">&#8220;What&#8217;s a challenge you face using your shop?&#8221;</a> That question from Rob last week prompted several of you to share you shop woes. &#8211; Editor</strong></p>
<p>&#8220;What is it about our workspace that gives us gray hair? For me it&#8217;s the floor. When I built my shop I laid down 1/2-in. plywood for the floor. It isn&#8217;t substantial enough with the stationary power tools and my weight, and it feels like it wants to give way. That cost-saving decision has haunted me since I started working inside.&#8221; <strong>&#8211; Moh Clark</strong></p>
<p>&#8220;I have a woodworking shop that takes up about half of a two-car garage. Sharing the space with one or another car in the family limits my lumber storage and the size of the projects I can make. I also don&#8217;t have a safe way to store finishes and solvents (I keep them in a plastic milk crate on a shelf). I can only have a few machines on at a time or the circuit breaker will trip. Sometimes that means I have to turn off the heater on really cold days in order to use my machines. I have to work around the weather. When using my table saw or circular saw, I have to go outside the garage in the side/backyard area, but there’s not a lot of room and the ground is uneven.&#8221; <strong>&#8211; Christopher Chandler</strong></p>
<p>&#8220;My shop is in the basement. When we built an addition, I put a full basement under it for a shop. The room is about 12 x 19-ft. with the door in the long side. With that small space, the power tools are on wheels. So, my challenge is ripping long boards. When I get beyond about 8 ft., I have to turn the saw around and clear off my workbench, aim the saw at the door and place it so that I have room in front of the saw (usually over the bench), and so that I can run the cut pieces out of the door into the rest of the basement. Short of moving to the garage (in Illinois, no thank you), I don&#8217;t think there&#8217;s a solution out there (or in here). Fortunately, the need to rip long pieces is rare enough that I’ve been able to work with the situation. Needless to say, big sheets of plywood get cut down to a manageable size in the garage with a circular saw instead.” <strong>&#8211; Don Gwinn</strong></p>
<p>&#8220;Low ceiling? Check. The &#8216;tall&#8217; part of my basement workshop is 6 ft. 11 in. to the rafters, with a beam dropping 5 in. below that as well as various pipes. I&#8217;d like a ceiling in there, but I&#8217;m not convinced I can spare the space for anything more than direct-mounted wallboard. I also deal with bulkhead steps, which are the best route for moving things in and out. I keep trying to dream up some sort of crane or lift arrangement that I could use to bring things straight up and down there. A less common issue: lally columns. Three of &#8217;em down the center of the space. There ought to be enough room in my shop — it&#8217;s roughly a two-car-garage equivalent floor space, but the columns limit where things can go and how they can move. I&#8217;d love to see a suggested workshop floor plan that uses this space well. But, I&#8217;ve come up with a few solutions for other issues. For climate control, my basement had no heating zone; I was relying on heat leakage from the first-floor radiator pipes. When I had a mini split heat pump installed, I put one of the heads in the workshop. That gives me heating in winter and cooling in summer. To make it more efficient, I&#8217;ve also been insulating the concrete basement walls over time; it costs me a few inches on each dimension but definitely improves comfort. Haven&#8217;t found any good way to insulate the antique brick sections yet; lime mortar requires managing moisture flow. As part of a general electrical upgrade, I had a secondary breaker box installed in the workshop area. I&#8217;m running at least two 20-amp circuits per wall, with three pairs of outlets on each that are spread along the wall&#8217;s length. I&#8217;ll probably run some ceiling outlets too, to cover the middle of the space. The wallboard is only affixed with screws, not fully taped and plastered. So if need be, I can remove and remount sections to make running new circuits easier. I&#8217;ve also upgraded from old fluorescents to brighter daylight LEDs that have made a huge difference. And an architect&#8217;s lamp with magnifying lens is a good investment for those of us who have, or expect to have, aging eyes.&#8221; <strong>&#8211; Keshlam</strong></p>
<p>&#8220;My biggest challenge is the size of my work area. I have a 10-ft. x 20-ft. space, but fully half of that is for storage. That leaves me with a 10-ft. x 10-ft. area. Now put woodworking equipment plus a table plus wood plus partially built projects and my space is even smaller. Yet somehow, projects do get done.&#8221; <strong>&#8211; Jim Cottingham</strong></p>
<p>&#8220;I have a big challenge: I lost power to my shop in 2010 due to a tornado. It has not been restored yet. I would love to continue to work with wood but I can&#8217;t.&#8221; <strong>&#8211; Pamela Sue Anderson</strong></p>
<p>&#8220;When I use my planer and dust collector together in my garage shop, if the planer bogs down even a little bit (like on a knot) the circuit breaker trips. I can switch it back pretty easily, but it pops right away unless I wait about 20 minutes. The circuit is a 20-amp with a GFCI in the breaker. I&#8217;d add another circuit but the panel is full. Any ideas?&#8221; <strong>&#8211; Steve Novak</strong></p>
<p>&#8220;Thankfully, most of the problems in my shop have a work-around. I have a two-car garage that was once subdivided so that I could set up a darkroom. Those days are gone now, and only two walls remain. All of my powered equipment is on wheels. Last week I built a dolly to hold my trash can/separator. One side of the shop is taken up with cabinetry and a swing-out sheet goods rack. Between that wall and the erstwhile darkroom wall is where the majority of my tools are ensconced. A perpendicular stub wall holds a lumber rack, and the opposite short wall has clamp racks. Nested between them are my table saw, jointer, planer, drill press, oscillating belt/spindle sander and dust collector. The far wall of the garage has open shelves installed by the previous owner. Beneath is an assembly table. To its right is my &#8217;73 vintage radial arm saw. In the center sits my workbench, and behind it is a stack of lumber milled from the camphor tree that used to be in my front yard. Next to the lumber is my mortiser. Backed up to the stub wall is my band saw, and I&#8217;ve got an air compressor that moves around as needed. Nearly all woodworking takes place outdoors, so height restrictions are non-existent. Sheet goods are broken down at point-of-purchase, as are longer lengths of milled lumber. Living in southern California allows this style because the weather rarely interferes for very long. I&#8217;m planning to remodel one of my storage cabinets with double storage doors to take the bulk of my hand tools, which are, currently, spread all around the garage.&#8221; <strong>&#8211; Ralph Lombardo</strong></p>
<p>&#8220;My shop problem is tripping over 4- and 6-in. dust collector hoses on the floor. The other problem is too many projects going on at the same time. But the silver lining is, I&#8217;m busy.&#8221; <strong>&#8211; Dave</strong></p>
<p>&#8220;My biggest problem is dust! When I first opened my 2-1/2-car garage shop some 22 years ago, the first project I tackled was making cabinet doors out of MDF. I should have moved my router table outside but I didn&#8217;t, so you can imagine how much fine dust was released into the air. I am sure a lot of that dust is still around, but I have certainly added to it in the ensuing years. My 16-gallon shop vac is in the middle of my shop where it can be hooked up to my planer or my jointer easily. My miter saw is fitted with a cardboard box dust hood, but the saw itself is easily connected to a smaller shop vac. I have just recently learned the GREAT value of connecting the small shop vac directly into my random-orbit sander, and it’s remarkable how much dust is collected. A great deal of my past collection of dust came from relying on the attached dust bag to my sander. I guess my basic problem is how best to clean up my shop so I can sorta start anew. I need to capture all of that old dust.&#8221; <strong>&#8211; Jay Weinstein</strong></p>
<p>&#8220;My problem is working out of a single-car garage space of a three-car garage. My custom table saw setup has to be pulled out of the garage and used on the driveway. My other tools — band saw, planer, jointer and scroll saw — are lined up in the garage. Normally, I am able to work this way, but in the Phoenix summer, it gets tough. I do my cutting in the morning and use the other machines in the afternoon. Spring, fall and winter are perfect times for working.&#8221; <strong>&#8211; papamelj</strong></p>
<p>&#8220;I have a great shop: 30 x 30-ft. with 14-ft. ceilings plus an unfinished bathroom and office/study in the back and an enclosed loft. My challenge is being retired and not having the money to get the tools I would like! So, I guess I really can&#8217;t complain.&#8221; <strong>&#8211; David H. Branum</strong></p>
<p>&#8220;I&#8217;ve been installing floor and window trim for 10 windows and two doors this past week using my 18-gauge electric brad nailer. Quite a few times the brad does not go all the way in. About 1/16&#8243; protrudes, which I then hammer in, leaving a dimple in the wood. If the brads had a little indentation like finish nails, it would easier to countersink them with a nail set. Anyone know if there there such brads for nail guns?&#8221; <strong>&#8211; Durango Mendoza</strong></p>

				</div>

			</article><!-- #post-## -->

			
            <div class="entry-taxonomy">
                <h4>Posted in:</h4>
                <ul class="post-categories">
	<li><a href="https://www.woodworkersjournal.com/category/weekly-latest-issue/" rel="category tag">Weekly Latest Issue</a></li>
	<li><a href="https://www.woodworkersjournal.com/category/feedback/" rel="category tag">Feedback</a></li></ul><div class="post-tags"><a href="https://www.woodworkersjournal.com/tag/workshop/" rel="tag">workshop</a>, <a href="https://www.woodworkersjournal.com/tag/problems/" rel="tag">problems</a></div>            </div>


                            <aside class="related-posts related-posts--endcap">
                    <div class="related-posts__heading">Related Articles:</div>
                    <div class="related-posts__nav related-posts__nav--endcap">
                                                                                <a class="related-posts__item related-posts__item--endcap" href="https://www.woodworkersjournal.com/additional-wishes-happy-fourth/" onclick="ga('send', 'event', 'Related Article', 'click', 'Endcap', 1);">
                                                                    <div class="related-posts__zoomwrap related-posts__zoomwrap--endcap">
                                        <div class="related-posts__image" style="background-image: url('https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/uploads/Feedback-Article-Lead.jpg');"></div>
                                    </div>
                                                                <div class="related-posts__title related-posts__title--endcap ">
                                    Additional Wishes for a Happy Fourth                                </div>
                                <div class="related-posts__excerpt">
                                    <p>In last issue’s eZine, Rob wished our U.S. readers a happy Fourth of July (Independence Day in the U.S.). Several American readers also wanted to express their patriotism.</p>
                                </div>
                            </a>
                                                                                <a class="related-posts__item related-posts__item--endcap" href="https://www.woodworkersjournal.com/painted-wood-sin-radial-arm-saws-ok-dadoing/" onclick="ga('send', 'event', 'Related Article', 'click', 'Endcap', 2);">
                                                                    <div class="related-posts__zoomwrap related-posts__zoomwrap--endcap">
                                        <div class="related-posts__image" style="background-image: url('https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/uploads/Feedback-Article-Lead.jpg');"></div>
                                    </div>
                                                                <div class="related-posts__title related-posts__title--endcap ">
                                    Painted Wood: A Sin?; Radial Arm Saws: OK for Dadoing?                                </div>
                                <div class="related-posts__excerpt">
                                    <p>In last issue’s eZine, Rob asked whether painting wood was “a sin, or just very wrong.”</p>
                                </div>
                            </a>
                                            </div>
                </aside>
            
			
	<div id="disqus">
		
		
<div id="disqus_thread"></div>
		
	</div>
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	
	
	<div id="div-gpt-ad-1409859618609-3" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-3');
		});

		</script>

	</div>

	
	<div id="div-gpt-ad-1409859618609-1" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-1');
		});

		</script>

	</div>

	
    <aside class="related-posts">
        <div class="related-posts__heading related-posts__heading--subtle">You might also like:</div>
        <div class="related-posts__nav">
                                            <a class="related-posts__item" href="https://www.woodworkersjournal.com/fillers-bleaching-hazard/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 1);">
                                            <div class="related-posts__zoomwrap">
                            <div class="related-posts__image" style="background-image: url('https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/uploads/Feedback-Article-Lead.jpg');"></div>
                        </div>
                                        <div class="related-posts__title ">
                        Fillers: A Bleaching Hazard?                    </div>
                </a>
                                            <a class="related-posts__item" href="https://www.woodworkersjournal.com/response-floor-question-dont-forget-appliances/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 2);">
                                            <div class="related-posts__zoomwrap">
                            <div class="related-posts__image" style="background-image: url('https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/uploads/Feedback-Article-Lead.jpg');"></div>
                        </div>
                                        <div class="related-posts__title ">
                        Response to Floor Question: Don&#8217;t Forget the Appliances                    </div>
                </a>
                                            <a class="related-posts__item" href="https://www.woodworkersjournal.com/names-call/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 3);">
                                            <div class="related-posts__zoomwrap">
                            <div class="related-posts__image" style="background-image: url('https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/uploads/Feedback-Article-Lead.jpg');"></div>
                        </div>
                                        <div class="related-posts__title ">
                        The Names You Call Yourselves                    </div>
                </a>
                                            <a class="related-posts__item" href="https://www.woodworkersjournal.com/big-slabs-best/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 4);">
                                            <div class="related-posts__zoomwrap">
                            <div class="related-posts__image" style="background-image: url('https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/uploads/Feedback-Article-Lead.jpg');"></div>
                        </div>
                                        <div class="related-posts__title ">
                        Big Slabs are the Best &#8211; for Some                    </div>
                </a>
                    </div>
    </aside>
<div id="wwj-sidebar-signup"></div>


</div>

	    </div><!-- .site-content -->

            		<div class="products container">

    			<h2><a rel="external" href="https://www.rockler.com/woodworkers-journal?sid=WJHP">Order Woodworking Plans, DVDs and Supplies</a></h2>
    			<div class="scroller" id="scroller">
    				<ul>
                        <li><a rel="external" href="https://www.rockler.com/woodworkers-journal-adirondack-lawn-chair-plan-reprint?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/1/6/16207-01-1000.jpg" alt=""><p><strong>Woodworker's Journal Adirondack Lawn Chair Plan - Reprint</strong></p><p>$4.19</p></a></li><li><a rel="external" href="https://www.rockler.com/sewing-machine-cabinet-plan?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/3/0/30472-01-1000.jpg" alt=""><p><strong>Sewing Machine Cabinet Plan</strong></p><p>$7.39</p></a></li><li><a rel="external" href="https://www.rockler.com/woodworkers-journal-25-outdoor-projects-cd?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/5/4/54864-01-1000.jpg" alt=""><p><strong>Woodworker's Journal 25 Outdoor Projects CD</strong></p><p>$1.99</p></a></li><li><a rel="external" href="https://www.rockler.com/woodworkers-journal-25-jigs-and-fixtures-cd?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/5/1/51729-05-1000.jpg" alt=""><p><strong>Woodworker's Journal 25 Jigs and Fixtures, CD</strong></p><p>$14.99</p></a></li><li><a rel="external" href="https://www.rockler.com/the-way-to-woodwork-mastering-the-table-saw-dvd?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/5/7/57292-01-1000.jpg" alt=""><p><strong>The Way to Woodwork &mdash; Mastering the Table Saw, DVD</strong></p><p>$29.99</p></a></li><li><a rel="external" href="https://www.rockler.com/table-saw-dovetail-jig-plan?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/1/0/10101-WJ158-01-1000.jpg" alt=""><p><strong>Table Saw Dovetail Jig Downloadable Plan</strong></p><p>$7.95</p></a></li><li><a rel="external" href="https://www.rockler.com/civil-war-officers-chair-plan?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/1/0/10101-WJ162-01-1000.jpg" alt=""><p><strong>Civil War Officer's Chair Downloadable Plan</strong></p><p>$7.95</p></a></li><li><a rel="external" href="https://www.rockler.com/easy-chair-side-tables-plans?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/1/0/10101-WJ157-01-1000.jpg" alt=""><p><strong>Easy-Chair Side Tables Downloadable Plan</strong></p><p>$7.95</p></a></li><li><a rel="external" href="https://www.rockler.com/ultimate-miter-saw-stand-plan?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/1/0/10101-WJ156.jpg" alt=""><p><strong>Ultimate Miter Saw Stand - Downloadable Plan</strong></p><p>$7.95</p></a></li><li><a rel="external" href="https://www.rockler.com/woodworkers-journal-september-october-2014?sid=WJHP"><img src="https://www.rockler.com/media/catalog/product/5/3/53958-01-1000.jpg" alt=""><p><strong>Woodworker's Journal September/October 2014</strong></p><p>$1.99</p></a></li>    				</ul>
    			</div>

    			<button class="scroller-prev">Previous</button>
    			<button class="scroller-next">Next</button>

    		</div>
        
	</div><!-- .site -->

	<footer class="site-footer">

		<div class="footer-affiliates contained">

			
	<div id="div-gpt-ad-1409859618609-0" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-0');
		});

		</script>

	</div>

	
			<div class="container">
			<ul>
				<li class="affiliate-woodworkers"><a href="https://www.woodworkersjournal.com" title="Woodworker's Journal"></a></li>
								<li class="affiliate-rockler"><a href="https://www.rockler.com/" title="Rockler" rel="external"></a></li>
                			</ul>
			</div>
		</div>

		<div class="footer-nav">
			<div class="container">
				
				<ul class="col menu">
					<li class="menu-item menu-item-parent menu-item-has-children"><a href="https://www.woodworkersjournal.com/category/how-to/">How-To</a></li>
					<li class="menu-item menu-item-has-children is-pseudo-parent"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/">Woodworking Skills</a></li>
					<ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/project-design/">Project Design</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/milling/">Milling</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/cutting/">Cutting</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/drilling/">Drilling</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/shaping/">Shaping</a></li>
<li class="menu-item"><a href=""></a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/clamping/">Clamping</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/woodworking-skills/finishing/">Finishing</a></li>
<li class="menu-item"><a href=""></a></li>
</ul>                    <li class="menu-item menu-item-has-children is-pseudo-parent"><a href="https://www.woodworkersjournal.com/category/how-to/tips-and-techniques/">Tips and Techniques</a></li>
                    <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/tips-and-techniques/jigs-and-tools/">Jigs and Tools</a></li>
</ul>                    <li class="menu-item is-pseudo-parent"><a href="https://www.woodworkersjournal.com/category/how-to/woodturning/">Woodturning</a></li>
				</ul>

				<ul class="col menu">
					<li class="menu-item menu-item-parent menu-item-has-children"><a href="https://www.woodworkersjournal.com/plans/">Plans</a></li>
					<ul class="sub-menu">
					    <li class="menu-item"><a href="https://www.woodworkersjournal.com/category/gift-project-plans/">Gift Project Plans</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/plans/featured-free-plans/">Free Plans</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
                        <li class="menu-item"><a rel="external" href="https://www.rockler.com/woodworkers-journal?sid=WJHP">Plans for Sale</a></li>
					</ul>
					<li class="menu-item menu-item-parent"><a href="https://www.woodworkersjournal.com/videos/">Videos</a></li>
                    <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/videos/">Free Videos</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
</ul>				    <li class="menu-item menu-item-parent menu-item-has-children"><a href="https://www.woodworkersjournal.com/premium-content/">Premium Content</a></li>
				    <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/magazine-back-issue-archive/">Back Issue Archive</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/access-premium-content/">Premium Content FAQ</a></li>
</ul>			    </ul>

			    <ul class="col menu">
                    <li class="menu-item menu-item-parent menu-item-has-children"><a href="https://www.woodworkersjournal.com/magazine/">Magazine</a></li>
                    <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/magazine-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/magazine/more-on-the-web/">More on the Web</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/woodworkers-marketplace/">Woodworker&#8217;s Marketplace</a></li>
</ul>                    <li class="menu-item is-pseudo-parent"><a href="https://www.woodworkersjournal.com/category/magazine-back-issue-archive/"><strong>Woodworker's Journal Back Issue Archive</strong></a></li>
                    <li class="menu-item is-pseudo-parent buffer"><a href="https://www.woodworkersjournal.com/category/blogs/">Blogs</a></li>
                    <ul class="sub-menu"><li class="menu-item"><a href="https://www.woodworkersjournal.com/category/blogs/editors-blogs/">Editor's Blogs</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/blogs/contributing-bloggers/">Contributing Bloggers</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/blogs/trade-shows/">Trade Shows</a></li>
</ul>                    <li class="menu-item is-pseudo-parent buffer"><a href="https://www.woodworkersjournal.com/category/tools-and-supplies/tool-reviews/">Tool Reviews</a></li>
				</ul>

				<ul class="col menu">
					<li class="menu-item menu-item-parent menu-item-has-children"><a href="https://www.woodworkersjournal.com/category/weekly-latest-issue/">Weekly Newsletter</a></li>
					<ul class="sub-menu"><li class="menu-item current-menu-item"><a href="https://www.woodworkersjournal.com/category/weekly-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/weekly/subscribe/">Subscribe</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/weekly/newsletter-archive/">Newsletter Archive</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/todays-woodworker/">Today's Woodworker</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/tools-and-supplies/industry-interviews/">Industry Interviews</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/woodturning-monthly/">Woodturning Monthly</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/how-to/tips-and-techniques/tricks-of-the-trade/">Tricks of the Trade</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/tools-and-supplies/whats-in-store/">What's In Store</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/q-and-a/">Q &amp; A</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/category/readers-project-gallery/">Reader's Project Gallery</a></li>
<li class="menu-item"><a href="https://www.woodworkersjournal.com/weekly/crossword-puzzle/">Crossword Puzzle</a></li>
<li class="menu-item current-menu-item"><a href="https://www.woodworkersjournal.com/category/feedback/">Feedback</a></li>
</ul>				</ul>

				<div class="col">
					<ul class="menu">
					    <li class="menu-item menu-item-parent menu-item-external"><a rel="external" href="https://www.rockler.com/woodworkers-journal?sid=WJHP">Store</a></li>
						<li class="menu-item menu-item-has-children buffer"><a href="https://w1.buysub.com/pubs/RK/WWJ/Login.jsp?cds_page_id=63085&cds_mag_code=WWJ">Customer Service</a>
							<ul class="sub-menu reveal-on-devices">
								<li class="menu-item"><a href="https://w1.buysub.com/pubs/RK/WWJ/Login.jsp?cds_page_id=63085&cds_mag_code=WWJ">Pay My Bill</a></li>
								<li class="menu-item"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=WWJ&cds_page_id=62973">Gift Subscription</a></li>
								<li class="menu-item"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WWJ">Change of Address</a></li>
								<li class="menu-item"><a href="https://www.woodworkersjournal.com/contact-us/">Contact Us</a></li>
							</ul>
						</li>
					</ul>
					
	<ul class="social">
		<li><a href="https://www.facebook.com/woodworkersjournal" class="social-facebook" rel="external"></a></li>
		<li><a href="https://twitter.com/woodworkersjrnl" class="social-twitter" rel="external"></a></li>
		<li><a href="https://pinterest.com/woodworkersjrnl/" class="social-pinterest" rel="external"></a></li>
		<li><a href="https://www.woodworkersjournal.com/feed/" class="social-rss"></a></li>
		<li><a href="https://www.youtube.com/WoodworkersJournal" class="social-youtube" rel="external"></a></li>
        <li><a href="https://www.instagram.com/woodworkersjournal/" class="social-instagram" rel="external"></a></li>
	</ul>
				</div>

			</div>
		</div>

		<div class="footer-info">
			<div class="container">

				<span class="copyright">&copy; Woodworker's Journal</span>
				<span class="credits"><a href="https://www.windmillstrategy.com/" rel="external">Website Development by Windmill Strategy</a> &nbsp;&bull;&nbsp; <a class="legal-nav__link" href="https://www.woodworkersjournal.com/accessibility-statement/">ACCESSIBILITY&nbsp;STATEMENT</a></span>
				<a href="https://www.woodworkersjournal.com/advertisements/advertising-information/">Advertising Info</a> &nbsp;&bull;&nbsp; <a href="https://www.woodworkersjournal.com/privacy/">Privacy</a>
				<a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220479" class="subscribe">Subscribe</a>

			</div>
		</div>
	</footer><!-- .site-footer -->

</div><!-- .body-overlay -->

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.woodworkersjournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"woodworkersjournal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"57457 https:\/\/www.woodworkersjournal.com\/?p=57457","disqusShortname":"woodworkersjournal","disqusTitle":"Shop Woes Revealed","disqusUrl":"https:\/\/www.woodworkersjournal.com\/shop-woes-revealed\/","postId":"57457"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/js/jquery.magnific-popup.min.0.9.9.js?ver=0.9.9'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/js/jquery.placeholder.2.0.8.js?ver=2.0.8'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/js/imagesloaded.pkgd.min.3.1.8.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/js/masonry.pkgd.min.3.1.5.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/js/jquery.flexslider-min.2.2.2.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/js/jquery.scrollbox.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/js/jquery.pin.min.js?ver=20140811'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-content/themes/bedstone/js/init.1.2.js?ver=07180743'></script>
<script type='text/javascript' src='https://1uscx04b9e331agpck24eteh-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<!--[if lte IE 9]> </div> <![endif]-->
<!--[if IE 9]> </div> <![endif]-->
<!--[if lte IE 8]> </div> <![endif]-->
<!--[if IE 8]> </div> <![endif]-->


<!-- Google Code for WoodworkersJournal.com Main List -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1072718600;
var google_conversion_label = "JnI3CL2a5lwQiMbB_wM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1072718600/?value=1.00&amp;currency_code=USD&amp;label=JnI3CL2a5lwQiMbB_wM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>

<script type="text/javascript">
    adroll_adv_id = "VXA765DX3BHUXM5Q6EVN7U";
    adroll_pix_id = "YAB7D5ALXBBPBEBZFHZMJ3";
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>

<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '1609203295958433']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1609203295958433&amp;ev=PixelInitialized" /></noscript>

</body>
</html>
