<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<!--[if lte IE 9]> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <![endif]-->

	<title>PROJECT: Mini Tabletop Workbench - Woodworking | Blog | Videos | Plans | How To</title>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KGQCMQC');</script>
    <!-- End Google Tag Manager -->

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.woodworkersjournal.com/xmlrpc.php">
	<link rel="shortcut icon" href="http://www.woodworkersjournal.com/wp-content/themes/bedstone/favicon.ico" />

	<!-- fb instant articles -->
	<meta property="fb:pages" content="47102646186">

	<!--[if lte IE 8]>
	<script src='http://www.woodworkersjournal.com/wp-content/themes/bedstone/js/html5shiv-printshiv.3.7.2.js' type='text/javascript'></script>
	<![endif]-->

	<!--
	<link rel="shortcut icon" type="image/x-icon" href="http://www.woodworkersjournal.com/wp-content/themes/bedstone/images/favicon.ico" />
	<link rel="icon" type="image/x-icon" href="http://www.woodworkersjournal.com/wp-content/themes/bedstone/images/favicon.ico" />
	-->

	<!--[if gt IE 8]><!--> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Lora:400,700,400italic,700italic|Muli:300,400,300italic,400italic,700italic|Montserrat:400,700' /> 
<!--<![endif]--> 
<!--[if lte IE 8]> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Lora:400' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Lora:700' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Lora:400italic' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Lora:700italic' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Muli:300' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Muli:400' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Muli:300italic' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Muli:400italic' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Muli:700italic' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Montserrat:400' /> 
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Montserrat:700' /> 
<![endif]--> 
<!-- set google fonts : 2 -->

        <script type="text/javascript">
    if(typeof ROITracker==="undefined"){(function(g,a,t,e){g[a]={};g[a].GoogleAnalyticsObject=t;g[a].q=[];g[t]=function(){g[a].q.push(arguments)};g[t].q=g[t].q||[];g[a].roiq=[];g[a].analyticsJsNotLoaded=true;g[t].q.push([function(){g[a].realGa=g[t];g[a].analyticsJsNotLoaded=false;g[t]=function(){if(typeof arguments[0]==="function"){g[a].realGa(arguments)}else{g[a].q.push(arguments)}};g[a].roiq.push=function(){g[a].realGa.apply(g,arguments)};for(e=0;e<g[a].roiq.length;e+=1){g[a].realGa.call(g,g[a].roiq[e])}}])})(window,"ROIStorage","ga")}ROIStorage.gaq=ROIStorage.gaq||[];window._gaq={push:function(){var e;for(e=0;e<arguments.length;e++){ROIStorage.gaq.push(arguments[e])}}};var _gaq=window._gaq;ROIStorage.gaq=ROIStorage.gaq||[];window._gat={trackingObjects:{},_createTracker:function(e,t){return new _gat.Tracker(e,t)},_getTracker:function(e){return _gat._createTracker(e)},_getTrackerByName:function(e){var e=e||'';if(_gat.trackingObjects.hasOwnProperty(e)){return _gat.trackingObjects[e]}return _gat._createTracker('UA-XXXXX-X',e)},_anonymizeIp:function(){ROIStorage.gaq.push('_gat._anonymizeIp')},_forceSSL:function(){ROIStorage.gaq.push('_gat._forceSSL')},_getPlugin:function(){ROIStorage.gaq.push('_gat._getPlugin')},Tracker:function(e,t){function u(e){return function(){if(s){e=s+'.'+e}var t=Array.prototype.slice.call(arguments,0);t.unshift(e);ROIStorage.gaq.push(t)}}var n,r,i=['_addDevId','_addEventListener','_addIgnoredOrganic','_addIgnoredRef','_addItem','_addOrganic','_addTrans','_clearIgnoredOrganic','_clearIgnoredRef','_clearOrganic','_clearTrans','_clearXKey','_clearXValue','_cookiePathCopy','_createEventTracker','_createXObj','_deleteCustomVar','_get','_getAccount','_getClientInfo','_getDetectFlash','_getDetectTitle','_getLinkerUrl','_getLocalGifPath','_getName','_getPlugin','_getServiceMode','_getVersion','_getVisitorCustomVar','_getXKey','_getXValue','_initData','_link','_linkByPost','_removeEventListener','_sendXEvent','_set','_setAccount','_setAllowAnchor','_setAllowHash','_setAllowLinker','_setAutoTrackOutbound','_setCampCIdKey','_setCampContentKey','_setCampIdKey','_setCampMediumKey','_setCampNOKey','_setCampNameKey','_setCampSourceKey','_setCampTermKey','_setCampaignCookieTimeout','_setCampaignTrack','_setClientInfo','_setCookiePath','_setCookiePersistence','_setCookieTimeout','_setCustomVar','_setDetectFlash','_setDetectTitle','_setDomainName','_setHrefExamineLimit','_setLocalGifPath','_setLocalRemoteServerMode','_setLocalServerMode','_setMaxCustomVariables','_setNamespace','_setPageGroup','_setReferrerOverride','_setRemoteServerMode','_setSampleRate','_setSessionCookieTimeout','_setSessionTimeout','_setSiteSpeedSampleRate','_setTrackOutboundSubdomains','_setTrans','_setTransactionDelim','_setVar','_setVisitorCookieTimeout','_setXKey','_setXValue','_trackEvent','_trackPageLoadTime','_trackPageview','_trackSocial','_trackTiming','_trackTrans','_visitCode'];var s=t||'';var o=e||'UA-XXXXX-X';for(n=0;n<i.length;n++){r=i[n];this[r]=u(r)}_gat.trackingObjects[s]=this}};var _gat=window._gat;
    (function () {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://cdc299313e897ee8d5da-fa6b6119dfac9fa4cc684b2a491fab04.ssl.cf2.rackcdn.com/gate.js' : 'http://518d87b4883060ee9598-fa6b6119dfac9fa4cc684b2a491fab04.r36.cf2.rackcdn.com/gate.js');
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
    </script>

	
<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This strong and versatile Mini Tabletop Workbench provides a great mobile work surface that is sure to enhance your workshop experience."/>
<link rel="canonical" href="http://www.woodworkersjournal.com/project-mini-tabletop-workbench/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PROJECT: Mini Tabletop Workbench - Woodworking | Blog | Videos | Plans | How To" />
<meta property="og:description" content="This strong and versatile Mini Tabletop Workbench provides a great mobile work surface that is sure to enhance your workshop experience." />
<meta property="og:url" content="http://www.woodworkersjournal.com/project-mini-tabletop-workbench/" />
<meta property="og:site_name" content="Woodworking | Blog | Videos | Plans | How To" />
<meta property="article:tag" content="Table saw" />
<meta property="article:tag" content="chisel" />
<meta property="article:tag" content="band saw" />
<meta property="article:tag" content="Beech" />
<meta property="article:tag" content="mahogany" />
<meta property="article:tag" content="Maple" />
<meta property="article:tag" content="Workbench" />
<meta property="article:tag" content="plum" />
<meta property="article:tag" content="workbench vise" />
<meta property="article:section" content="Project Design" />
<meta property="article:published_time" content="2018-06-27T08:29:19-05:00" />
<meta property="og:image" content="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-Lead.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Woodworking | Blog | Videos | Plans | How To &raquo; Feed" href="http://www.woodworkersjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Woodworking | Blog | Videos | Plans | How To &raquo; Comments Feed" href="http://www.woodworkersjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Woodworking | Blog | Videos | Plans | How To &raquo; PROJECT: Mini Tabletop Workbench Comments Feed" href="http://www.woodworkersjournal.com/project-mini-tabletop-workbench/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.woodworkersjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tubepress-theme-0-css'  href='http://www.woodworkersjournal.com/wp-content/plugins/tubepress_pro_5_1_1/web/themes/default/css/tubepress.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.woodworkersjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.woodworkersjournal.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://www.woodworkersjournal.com/wp-content/themes/bedstone/css/magnific-popup.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.woodworkersjournal.com/wp-content/themes/bedstone/css/flexslider.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bedstone-style-css'  href='http://www.woodworkersjournal.com/wp-content/themes/bedstone/style.css?ver=2018-0418' type='text/css' media='all' />
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/plugins/tubepress_pro_5_1_1/web/js/tubepress.js?ver=5.1.5'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/plugins/tubepress_pro_5_1_1/web/js/wordpress-ajax.js?ver=5.1.5'></script>
<link rel='https://api.w.org/' href='http://www.woodworkersjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.woodworkersjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.woodworkersjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='http://www.woodworkersjournal.com/?p=45809' />
<link rel="alternate" type="application/json+oembed" href="http://www.woodworkersjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.woodworkersjournal.com%2Fproject-mini-tabletop-workbench%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.woodworkersjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.woodworkersjournal.com%2Fproject-mini-tabletop-workbench%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.woodworkersjournal.com/wp-content/plugins/simple-dropbox-upload-form/css/wpsdb-style.css?build=20180604" type="text/css" media="screen" />

<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"\/wp-content\/plugins\/tubepress_pro_5_1_1","usr":"\/wp-content\/tubepress-content","ajax":"\/wp-admin\/admin-ajax.php"}};</script>

	<script type="text/javascript">

	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();

	
		// DEFAULT
		googletag.cmd.push(function() {
			googletag.defineSlot('/62642887/FrontpageBanner', [468, 60], 'div-gpt-ad-1409859618609-0').addService(googletag.pubads());
			googletag.defineSlot('/62642887/FrontpageBlock', [300, 250], 'div-gpt-ad-1409859618609-1').addService(googletag.pubads());
			googletag.defineSlot('/62642887/FrontpageLeaderboard', [728, 90], 'div-gpt-ad-1409859618609-2').addService(googletag.pubads());
			googletag.defineSlot('/62642887/FrontpageSkyscraper', [300, 600], 'div-gpt-ad-1409859618609-3').addService(googletag.pubads());
		});

	
	// --------------------------------------------------------------------------------------------------------

	googletag.cmd.push(function() {
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});

	</script>

	
	<!--[if gt IE 9]><!-->
	<link rel="stylesheet" href="http://www.woodworkersjournal.com/wp-content/themes/bedstone/css/style-responsive.css?ver=2018-0418">
	<!--<![endif]-->

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1835978-1', 'auto');
      ga('send', 'pageview');
    </script>

    <script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:393743,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
    </script>

    <script>
    var site = window.site || {};
    site.api = 'http://www.woodworkersjournal.com/wp-admin/admin-ajax.php';
    </script>

</head>
<body class="post-template-default single single-post postid-45809 single-format-standard group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGQCMQC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!--[if lte IE 9]> <div class="ie9-"> <![endif]-->
<!--[if IE 9]> <div class="ie9"> <![endif]-->
<!--[if lte IE 8]> <div class="ie8-"> <![endif]-->
<!--[if IE 8]> <div class="ie8"> <![endif]-->
<div class="body-overlay">

<div class="topbar">
	<div class="container">
		
	<div id="div-gpt-ad-1409859618609-2" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-2');
		});

		</script>

	</div>

		</div>
</div>

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">

		<div class="container">

			<div class="logo">
	            <a href="http://www.woodworkersjournal.com" title="Woodworking | Blog | Videos | Plans | How To">Woodworking | Blog | Videos | Plans | How To</a>
	        </div>

	        <nav class="navigation" role="navigation">

				<div class="nav-main">
										<ul id="menu-main-navigation" class="menu">
						<li class="menu-item menu-item-parent menu-item-has-children "><a href="http://www.woodworkersjournal.com/category/how-to/">How-To</a>
							<ul class="sub-menu">
								<li class="menu-item menu-item-has-children">
								    <a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/">Woodworking Skills</a>
									<ul class="sub-menu"><li class="menu-item current-menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/project-design/">Project Design</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/milling/">Milling</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/cutting/">Cutting</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/drilling/">Drilling</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/shaping/">Shaping</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/joining-and-fastening/">Joining and Fastening</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/gluing-and-clamping/">Gluing and Clamping</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/finishing/">Finishing</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/making-repairs/">Making Repairs</a></li>
</ul>								</li>
								<li class="menu-item menu-item-has-children">
								    <a class="buffer" href="http://www.woodworkersjournal.com/category/how-to/tips-and-techniques/">Tips and Techniques</a>
									<ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/tips-and-techniques/jigs-and-tools/">Jigs and Tools</a></li>
</ul>                                </li>
                                <li class="menu-item menu-item-has-children"><a class="buffer" href="http://www.woodworkersjournal.com/category/how-to/woodturning/">Woodturning</a></li>
							</ul>
						</li>
						<li class="menu-item menu-item-parent menu-item-has-children "><a href="http://www.woodworkersjournal.com/plans/">Plans</a>
						    <ul class="sub-menu">
    							<li class="menu-item"><a href="http://www.woodworkersjournal.com/plans/featured-free-plans/">Free Plans</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
    							<li class="menu-item menu-item-parent menu-item-external"><a rel="external" href="http://www.rockler.com/woodworkers-journal?sid=WJHP">Plans for Sale</a></li>
							</ul>
						</li>
						<li class="menu-item menu-item-parent menu-item-has-children ">
						    <a href="http://www.woodworkersjournal.com/videos/">Videos</a>
					        <ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/videos/">Free Videos</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
</ul>					    </li>
                        <li class="menu-item menu-item-parent menu-item-has-children ">
                            <a href="http://www.woodworkersjournal.com/premium-content/">Premium Content</a>
                            <ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/magazine-back-issue-archive/">Back Issue Archive</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/access-premium-content/">Premium Content FAQ</a></li>
</ul>                        </li>
                        <li class="menu-item menu-item-parent menu-item-has-children "><a href="http://www.woodworkersjournal.com/category/magazine-latest-issue/">Magazine</a>
                            <ul class="sub-menu">
                                <li class="menu-item"><a href="http://www.woodworkersjournal.com/category/magazine-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220473" rel="">Subscribe</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/magazine/more-on-the-web/">More on the Web</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/woodworkers-marketplace/">Woodworker&#8217;s Marketplace</a></li>
                                <li class="menu-item menu-item-has-children"><a class="buffer" href="http://www.woodworkersjournal.com/category/magazine-back-issue-archive/">Woodworker's Journal Back Issue Archive</a></li>
                                <li class="menu-item menu-item-has-children">
                                    <a class="buffer" href="http://www.woodworkersjournal.com/category/blogs/">Blogs</a>
                                    <ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/category/blogs/editors-blogs/">Editor's Blogs</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/blogs/contributing-bloggers/">Contributing Bloggers</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/blogs/trade-shows/">Trade Shows</a></li>
</ul>                                </li>
                                <li class="menu-item menu-item-has-children"><a class="buffer" href="http://www.woodworkersjournal.com/category/tools-and-supplies/tool-reviews/">Tool Reviews</a></li>
                            </ul>
                        </li>
                        <li class="menu-item menu-item-parent menu-item-has-children menu-item--submenu-right menu-item--weekly "><a href="http://www.woodworkersjournal.com/category/weekly-latest-issue/"><span class="show-desktop"><img src="http://www.woodworkersjournal.com/wp-content/themes/bedstone/images/weekly-nav.png" alt="Weekly"></span><span class="hide-desktop">Weekly</span></a>
                            <ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/category/weekly-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/weekly/subscribe/">Subscribe</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/weekly/newsletter-archive/">Newsletter Archive</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/todays-woodworker/">Today's Woodworker</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/tools-and-supplies/industry-interviews/">Industry Interviews</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/tips-and-techniques/tricks-of-the-trade/">Tricks of the Trade</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/tools-and-supplies/whats-in-store/">What's In Store</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/q-and-a/">Q &amp; A</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/readers-project-gallery/">Reader's Project Gallery</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/weekly/crossword-puzzle/">Crossword Puzzle</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/feedback/">Feedback</a></li>
</ul>                        </li>
                        <li class="menu-item menu-item-parent menu-item-external"><a rel="external" href="http://www.rockler.com/woodworkers-journal?sid=WJHP">Store</a></li>
					</ul>
				</div>

                <div class="subscribe-box">
    <p>Subscribe to <em>Woodworker's Journal Now!</em></p>
    <a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220471 " rel="external" class="button button-cta">Subscribe</a>
        <a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220471 " rel="external"><img src="http://www.woodworkersjournal.com/wp-content/uploads/July-August-2018-200-150x200.jpg" class="cover" alt="Subscribe to Woodworker's Journal"></a>
    </div>

	<ul class="social">
		<li><a href="https://www.facebook.com/woodworkersjournal" class="social-facebook" rel="external"></a></li>
		<li><a href="https://twitter.com/woodworkersjrnl" class="social-twitter" rel="external"></a></li>
		<li><a href="https://pinterest.com/woodworkersjrnl/" class="social-pinterest" rel="external"></a></li>
		<li><a href="http://www.woodworkersjournal.com/feed/" class="social-rss"></a></li>
		<li><a href="http://www.youtube.com/WoodworkersJournal" class="social-youtube" rel="external"></a></li>
        <li><a href="https://www.instagram.com/woodworkersjournal/" class="social-instagram" rel="external"></a></li>
	</ul>
<div class="search-form " id="search">
    <form method="get" role="search" action="http://www.woodworkersjournal.com/">

        <div class="search-query">
            <input type="search" name="s" value="" alt="Search" placeholder="Search">
            <button type="submit"></button>
        </div>

            </form>

</div>

			</nav>

			<button class="switch-nav-main">Menu</button>
			<a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220472" class="hide-desktop subscribe-cta-tablet" rel="external">Subscribe</a>

		</div>

	</header><!-- .site-header -->

	<div id="content" class="site-content container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-45809" class="post-45809 post type-post status-publish format-standard has-post-thumbnail hentry category-project-design tag-table-saw tag-chisel tag-band-saw tag-beech tag-mahogany tag-maple tag-workbench tag-plum tag-workbench-vise magazine_issue-julyaugust-2017">

				<header class="entry-header">
			        <h1 class="entry-title">PROJECT: Mini Tabletop Workbench</h1>
			        <a href="http://www.woodworkersjournal.com/feed/" class="rss"></a>

				</header>

			    <div class="entry-meta">
			        <span class="posted-by">by <a href="http://www.woodworkersjournal.com/author/lkampf/">Laura Kampf</a></span><span class="separator"> &bull; </span><span class="posted-on">Jun 27, 2018</span>			    </div>

				<div class="entry-content">

					
	
	<div class="sharing sharing-desktop">

		<button class="print">Print</button>
		<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.woodworkersjournal.com%2Fproject-mini-tabletop-workbench%2F&amp;layout=box_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=65&amp;" scrolling="no" frameborder="0" allowTransparency="true"></iframe><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.woodworkersjournal.com/project-mini-tabletop-workbench/" data-text="PROJECT: Mini Tabletop Workbench" data-count="vertical"></a><div class="sharing-addthis addthis_counter addthis_pill_style"></div>
	</div>

	<div class="sharing sharing-mobile">

		<button class="print">Print</button>
		<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.woodworkersjournal.com%2Fproject-mini-tabletop-workbench%2F&amp;layout=button&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=25&amp;" scrolling="no" frameborder="0" allowTransparency="true"></iframe><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.woodworkersjournal.com/project-mini-tabletop-workbench/" data-text="PROJECT: Mini Tabletop Workbench" data-count="none"></a><div class="sharing-addthis addthis_counter addthis_pill_style"></div>
	</div>

	<script>
	// Twitter
	!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
	</script>

	<script> var addthis_config = { "data_track_addressbar": false }; </script>
	<script src="//s7.addthis.com/js/300/addthis_widget.js"></script>										<div class="entry-image">
						<img src="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-Lead.jpg" alt="PROJECT: Mini Tabletop Workbench">
					</div>
										<p>The idea to build a Mini Tabletop Workbench came to me for several reasons. First, while I do have a big workbench that is very strong, I also use it for cutting sheets to size and to paint and oil things. Naturally, the top is covered with dried paint, and when I work with more expensive woods, these paint stains rub off on the nice wood, which makes my finishing process a lot more difficult. The top of my This strong and versatile Mini Tabletop Workbench provides a great mobile work surface that is sure to enhance your workshop experience. larger workbench is also not very even, because it serves as a sacrificial surface for my tracksaw.</p>
<p><center><iframe src="https://www.youtube.com/embed/zjqWvpdNbms" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center>Another reason is workbench height. I have found that, especially when doing very precise work, it is very helpful to have the workpiece raised up. That gets you closer to your work and takes a lot of stress off of your back. It also increases my strength when using the handplane.</p>
<p><img class="aligncenter size-full wp-image-45838" src="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-2.jpg" alt="" width="500" height="281" srcset="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-2.jpg 500w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-2-150x84.jpg 150w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-2-340x191.jpg 340w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>Another good reason to make a Mini Workbench for yourself might be the size of your shop. This little bench has all the key features of a big bench but is easy to move out of the way — or even to take with you on a job or just to work outside.</p>
<p><img class="aligncenter size-full wp-image-45839" src="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-3.jpg" alt="" width="500" height="281" srcset="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-3.jpg 500w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-3-150x84.jpg 150w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-3-340x191.jpg 340w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>For my Mini Workbench, I chose to use maple, plum and mahogany lumber, mainly for aesthetic reasons. If you want a bench that is cheaper to build and can take a bit more stress, beech would be a good choice.</p>
<p><img class="aligncenter size-full wp-image-45841" src="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-20.jpg" alt="" width="342" height="450" srcset="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-20.jpg 342w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-20-114x150.jpg 114w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-20-340x447.jpg 340w" sizes="(max-width: 342px) 100vw, 342px" /></p>
<p>The dimensions of my bench are 35-1/8&#8243; long by 12&#8243; wide with a height of 7-1/8&#8243;.</p>
<p><strong>Getting Started</strong></p>
<figure id="attachment_45843" style="width: 500px" class="wp-caption aligncenter"><img class="size-full wp-image-45843" src="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-5.jpg" alt="" width="500" height="281" srcset="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-5.jpg 500w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-5-150x84.jpg 150w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-5-340x191.jpg 340w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text"><em>The author ripped a single slab of maple into three pieces and inverted the center piece.</em></figcaption></figure>
<p>I started by cutting the different woods into roughly the dimensions I needed (see Material List) and milled it all down to the same thickness of 2&#8243;.</p>
<figure id="attachment_45842" style="width: 500px" class="wp-caption aligncenter"><img class="size-full wp-image-45842" src="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-4.jpg" alt="" width="500" height="281" srcset="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-4.jpg 500w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-4-150x84.jpg 150w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-4-340x191.jpg 340w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text"><em>She then glued and clamped them together to add dimensional stability.</em></figcaption></figure>
<p>For the top of the bench, I cut a maple slab into three strips of 4&#8243; x 29-1/8&#8243; and glued it back together with the middle strip flipped upside-down to minimize cupping as much as possible. For extra strength, you can also join the three pieces with biscuits or dowels, but it is not necessary with this construction.</p>
<figure id="attachment_45844" style="width: 500px" class="wp-caption aligncenter"><img class="size-full wp-image-45844" src="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-6.jpg" alt="" width="500" height="281" srcset="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-6.jpg 500w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-6-150x84.jpg 150w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-6-340x191.jpg 340w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text"><em>Dovetails on the legs can be cut on a table saw and cleaned up with a chisel.</em></figcaption></figure>
<p>While the glue dried, I started working on the legs, which I made from mahogany. I cut the wood for my bench&#8217;s legs into two pieces measuring 2&#8243; x 6&#8243; x 12&#8243;, but in hindsight I would be a bit more generous with the height, because when the vise is built in later, it wouldn&#8217;t hurt to have a bit more clearance.</p>
<figure id="attachment_45845" style="width: 500px" class="wp-caption aligncenter"><img class="size-full wp-image-45845" src="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-7.jpg" alt="" width="500" height="281" srcset="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-7.jpg 500w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-7-150x84.jpg 150w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-7-340x191.jpg 340w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text"><em>The author cut her benchtop sockets with a tracksaw.</em></figcaption></figure>
<p>I connected the legs to the benchtop using a long dovetail joint. The dovetail on the legs was cut on the table saw at a 22.5˚ degree angle.</p>
<figure id="attachment_45846" style="width: 500px" class="wp-caption aligncenter"><img class="size-full wp-image-45846" src="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-8.jpg" alt="" width="500" height="281" srcset="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-8.jpg 500w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-8-150x84.jpg 150w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-8-340x191.jpg 340w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text"><em>Sneak up on the final width of the dovetail grooves in the benchtop, to ensure a snug fit. Make test cuts on scrap pieces first.</em></figcaption></figure>
<p>After the tabletop glue-up dried, I took my tracksaw and cut the same 22.5˚ angle into the underside of the top to make room for the dovetail to slide in. I took my time doing this and sneaked up on this cut because it is very easy to cut it too wide. It is a good idea to experiment with test pieces until it fits perfectly. A chisel and a router plane work great to clean up traces of saw blade marks and to refine the inside corners of the tails on the legs.</p>
<p><strong>Breadboards</strong></p>
<figure id="attachment_45847" style="width: 500px" class="wp-caption aligncenter"><img class="size-full wp-image-45847" src="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-9.jpg" alt="" width="500" height="281" srcset="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-9.jpg 500w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-9-150x84.jpg 150w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-9-340x191.jpg 340w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text"><em>Raise tenons on the ends of the benchtop using a method you prefer — a saw, hand plane or router.</em></figcaption></figure>
<p>Your next step is to machine the breadboard ends. I cut tenons on the ends of the benchtop, first. There are a lot of ways to cut nice tenons. I used a hand plane, but the tracksaw will do a great job as well. Before I made the first cut, I checked what Forstner bits I had available and sized the tenon thicknesses based on that bit. In this case, I used a 1&#8243;-diameter Forstner bit.</p>
<figure id="attachment_45848" style="width: 500px" class="wp-caption aligncenter"><img class="size-full wp-image-45848" src="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-10.jpg" alt="" width="500" height="281" srcset="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-10.jpg 500w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-10-150x84.jpg 150w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-10-340x191.jpg 340w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text"><em>After drilling out mortises in the breadboard ends, smooth their walls with a sharp chisel.</em></figcaption></figure>
<p>Since I would be cutting the mortises with the Forstner bit, I rounded over the edges of the tenons with some sandpaper to provide a snug fit.</p>
<figure id="attachment_45849" style="width: 500px" class="wp-caption aligncenter"><img class="size-full wp-image-45849" src="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-11.jpg" alt="" width="500" height="281" srcset="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-11.jpg 500w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-11-150x84.jpg 150w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-11-340x191.jpg 340w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text"><em>Round over the ends of the tenons — or square up the mortises — so these breadboard joints fit together securely.</em></figcaption></figure>
<p>The plum wood I chose to use for the breadboard ends was already milled to the right thickness, so I only had to cut them to size and drill out the rough mortises with the Forstner in my drill press. To make things easier, I set up some stop blocks that assured that both breadboards were identical. Set up a depth stop, as I did, to drill these repetitive holes.</p>
<p>Again, a nice sharp chisel was all it took to clean up both mortises.</p>
<p><strong>Legs and Vise</strong></p>
<figure id="attachment_45850" style="width: 500px" class="wp-caption aligncenter"><img class="size-full wp-image-45850" src="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-12.jpg" alt="" width="500" height="281" srcset="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-12.jpg 500w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-12-150x84.jpg 150w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-12-340x191.jpg 340w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text"><em>Follow the drawings to lay out and draw the two leg shapes onto your dovetailed blanks. Their shape makes for easier clamping.</em></figcaption></figure>
<p>I didn&#8217;t secure the breadboards and legs right away because, now that all the joints are done, it is time to shape the legs and fit the vise.</p>
<figure id="attachment_45851" style="width: 500px" class="wp-caption aligncenter"><img class="size-full wp-image-45851" src="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-13.jpg" alt="" width="500" height="281" srcset="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-13.jpg 500w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-13-150x84.jpg 150w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-13-340x191.jpg 340w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text"><em>Carefully cut out the legs, using a narrow blade in a band saw. You may need to make some relief cuts to navigate the curved inside corners.</em></figcaption></figure>
<p>I chose the leg shape you see in the Drawings because it looks great and also provides a good surface to clamp the workbench to a tabletop, later. It is a quick job to cut the legs to shape on the band saw. I used sandpaper backed by a round piece of steel to clean and smooth them, but a spindle sander would be a great help here.</p>
<figure id="attachment_45852" style="width: 500px" class="wp-caption aligncenter"><img class="size-full wp-image-45852" src="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-14.jpg" alt="" width="500" height="281" srcset="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-14.jpg 500w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-14-150x84.jpg 150w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-14-340x191.jpg 340w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text"><em>Sand the leg curves smooth. Back the sandpaper up with a short length of dowel, pipe or even a piece of round steel, as the author did here.</em></figcaption></figure>
<p>After one leg is done, the other leg needs further work because it will have to make room to fit the vise. I chose a 9&#8243; quick-release vise with a built-in bench dog. I took measurements from the vise and cut out the corresponding recess from the right-hand side table leg to accommodate the hardware.</p>
<figure id="attachment_45853" style="width: 500px" class="wp-caption aligncenter"><img class="size-full wp-image-45853" src="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-15.jpg" alt="" width="500" height="281" srcset="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-15.jpg 500w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-15-150x84.jpg 150w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-15-340x191.jpg 340w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text"><em>Position the vise on the end of your inverted benchtop where you want it and mark its location, plus any modifications that might be necessary.</em></figcaption></figure>
<p>Once the vise had enough room to fit, I continued by working on the right breadboard. It is very helpful (and also looks nicer) to have the vise flush with the breadboard.</p>
<figure id="attachment_45854" style="width: 500px" class="wp-caption aligncenter"><img class="wp-image-45854 size-full" src="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-16.jpg" alt="" width="500" height="281" srcset="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-16.jpg 500w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-16-150x84.jpg 150w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-16-340x191.jpg 340w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text"><em>You’ll need to drill holes through the leg closest to the end vise in order for its posts and threaded rod to pass through. Mark and drill carefully.</em></figcaption></figure>
<p>Again, I transcribed the measurements to the breadboard and used my table saw to cut a recess into the plum wood to fit the vise.</p>
<figure id="attachment_45855" style="width: 500px" class="wp-caption aligncenter"><img class="size-full wp-image-45855" src="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-17.jpg" alt="" width="500" height="281" srcset="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-17.jpg 500w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-17-150x84.jpg 150w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-17-340x191.jpg 340w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text"><em>The outer end of the breadboard holding the vise will need some retrofitting, too. The author cut a vise recess with her table saw.</em></figcaption></figure>
<p>My vise attached with four screws driven up from the bottom and two more driven into the face, which was quick and easy to do.</p>
<figure id="attachment_45856" style="width: 500px" class="wp-caption aligncenter"><img class="size-full wp-image-45856" src="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-18.jpg" alt="" width="500" height="281" srcset="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-18.jpg 500w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-18-150x84.jpg 150w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-18-340x191.jpg 340w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text"><em>Bore a series of holes along the benchtop using a drill press, for holding a bench dog.</em></figcaption></figure>
<p>The last step before putting it all together was to cut the holes in the benchtop for my bench dog. It is much easier to drill these holes on a drill press before the legs and the vise are attached. I bored a line of 3/4&#8243;-diameter holes down the middle of the benchtop, spaced every 4&#8243;.</p>
<figure id="attachment_45857" style="width: 500px" class="wp-caption aligncenter"><img class="size-full wp-image-45857" src="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-19.jpg" alt="" width="500" height="281" srcset="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-19.jpg 500w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-19-150x84.jpg 150w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-19-340x191.jpg 340w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text"><em>The author used a piece of 3/4” solid brass for hers.</em></figcaption></figure>
<p>I had a piece of 3/4&#8243; solid brass to use as a bench dog, into which I filed a little notch for securing flat-edged workpieces. Then I drilled one hole into the left leg for storing the bench dog when I&#8217;m not using it.</p>
<p><strong>Assembly</strong></p>
<p><img class="aligncenter size-full wp-image-45858" src="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-21.jpg" alt="" width="500" height="281" srcset="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-21.jpg 500w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-21-150x84.jpg 150w, http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-21-340x191.jpg 340w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>Now you&#8217;re ready for final assembly. Although this is technically not the correct way to do it, I secured the dovetailed legs with two 3/8&#8243; wooden dowels. My opinion is that, for a tabletop this narrow, there probably won&#8217;t be enough wood movement to affect the leg dowels. I also secured the breadboards to the benchtop with three dowels each.</p>
<p>The Mini Tabletop Workbench is a great addition to my shop, and I am sure I will get a lot of use out of it. I bet yours will get a workout, too.</p>
<p><a href="http://www.woodworkersjournal.com/wp-content/uploads/Portable-Workbench-Project-Drawings-Materials-List.pdf">Click Here to Download the Drawings and Materials List</a>.</p>

				</div>

			</article><!-- #post-## -->

			
            <div class="entry-taxonomy">
                <h4>Posted in:</h4>
                <ul class="post-categories">
	<li><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/project-design/" rel="category tag">Project Design</a></li></ul><div class="post-tags"><a href="http://www.woodworkersjournal.com/tag/table-saw/" rel="tag">Table saw</a>, <a href="http://www.woodworkersjournal.com/tag/chisel/" rel="tag">chisel</a>, <a href="http://www.woodworkersjournal.com/tag/band-saw/" rel="tag">band saw</a>, <a href="http://www.woodworkersjournal.com/tag/beech/" rel="tag">Beech</a>, <a href="http://www.woodworkersjournal.com/tag/mahogany/" rel="tag">mahogany</a>, <a href="http://www.woodworkersjournal.com/tag/maple/" rel="tag">Maple</a>, <a href="http://www.woodworkersjournal.com/tag/workbench/" rel="tag">Workbench</a>, <a href="http://www.woodworkersjournal.com/tag/plum/" rel="tag">plum</a>, <a href="http://www.woodworkersjournal.com/tag/workbench-vise/" rel="tag">workbench vise</a></div>            </div>


                            <aside class="related-posts related-posts--endcap">
                    <div class="related-posts__heading">Related Articles:</div>
                    <div class="related-posts__nav related-posts__nav--endcap">
                                                                                <a class="related-posts__item related-posts__item--endcap" href="http://www.woodworkersjournal.com/winding-strips/" onclick="ga('send', 'event', 'Related Article', 'click', 'Endcap', 1);">
                                                                    <div class="related-posts__zoomwrap related-posts__zoomwrap--endcap">
                                        <div class="related-posts__image" style="background-image: url('http://www.woodworkersjournal.com/wp-content/uploads/winding-strips-lead.jpg');"></div>
                                    </div>
                                                                <div class="related-posts__title related-posts__title--endcap ">
                                    Winding Strips                                </div>
                                <div class="related-posts__excerpt">
                                    <p>How can you tell if a board is twisted? There is only one way: with winding strips.</p>
                                </div>
                            </a>
                                                                                <a class="related-posts__item related-posts__item--endcap" href="http://www.woodworkersjournal.com/make-a-custom-nameplate-wall-plaque/" onclick="ga('send', 'event', 'Related Article', 'click', 'Endcap', 2);">
                                                                    <div class="related-posts__zoomwrap related-posts__zoomwrap--endcap">
                                        <div class="related-posts__image" style="background-image: url('http://www.woodworkersjournal.com/wp-content/uploads/3DREMEL4-LEAD.jpg');"></div>
                                    </div>
                                                                <div class="related-posts__title related-posts__title--endcap ">
                                    Make a Custom Nameplate or Wall Plaque                                </div>
                                <div class="related-posts__excerpt">
                                    <p>These personalized nameplates make great gifts for kids.</p>
                                </div>
                            </a>
                                            </div>
                </aside>
            
			
	<div id="disqus">
		
		
<div id="disqus_thread"></div>
		
	</div>
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	
	
	<div id="div-gpt-ad-1409859618609-3" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-3');
		});

		</script>

	</div>

	
	<div id="div-gpt-ad-1409859618609-1" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-1');
		});

		</script>

	</div>

	
    <aside class="related-posts">
        <div class="related-posts__heading related-posts__heading--subtle">You might also like:</div>
        <div class="related-posts__nav">
                                            <a class="related-posts__item" href="http://www.woodworkersjournal.com/quad-linear-legs-stickler-inspired-settle/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 1);">
                                            <div class="related-posts__zoomwrap">
                            <div class="related-posts__image" style="background-image: url('http://www.woodworkersjournal.com/wp-content/uploads/Stickley-Settle-Leg-Video.jpg');"></div>
                        </div>
                                        <div class="related-posts__title ">
                        Quad-linear Legs for a Stickley-Inspired Settle                    </div>
                </a>
                                            <a class="related-posts__item" href="http://www.woodworkersjournal.com/project-prairie-style-box/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 2);">
                                            <div class="related-posts__zoomwrap">
                            <div class="related-posts__image" style="background-image: url('http://www.woodworkersjournal.com/wp-content/uploads/Prairie-Style-Box-Lead.jpg');"></div>
                        </div>
                                        <div class="related-posts__title related-posts__title--gated">
                        PROJECT: Prairie-Style Box                    </div>
                </a>
                                            <a class="related-posts__item" href="http://www.woodworkersjournal.com/wine-bottle-holder-project/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 3);">
                                            <div class="related-posts__zoomwrap">
                            <div class="related-posts__image" style="background-image: url('http://www.woodworkersjournal.com/wp-content/uploads/Lead.jpg');"></div>
                        </div>
                                        <div class="related-posts__title ">
                        Wine Bottle Holder Project                    </div>
                </a>
                                            <a class="related-posts__item" href="http://www.woodworkersjournal.com/maker-spotlight-laura-kampf-paul-jackman-and-johnny-brooke/" onclick="ga('send', 'event', 'Related Article', 'click', 'Sidebar', 4);">
                                            <div class="related-posts__zoomwrap">
                            <div class="related-posts__image" style="background-image: url('http://www.woodworkersjournal.com/wp-content/uploads/Maker-Spotlight-March-August-2018.jpg');"></div>
                        </div>
                                        <div class="related-posts__title ">
                        Maker Spotlight: Laura Kampf, Paul Jackman and Johnny Brooke                    </div>
                </a>
                    </div>
    </aside>
<div class="sideblock weekly">
    <form onsubmit="ga('send', 'event', { eventCategory: 'Main Site Signup', eventAction: 'ezine-right-col-sub'});"  method="post" action="http://www.woodworkersjournal.com/weekly/subscribe/">
        <input type="email" name="email">
        <input type="email" name="email_verified">
        <button type="submit" class="button">Sign Up</button>
    </form>
</div>

</div>

	    </div><!-- .site-content -->

            		<div class="products container">

    			<h2><a rel="external" href="http://www.rockler.com/woodworkers-journal?sid=WJHP">Order Woodworking Plans, DVDs and Supplies</a></h2>
    			<div class="scroller" id="scroller">
    				<ul>
                        <li><a rel="external" href="http://www.rockler.com/woodworkers-journal-adirondack-lawn-chair-plan-reprint?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/1/6/16207-01-1000.jpg" alt=""><p><strong>Woodworker's Journal Adirondack Lawn Chair Plan - Reprint</strong></p><p>$4.19</p></a></li><li><a rel="external" href="http://www.rockler.com/sewing-machine-cabinet-plan?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/3/0/30472-01-1000.jpg" alt=""><p><strong>Sewing Machine Cabinet Plan</strong></p><p>$7.39</p></a></li><li><a rel="external" href="http://www.rockler.com/woodworker-s-journal-complete-collection-dvd-rom?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/4/4/44753-01-1000.jpg" alt=""><p><strong>Woodworker's Journal Complete Collection DVD-ROM (1977-2012)</strong></p><p>$89.99</p></a></li><li><a rel="external" href="http://www.rockler.com/woodworkers-journal-25-jigs-and-fixtures-cd?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/5/1/51729-05-1000.jpg" alt=""><p><strong>Woodworker's Journal 25 Jigs and Fixtures, CD</strong></p><p>$14.99</p></a></li><li><a rel="external" href="http://www.rockler.com/woodworkers-journal-power-tool-maintenance-dvd-rom?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/5/6/56228-02-1000.jpg" alt=""><p><strong>Woodworker's Journal Power Tool Maintenance DVD-ROM</strong></p><p>$9.99</p></a></li><li><a rel="external" href="http://www.rockler.com/the-way-to-woodwork-mastering-the-table-saw-dvd?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/5/7/57292-01-1000.jpg" alt=""><p><strong>The Way to Woodwork &mdash; Mastering the Table Saw, DVD</strong></p><p>$29.99</p></a></li><li><a rel="external" href="http://www.rockler.com/woodworkers-journal-september-october-2014?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/5/3/53958-01-1000.jpg" alt=""><p><strong>Woodworker's Journal September/October 2014</strong></p><p>$5.99</p></a></li><li><a rel="external" href="http://www.rockler.com/woodworkers-journal-25-outdoor-projects-cd?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/5/4/54864-01-1000.jpg" alt=""><p><strong>Woodworker's Journal 25 Outdoor Projects CD</strong></p><p>$14.99</p></a></li><li><a rel="external" href="http://www.rockler.com/woodworkers-journal-toys-and-games-cd?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/5/3/53974-02-1000.jpg" alt=""><p><strong>Woodworker's Journal Toys and Games CD</strong></p><p>$14.99</p></a></li><li><a rel="external" href="http://www.rockler.com/table-saw-dovetail-jig-plan?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/1/0/10101-WJ158-01-1000.jpg" alt=""><p><strong>Table Saw Dovetail Jig Downloadable Plan</strong></p><p>$7.95</p></a></li><li><a rel="external" href="http://www.rockler.com/civil-war-officers-chair-plan?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/1/0/10101-WJ162-01-1000.jpg" alt=""><p><strong>Civil War Officer's Chair Downloadable Plan</strong></p><p>$7.95</p></a></li><li><a rel="external" href="http://www.rockler.com/easy-chair-side-tables-plans?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/1/0/10101-WJ157-01-1000.jpg" alt=""><p><strong>Easy-Chair Side Tables Downloadable Plan</strong></p><p>$7.95</p></a></li><li><a rel="external" href="http://www.rockler.com/ultimate-miter-saw-stand-plan?sid=WJHP"><img src="http://assets.rockler.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/1/0/10101-WJ156.jpg" alt=""><p><strong>Ultimate Miter Saw Stand - Downloadable Plan </strong></p><p>$7.95</p></a></li>    				</ul>
    			</div>

    			<button class="scroller-prev">Previous</button>
    			<button class="scroller-next">Next</button>

    		</div>
        
	</div><!-- .site -->

	<footer class="site-footer">

		<div class="footer-affiliates contained">

			
	<div id="div-gpt-ad-1409859618609-0" class="ad">

		<script>

		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1409859618609-0');
		});

		</script>

	</div>

	
			<div class="container">
			<ul>
				<li class="affiliate-woodworkers"><a href="http://www.woodworkersjournal.com" title="Woodworker's Journal"></a></li>
								<li class="affiliate-rockler"><a href="http://www.rockler.com/" title="Rockler" rel="external"></a></li>
                			</ul>
			</div>
		</div>

		<div class="footer-nav">
			<div class="container">
				
				<ul class="col menu">
					<li class="menu-item menu-item-parent menu-item-has-children"><a href="http://www.woodworkersjournal.com/category/how-to/">How-To</a></li>
					<li class="menu-item menu-item-has-children is-pseudo-parent"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/">Woodworking Skills</a></li>
					<ul class="sub-menu"><li class="menu-item current-menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/project-design/">Project Design</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/milling/">Milling</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/cutting/">Cutting</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/drilling/">Drilling</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/shaping/">Shaping</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/joining-and-fastening/">Joining and Fastening</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/gluing-and-clamping/">Gluing and Clamping</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/finishing/">Finishing</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/woodworking-skills/making-repairs/">Making Repairs</a></li>
</ul>                    <li class="menu-item menu-item-has-children is-pseudo-parent"><a href="http://www.woodworkersjournal.com/category/how-to/tips-and-techniques/">Tips and Techniques</a></li>
                    <ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/tips-and-techniques/jigs-and-tools/">Jigs and Tools</a></li>
</ul>                    <li class="menu-item is-pseudo-parent"><a href="http://www.woodworkersjournal.com/category/how-to/woodturning/">Woodturning</a></li>
				</ul>

				<ul class="col menu">
					<li class="menu-item menu-item-parent menu-item-has-children"><a href="http://www.woodworkersjournal.com/plans/">Plans</a></li>
					<ul class="sub-menu">
					    <li class="menu-item"><a href="http://www.woodworkersjournal.com/plans/featured-free-plans/">Free Plans</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
                        <li class="menu-item"><a rel="external" href="http://www.rockler.com/woodworkers-journal?sid=WJHP">Plans for Sale</a></li>
					</ul>
					<li class="menu-item menu-item-parent"><a href="http://www.woodworkersjournal.com/videos/">Videos</a></li>
                    <ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/videos/">Free Videos</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
</ul>				    <li class="menu-item menu-item-parent menu-item-has-children"><a href="http://www.woodworkersjournal.com/premium-content/">Premium Content</a></li>
				    <ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/category/premium-content/premium-plans/">Premium Plans</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/premium-videos/">Premium Videos</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/magazine-back-issue-archive/">Back Issue Archive</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/access-premium-content/">Premium Content FAQ</a></li>
</ul>			    </ul>

			    <ul class="col menu">
                    <li class="menu-item menu-item-parent menu-item-has-children"><a href="http://www.woodworkersjournal.com/magazine/">Magazine</a></li>
                    <ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/category/magazine-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220473" rel="">Subscribe</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/magazine/more-on-the-web/">More on the Web</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/woodworkers-marketplace/">Woodworker&#8217;s Marketplace</a></li>
</ul>                    <li class="menu-item is-pseudo-parent"><a href="http://www.woodworkersjournal.com/category/magazine-back-issue-archive/"><strong>Woodworker's Journal Back Issue Archive</strong></a></li>
                    <li class="menu-item is-pseudo-parent buffer"><a href="http://www.woodworkersjournal.com/category/blogs/">Blogs</a></li>
                    <ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/category/blogs/editors-blogs/">Editor's Blogs</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/blogs/contributing-bloggers/">Contributing Bloggers</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/blogs/trade-shows/">Trade Shows</a></li>
</ul>                    <li class="menu-item is-pseudo-parent buffer"><a href="http://www.woodworkersjournal.com/category/tools-and-supplies/tool-reviews/">Tool Reviews</a></li>
				</ul>

				<ul class="col menu">
					<li class="menu-item menu-item-parent menu-item-has-children"><a href="http://www.woodworkersjournal.com/category/weekly-latest-issue/">Weekly Newsletter</a></li>
					<ul class="sub-menu"><li class="menu-item"><a href="http://www.woodworkersjournal.com/category/weekly-latest-issue/">Latest Issue</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/weekly/subscribe/">Subscribe</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/weekly/newsletter-archive/">Newsletter Archive</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/todays-woodworker/">Today's Woodworker</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/tools-and-supplies/industry-interviews/">Industry Interviews</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/how-to/tips-and-techniques/tricks-of-the-trade/">Tricks of the Trade</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/tools-and-supplies/whats-in-store/">What's In Store</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/q-and-a/">Q &amp; A</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/readers-project-gallery/">Reader's Project Gallery</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/weekly/crossword-puzzle/">Crossword Puzzle</a></li>
<li class="menu-item"><a href="http://www.woodworkersjournal.com/category/feedback/">Feedback</a></li>
</ul>				</ul>

				<div class="col">
					<ul class="menu">
					    <li class="menu-item menu-item-parent menu-item-external"><a rel="external" href="http://www.rockler.com/woodworkers-journal?sid=WJHP">Store</a></li>
						<li class="menu-item menu-item-has-children buffer"><a href="https://w1.buysub.com/pubs/RK/WWJ/Login.jsp?cds_page_id=63085&cds_mag_code=WWJ">Customer Service</a>
							<ul class="sub-menu reveal-on-devices">
								<li class="menu-item"><a href="https://w1.buysub.com/pubs/RK/WWJ/Login.jsp?cds_page_id=63085&cds_mag_code=WWJ">Pay My Bill</a></li>
								<li class="menu-item"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=WWJ&cds_page_id=62973">Gift Subscription</a></li>
								<li class="menu-item"><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=WWJ">Change of Address</a></li>
								<li class="menu-item"><a href="http://www.woodworkersjournal.com/contact-us/">Contact Us</a></li>
							</ul>
						</li>
					</ul>
					
	<ul class="social">
		<li><a href="https://www.facebook.com/woodworkersjournal" class="social-facebook" rel="external"></a></li>
		<li><a href="https://twitter.com/woodworkersjrnl" class="social-twitter" rel="external"></a></li>
		<li><a href="https://pinterest.com/woodworkersjrnl/" class="social-pinterest" rel="external"></a></li>
		<li><a href="http://www.woodworkersjournal.com/feed/" class="social-rss"></a></li>
		<li><a href="http://www.youtube.com/WoodworkersJournal" class="social-youtube" rel="external"></a></li>
        <li><a href="https://www.instagram.com/woodworkersjournal/" class="social-instagram" rel="external"></a></li>
	</ul>
				</div>

			</div>
		</div>

		<div class="footer-info">
			<div class="container">

				<span class="copyright">&copy; Woodworker's Journal</span>
				<span class="credits"><a href="http://www.windmilldesign.com/portfolio/web-design-and-development-for-woodworkers-journal" rel="external">Site Credits</a></span>
				<a href="http://www.woodworkersjournal.com/advertisements/advertising-information/">Advertising Info</a> &nbsp;&bull;&nbsp; <a href="http://www.woodworkersjournal.com/privacy/">Privacy</a>
				<a href="https://subscribe.woodworkersjournal.com/servlet/OrdersGateway?cds_mag_code=WWJ&cds_page_id=220479" class="subscribe">Subscribe</a>

			</div>
		</div>
	</footer><!-- .site-footer -->

</div><!-- .body-overlay -->

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.woodworkersjournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"woodworkersjournal"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"45809 http:\/\/www.woodworkersjournal.com\/?p=45809","disqusShortname":"woodworkersjournal","disqusTitle":"PROJECT: Mini Tabletop Workbench","disqusUrl":"http:\/\/www.woodworkersjournal.com\/project-mini-tabletop-workbench\/","postId":"45809"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/themes/bedstone/js/jquery.magnific-popup.min.0.9.9.js?ver=0.9.9'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/themes/bedstone/js/jquery.placeholder.2.0.8.js?ver=2.0.8'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/themes/bedstone/js/imagesloaded.pkgd.min.3.1.8.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/themes/bedstone/js/masonry.pkgd.min.3.1.5.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/themes/bedstone/js/jquery.flexslider-min.2.2.2.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/themes/bedstone/js/jquery.scrollbox.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/themes/bedstone/js/jquery.pin.min.js?ver=20140811'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-content/themes/bedstone/js/init.1.2.js?ver=2018-0418'></script>
<script type='text/javascript' src='http://www.woodworkersjournal.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<!--[if lte IE 9]> </div> <![endif]-->
<!--[if IE 9]> </div> <![endif]-->
<!--[if lte IE 8]> </div> <![endif]-->
<!--[if IE 8]> </div> <![endif]-->


<!-- Google Code for WoodworkersJournal.com Main List -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1072718600;
var google_conversion_label = "JnI3CL2a5lwQiMbB_wM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1072718600/?value=1.00&amp;currency_code=USD&amp;label=JnI3CL2a5lwQiMbB_wM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>

<script type="text/javascript">
    adroll_adv_id = "VXA765DX3BHUXM5Q6EVN7U";
    adroll_pix_id = "YAB7D5ALXBBPBEBZFHZMJ3";
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>

<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '1609203295958433']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1609203295958433&amp;ev=PixelInitialized" /></noscript>

</body>
</html>
